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Important Notice about Customer Self-Repair Parts

/\ CAUTION: Your computer includes Customer Self-Repair parts and parts that should only be
accessed by an authorized service provider. See Chapter 5, "Removal and replacement procedures for
Customer Self-Repair parts," for details. Accessing parts described in Chapter 6, "Removal and
replacement procedures for Authorized Service Provider only parts," can damage the computer or void
your warranty.
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Safety warning notice

/\ WARNING! To reduce the possibility of heat-related injuries or of overheating the device, do not
place the device directly on your lap or obstruct the device air vents. Use the device only on a hard, flat
surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft surface,
such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact the
skin or a soft surface, such as pillows or rugs or clothing, during operation. The device and the AC
adapter comply with the user-accessible surface temperature limits defined by the International
Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Product description

Category Description HP HP
EliteBook HP ZBook EliteBook
840 14 850
Product Name HP EliteBook 840 G1 Notebook PC v
HP ZBook 14 Mobile Workstation v
HP EliteBook 850 G1 Notebook PC vV
Processors Offers the following processors: v v v

e Intel® Dual Core® i7-4600U 2.10-GHz processor (SC
turbo up to 3.30-GHz; 4.0-MB L3 cache, 15 W)

e Intel Dual Core i5-4300U 1.90-GHz processor (SC
turbo up to 2.90-GHz; 3.0-MB L3 cache, 15 W)

e Intel Dual Core i5-4200U 1.60-GHz processor (SC
turbo up to 2.60-GHz; 3.0-MB L3 cache, 15 W)

Intel Dual Core i3-4010U 1.70-GHz processor; 3.0-MB L3 v v
cache, 15 W)
Chipset Mobile Intel QM87 chipset v 4 v
Graphics Switchable discrete graphics: AMD Radeon™ HD v v

8750M, with support for up to 5 displays through the APR
Internal graphics:

e  Universal memory architecture (UMA) with shared
video memory with support for up to 3 displays through
the APR

e Intel HD Graphics 4400
Support dual-display ports through the dock

Supporis hybrid (switchable) graphics

Switchable discrete graphics: AMD FirePro M4100, v
with support for up to 5 displays through the APR

Support dual-display ports through the dock

Supports hybrid (switchable) graphics




Category Description HP HP
EliteBook HP ZBook EliteBook
840 14 850

Panel All display assemblies include two or three wireless local v v
area network (WLAN) antenna cables and two wireless
wide area network (WWAN) antenna cables

(35.6-cm) 14.0-in LED, HD, AntiGlare (AG), SVA
(1366x768), 200 nits display with and without webcam

(35.6-cm) 14.0-in LED, HD+, AG, SVA (1920x1080),
250 nits display with and without webcam

(35.6-cm) 14.0-in LED, HD+, AG, SVA (1920x1080) 250
nits capacitive touch display with webcam

(35.6-cm) 14.0-in LED, FHD, AG, SVA (1920x1080) 300
nits display with and without webcam

e (39.6-cm) 15.6in LED, FHD, AG, SVA (1920x1080) v
200 nits display with and without webcam

o (39.6-cm) 15.6:in LED, HD, AG, SVA (1368x768)
300 nits display with and without webcam

Memory Two customer-accessible/upgradable memory module slots v v
with the following specifications:

DDR3L-1600-MHz dual channel support

Supports 16384-MB of system RAM in the
following configurations:

o 16384-MB (8192-MBx2)
e 12288-MB (8192-MB+4096-MB)
e 8192-MB (8192-MBx 1 or 4096x2)

e 8192-MB (8192-MBx1 or 4096x2; not supported on
computer models equipped with a 32-bit
operating system)

e 6144-MB (4096-MB+2048-MB)
e 4096-MB (4096-MBx 1 or 2048-MBx2)

o 2048-MB (2048x1)
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Category Description HP HP
EliteBook HP ZBook EliteBook
840 14 850

Two customer-accessible/upgradable memory module slots v
with the following specifications:

DDR3L-1600-MHz dual channel support

Supports 16384-MB of system RAM in the
following configurations:

o 16384-MB (8192-MBx2)
o 8192-MB (8192-MBx1 or 4096x2)

e 8192-MB (8192-MBx 1 or 4096x2; not supported on
computer models equipped with a 32-bit
operating system)

o  4096-MB (4096-MBx 1 or 2048-MBx2)

Primary storage  Supports 6.35-cm (2.5-in) hard drives in 9.5-mm (.37-in) and v v v
7.0-mm (.28-in) thicknesses (all hard drives use the
same bracket)

Customer-accessible

Supports the following hard drives: v v
e 1.TB, 5400-rpm

e  500-GB, 7200-rpm, self-encrypting drive (SED)

e 500-GB, 7200-rpm

e  500-GB, 5400-rpm, self-encrypting drive (SED,
FIPS-140-2)

e 500-GB, 5400-rpm

e 320-GB, 7200-rpm

e 320-GB, 5400-rpm
Supports the following SSDs:
e 256-GB SATAII, SED
e  240-GB, SATAII

e 180-GB, SATAII

e 128GB
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Category

Description HP HP

EliteBook HP ZBook EliteBook
840 14 850

Supports the following hard drives: v

1-TB, 5400-rpm

750-GB, 7200-rpm

500-GB, 7200-rpm, self-encrypting drive (SED)
500-GB, 7200-rpm

500-GB, 5400-rpm, self-encrypting drive (SED,
FIPS-140-2)

320-GB, 7200-rpm

Supports the following SSDs:

512-GB

256-GB SATA I, SED
240-GB, SATA Il
180-GB, SATA I

128-GB

Flash cache

Intel SRT (Smart Response Technology)
32 GB
Supports "No Flash Cache" option

Not available with SSD or SED HDD

M.2 (NGFF) module

D N NS
<L L L

Mini-card SSD

120 GB

Not available if 32-GB flash cache is selected

M.2 (NGFF) Solid State Drive

Audio and video

Two stereo speakers

HD audio with DTS Sound Studio

Integrated 720p HD webcam (supporis no camera option)

Integrated dual-array microphone

Ethernet

Intel® 1218LM Gigabit Network Connection

S S S e B T T

S S S S S
S S S S

S3/54/S5 wake on LAN
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Category Description HP HP
EliteBook HP ZBook EliteBook
840 14 850

Wireless Integrated wireless local area network (WLAN) options by v v \
way of minicard

Two WLAN antennas built into display assembly
Support for the following WLAN formats:

e  Atheros WB225 1x1 802.11b/g/n Bluetooth
Combo Adapter

e  Broadcom 43228 802.11abgn 2x2 Wi-Fi Adapter
e Intel Centrino Advanced-N 6205 WLAN module
e Intel Centrino Ultimate-N 6300 WLAN module

e Intel Centrino WirelessN 2200 802.11b/g/n 2x2
WiFi Adaptor

Supports no WLAN option

Integrated wireless wide area network (WWAN) options by v v v
way of wireless module

Two world-wide/5-band WWAN antennas built into display
assembly

Secured by subscriber identity module (SIM, user-accessible

behind battery)
Support for the following WWAN formats:

° HP 1t4111 LTE/EV-DO/HSPA+ Mobile Broadband
Module

e HPIt4112 LTE/HSPA+ Mobile Broadband Module
e  HP hs3110 HSPA+ Mobile Broadband Module
Supports no WWAN option

Supports WWAN after market option

External media Media reader slot supporting the following digital card v v v
cards formats:

e  Secure Digital (SD) Memory Card
e SDHC

e SDXC




Category Description HP HP
EliteBook HP ZBook EliteBook

840 14 850
Ports Offers the following ports: v v v
e  Headphone/microphone combo
e  Battery connector
e DisplayPort 1.2
e  Docking connector
e USB 3.0 ports (3)
e  USB 3.0 charging port
e  HP Smart AC adapter
e  RJ-45 (Ethernet)
e  Secondary battery connector
e VGA (Dsub 15 pin) supporting: 1920x1200 external
resolution @ 75 Hz, hot plug and unplug and
autodetection for correct output to wide-aspect vs.
standard aspect video
Keyboard/ Glass with chemical etched surface, dual-point, spill-resistant v v v
pointing devices  with drain, DuraKeys
Gesture support: MultiTouch gestures enabled, two-finger v v v
scrolling, and pinch-zoom as default
Taps enabled by default v v v
Supports two-way scroll v v v
On/off button v v v
Power Supports the following HP Smart AC adapters:
requirements
e  65W HP Smart AC adapter v v v
e 65W HP Slim Smart AC adapter v v v
e 45W HP Smart AC adapter v v
Supports the following batteries: v v v
o  3cell, 50-Wh, 4.45-Ah long-life battery
o 3-cell, 24-Wh, 2.2-Ah longife battery
e  Secondary 6-cell, 60-Wh, 2.7-Ah battery
e  Secondary 6-cell, 60-Wh, 2.7-Ah battery v v
Security Supports security cable lock v v v
Supports fingerprint reader and no fingerprint reader option v v v
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Category Description HP HP
EliteBook HP ZBook EliteBook

840 14 850
Supports Trusted Platform Module (TPM) 1.2 (Infineon, v v v
soldered down) and TPM Enhanced Drive Lock
Integrated Smart Card reader (active) v v v
Full volume encryption v v v
Preboot authentication (password, Smart Card) v v v
Operating Windows 7, Service Pack 1 v v v
system

Windows 8 Multi-Language 64 v v v
Windows 8 Professional 64 v v v
Windows 8 License with Win 7 Downgrade v v v
Preinstalled: v v v
e Windows® 8 ML 64
e  Windows 8 CH
e  Windows 8 EM
e  Windows 8 Professional 64
e  Windows 8 Professional 64 DPK with Windows 7

Professional 64 and 32
e  Windows 7 Home Premium 64 and 32 (not available

with HP ZBook 14)
e  Windows 7 Professional 64 and 32
e FreeDOS
e SUSE Linux (SLED 11) SP2, 64-bit
Preinstalled: v
e  Windows 8 Professional 64 with MSNA
e  Windows 8 Professional 64 DPK with Windows 7

Professional 64 and 32 with MSNA
e  Windows 7 Professional 64 and 32 with MSNA
Restore media—DR-DVD: v v v

e Windows 8 (available with any Windows 8 operating
system and required with Windows 8 Professional
downgrade operating system)

e  Windows 7 (available with any Windows 7 or
Windows 8 downgrade operating system)




Category Description HP HP
EliteBook HP ZBook EliteBook

840 14 850

Restore media—0OS-DVD: v v v
e  Windows 8 Professional 64-bit (only available and

required with Windows 8 Professional downgrade

operating system)
e Windows 8 64-bit
e  Windows 8 Country-Specific 64-bit
e  Windows 8 Emerging Market 64-bit
e  Windows 7 Home Premium 64- and 32-bit (available

with any Windows 7 HP operating system except Asia-

Pacific countries and regions and the People's Republic

of China)
e  Windows 7 Professional 64- and 32-bit (available with

any Windows 7 Professional or Windows 8

Professional downgrade except Asia-Pacific countries

and regions and the People's Republic of China)
Certified: v v v

e  Microsoft WHQL

e  SuSE Linux Enterprise (SLED) 64-bit Service Pack 2
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Category Description HP HP
EliteBook HP ZBook EliteBook
840 14 850
Web-only support: v v v
e  Windows 8.1 Professional 64
e  Windows 8.1 Enterprise 64
e  Windows 8.1 Multi-language 64
e  Windows 8.1 Emerging Markets 64
e  Windows 8.1 Chinese Market 64
e  Windows 8 Enterprise 64
e  Windows 7 Enterprise 64 and 32
e  Windows 7 Ultimate 64 and 32
Serviceability End user replaceable parts: v v v

AC adapter

Battery

Hard drive/Solid-state drive
Keyboard

Memory module

WLAN module

WWAN module

M.2 (NGFF) Flash cache / SSD




2 External component identification

._"r""l-""r."_".r|"_"n""rr" - i "-r"n""rr'_"rr"'-l"
Component Description
(1) WILAN antennas (2)* Send and receive wireless signals to communicate with wireless

local area networks (WLAN).

(2) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
wide area networks (WWAN).

(3) Internal microphones (2) Record sound.
(4) Webcam light (select models only) On: The webcam is in use.
(5) Webcam (select models only) Records video and captures still photographs.

For information on using the webcam, access HP Support
Assistant. To access HP Support Assistant in Windows 8, on the
Start screen, select the HP Support Assistant app. To access
HP Support Assistant in Windows 7, select Start > Help and
Support > User Guides.
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Component Description

(6) Internal display switch Turns off the display or initiates Sleep (Windows)/Suspend
(Linux) if the display is closed while the power is on.

NOTE: The display switch is not visible on the outside of the
computer.

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around the
antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety, and Environmental
Notices that applies to your country or region. To access the user guides in Windows 8, select the HP Support Assistant
app on the Start screen, select My computer, and then select User guides. TO access the user guides in Windows 7,
select Start > Help and Support > User Guides.

Top

TouchPad

| I P | O | O | O O |
SOOOOS0O0000

0O——= s—O0

Component Description

(1) Pointing stick (select models only) Moves the pointer and selects or activates items on the
screen.

(2) Left pointing stick button Functions like the left button on an external mouse.

(3) TouchPad zone Moves the pointer and selects or activates items on the
screen.

(4) Left TouchPad button Functions like the left button on an external mouse.

(5) Right pointing stick button Functions like the right button on an external mouse.

(6) Right TouchPad button Functions like the right button on an external mouse.

Top
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Component

Description

(1) (D Power light

On: The computer is on.

Blinking: The computer is in the Sleep state (Windows)
or Suspend state (Linux).

Off: The computer is off (Windows) or in Hibernation
(Linux).

(2) Caps lock light

On: Caps lock is on.

(3) Microphone mute light

Amber: microphone sound is off.

Off: microphone sound is on.

(4) Num lock light

On: Num lock is on.

Wireless light

(5) {: I J}

White: An integrated wireless device, such as a wireless
local area network (WLAN) device and/or a
Bluetooth® device, is on.

Amber: All wireless devices are off.

Mute light

© 40

Amber: Computer sound is off.

Off: Computer sound is on.

Chapter 2 External component identification



Buttons and fingerprint reader (select models only)
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Component Description

(1) LI) Power button e  When the computer is off, press the button to turn on the

computer.

e  When the computer is on, press the button briefly to
initiate Sleep.

e  When the computer is in the Sleep state, press the button
briefly to exit Sleep.

e When the computer is in Hibernation, press the button
briefly to exit Hibernation.

CAUTION: Pressing and holding down the power button
will result in the loss of unsaved information.

If the computer has stopped responding and operating system
shutdown procedures are ineffective, press and hold the
power button for at least 5 seconds to turn off the computer.

To learn more about your power settings:
Windows 8:

1. From the Start screen, type power, select Settings, and
then select Power Options.

Windows 7:

1. Select Start > Control Panel > System and
Security > Power Options.

Linux:
1. Select Computer > Control Center.

2. Inthe left pane, click System, and then click Power
Management in the right pane.

(2) Speakers (2) Produce sound.

(3) |::|: J} Wireless button Turns the wireless feature on or off but does not establish a
I wireless connection.

(4) ‘ Q Volume mute button Mutes and restores speaker sound.

(5) Fingerprint reader (select models only) Allows a fingerprint logon to Windows, instead of a

password logon.
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Component Description

(1) esc key (Windows only) Displays system information when pressed
in combination with the fn key.

(2) fn key (Windows) Executes frequently used system functions when
pressed in combination with a function key, the num Ik key,
or the esc key.

(Linux) Executes frequently used system functions when
pressed in combination with a function key.

(3) _ Windows button (Windows only) Returns you to the Start screen from an open

Ll app or the Windows desktop.
NOTE: Pressing the Windows button again will return you
to the previous screen.

(4) Function keys Execute frequently used system functions when pressed in
combination with the fn key.

(5) Embedded numeric keypad When the keypad is turned on, it can be used like an
external numeric keypad.

Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

(6) num |k key Turns the embedded numeric keypad on and off when

pressed in combination with the fn key.

(Linux) Alternates between the navigational and numeric
functions on the integrated numeric keypad.

Top 15
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Component

Description

(1) |::|: I J} Wireless light

White: An integrated wireless device, such as a
wireless local area network (WLAN) device and/
or a Bluetooth® device, is on.

Amber: All wireless devices are off.

(2) : I : Power light

On: The computer is on.

Blinking: The computer is in the Sleep state
(Windows) or Suspend state (Linux).

Off: The computer is off or in Hibernation (Linux).

(3) , AC adapter/Battery light

White: The computer is connected to external
power and the battery is charged from 90 to 99
percent.

Amber: The computer is connected to external
power and the battery is charged from 0 to 90
percent.

Blinking amber: A battery that is the only
available power source has reached a low battery
level. When the battery reaches a critical battery
level, the battery light begins blinking rapidly.

Off: The battery is fully charged.

(4) Hard drive light

(<0

Blinking white: The hard drive is being accessed.

Amber: HP 3D DriveGuard has temporarily
parked the hard drive.
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Component

Description

m

a

Security cable slot

Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deferrent, but it may not prevent the computer from being
mishandled or stolen.

(2) Vent Enables airflow to cool internal components.
NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal for
the internal fan to cycle on and off during routine operation.
(3) lDI External VGA monitor port Connects an external VGA monitor or projector.
(4) F USB 3.0 charging port Connects optional USB 3.0 devices and provides enhanced
S5, USB power performance. The USB charging port can also
charge select models of cell phones and MP3 players, even
when the computer is off.
(5) USB 3.0 ports (2) Connect optional USB 3.0 devices and provide enhanced
S5 USB power performance.
(6) Smart card reader (select models only) Supporis optional smart cards.

Left
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Component Description
(1) Audio-out (headphone) jack/Audio-in Produces sound when connected to optional powered stereo
(microphone) jack speakers, headphones, earbuds, a headset, or television

audio. Also connects an optional headset microphone.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, see the
Regulatory, Safety, and Environmental Notices.

To access the user guides:

Windows 8: Select the HP Support Assistant app on the
Start screen, select My computer, and then select User
guides.

Windows 7: Select Start > Help and Support > User
Guides.

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

NOTE: Be sure that the device cable has a 4-conductor
connector that supports both audio-out (headphone) and
audio-in (microphone).

(2) D DisplayPort Connects an optional digital display device, such as a high-
]

performance monitor or projector.

(3) Memory card reader Reads data from and writes data to memory cards such as
Secure Digital (SD).

(4) USB 3.0 ports (2) Connect optional USB 3.0 devices and provide enhanced
S5 ‘
USB power performance.
(5) RJ-45 (network) jack Connects a network cable.
o
(6) Docking connector Connects an optional docking device.
(7) Q Power connector Connects an AC adapter.

18 Chapter 2 External component identification
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E%?NOTE: Your computer may look slightly different from the illustration in this section.
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Component Description
(1) Accessory battery connector Connects an optional accessory battery.
(2) Service cover Provides access to the hard drive bay, the wireless LAN

(WLAN) module slot, the WWAN module slot, and the

memory module slots.

CAUTION: To prevent an unresponsive system,
replace the wireless module only with a wireless
module authorized for use in the computer by the
governmental agency that regulates wireless devices in
your country or region. If you replace the module and
then receive a warning message, remove the module to
restore computer functionality, and then contact support
through HP Support Assistant. To access HP Support
Assistant on the Start screen, select the HP Support
Assistant app.

3) E‘

Service cover release latch

Releases the service cover on the computer.

4 -
e

Service cover release lock

I.OCI(S service cover.
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Component Description

(5) Vents (2) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to
cool internal components and prevent overheating. It is
normal for the internal fan to cycle on and off during
routine operation.

(6) SIM slot (select models only) Supports a wireless subscriber identity module (SIM).
W The SIM slot is located inside the battery bay.

©® @@
R AR 2
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Component

Description

m

Service cover

Provides access to the hard drive bay, the
wireless LAN (WLAN) module slot, the
WWAN module slot, and the memory
module slots.

CAUTION: To prevent an unresponsive
system, replace the wireless module only
with a wireless module authorized for use in
the computer by the governmental agency
that regulates wireless devices in your
country or region. If you replace the module
and then receive a warning message,
remove the module to restore computer
functionality, and then contact support
through HP Support Assistant. To access HP
Support Assistant on the Start screen, select
the HP Support Assistant app.

(2) E <

Service cover release latch

Releases the service cover on the computer.

(3)

anf
b

Service cover release lock

Locks the service cover.

(4)

Vents (3)

Enable airflow to cool internal components.

NOTE: The computer fan starts up
automatically to cool internal components
and prevent overheating. It is normal for the
internal fan to cycle on and off during
routine operation.

°

SIM slot (select models only)

Supports a wireless subscriber identity
module (SIM). The SIM slot is located inside
the battery bay.

Bottom
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Service tag

When ordering parts or requesting information, provide the computer serial number and model number
provided on the service tag. It is necessary to remove the battery to obtain these numbers. See Battery
on page 50 for battery removal instructions.

'@ XXO00000X
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Item Component Description

(1) Product name This is the product name affixed to the front of
the computer.

(2) Serial number (s/n) This is an alphanumeric identifier that is unique to
each product.

(3) Part number/Product number (p/n) This number provides specific information about
the product’s hardware components. The part number
helps a service technician determine what components
and parts are needed.

(4) Warranty period This number describes the duration of the warranty
period for the computer.

(5) Model description This is the alphanumeric identifier used to locate

documents, drivers, and support for the computer.
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Item Component Spare part number
(1) Display assembly: Non-touch display assemblies are spared at the subcomponent level only. For more display

assembly spare part information, see Display assembly subcomponents on page 28.

Touch screen display assemblies are only spared as whole units.

Display assembly, 14-inch, HD+, for use in HP EliteBook 840 models 737735-001

Display assembly, 14-inch, HD+, for use in HP ZBook 14 models 739848001
(2) Keyboard (includes cables)

NOTE: For a detailed list of available keyboards, see Sequential part number listing on page 34.

Backlit, with pointing stick 730794-xx1

With pointing stick; no backlight 731179-xx1
(3) Top cover (includes TouchPad):

For use on HP EliteBook 840 models 730964-001

For use on HP ZBook 14 730965-001

For use on HP EliteBook 850 models 730800001
(4) Power button board

For use on HP EliteBook 840/HP ZBook 14 models 730959-001

For use on HP EliteBook 850 models 730822-001
(5) RTC battery 665733-001
(6) Card reader board

For use on HP EliteBook 840/HP ZBook 14 models 730955-001

For use on HP EliteBook 850 models 730821-001
(7) Speaker assembly (includes cable) 730798-001
(8) VGA/USB board

For use in HP EliteBook 840/HP ZBook 14 models 730966-001

For use in HP EliteBook 850 models 730820-001
9) Fingerprint reader board (includes cable, bracket, and insulator)

For use in HP EliteBook 840/HP ZBook 14 models 730956-001

For use in HP EliteBook 850 models 730817-001
(10) Battery (Li ion):

3-cell, 50-Wh, 4.5-Ah 717376-001

3-cell, 24-Wh, 2.4-Ah 717375-001
(11) Fan (includes cable) 730792-001

Heat sink (includes replacement thermal material):
(12) Hard drive (does not include hard drive bracket or screws):
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Item Component Spare part number
1-TB, 5400-rpm, 2.5-inch 676521-001
500-GB, 7200-rpm, 7-mm, SED 703268-001
500-GB, 7200-rpm, 2.5-inch, SED 683801-001
500-GB, 7200-rpm, 7-mm 703267-001
500-GB, 5400-rpm, 7-mm 683802-001
500-GB, 5400-rpm, 7-mm, FIPS 730946-001
320-GB, 7200-rpm, 7-mm 634862-001
320-GB, 5400-rpm, 7-mm 645193-001
Hard Drive Hardware Kit (not illustrated, includes hard drive bracket and screws)  730793-001
(13) For use only on HP EliteBook 840/HP ZBook 14 models with discrete graphics 730962-001
(14) For use only on HP EliteBook 840/HP ZBook 14 models with UMA graphics 730963-001
For use only on HP EliteBook 850 models with discrete graphics 732626-001
For use only on HP EliteBook 850 models with UMA graphics 730815-001
(15) Memory modules (PC3L, 12800, 1600-MHz):
8-GB memory module 693374-001
4-GB memory module 691740001
(16) System board (includes replacement thermal material):
For use on models with UMA graphics and an Intel Core i5-4300U processor for use  730803-601
with the Windows 8 Professional operating system
For use on models with UMA graphics and an Intel Core i5-4300U processor for use  730803-501
with the Windows 8 Standard operating system
For use on models with UMA graphics and an Intel Core i5-4300U processor for use ~ 730803-001
with models without the Windows 8 operating system
For use on models with discrete graphics and an Intel Core i5-4300U processor for use  730804-601
with the Windows 8 Professional operating system
For use on models with discrete graphics and an Intel Core i5-4300U processor for use  730804-501
with the Windows 8 Standard operating system
For use on models with discrete graphics and an Intel Core i5-4300U processor for use  730804-001
with models without the Windows 8 operating system
For use on models with UMA graphics and an Intel Core i3-4010U processor for use ~ 730805-601
with the Windows 8 Professional operating system
For use on models with UMA graphics and an Intel Core i3-4010U processor for use ~ 730805-501
with the Windows 8 Standard operating system
For use on models with UMA graphics and an Intel Core i3-4010U processor for use ~ 730805-001
with models without the Windows 8 operating system
For use on models with discrete graphics and an Intel Core i3-4010U processor for use  730806-601

with the Windows 8 Professional operating system

Computer major components
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ltem Component Spare part number
For use on models with discrete graphics and an Intel Core i3-4010U processor for use  730806-501
with the Windows 8 Standard operating system
For use on models with discrete graphics and an Intel Core i3-4010U processor for use  730806-001
with models without the Windows 8 operating system
For use on models with UMA graphics and an Intel Core i5-4200U processor for use ~ 730807-601
with the Windows 8 Professional operating system
For use on models with UMA graphics and an Intel Core i5-4200U processor for use ~ 730807-501
with the Windows 8 Standard operating system
For use on models with UMA graphics and an Intel Core i5-4200U processor for use ~ 730807-001
with models without the Windows 8 operating system
For use on models with discrete graphics and an Intel Core i5-4200U processor for use  730808-601
with the Windows 8 Professional operating system
For use on models with discrete graphics and an Intel Core i5-4200U processor for use  730808-501
with the Windows 8 Standard operating system
For use on models with discrete graphics and an Intel Core i5-4200U processor for use  730808-001
with models without the Windows 8 operating system
For use on models with UMA graphics and an Intel Core i7-4600U processor for use  730809-601
with the Windows 8 Professional operating system
For use on models with UMA graphics and an Intel Core i7-4600U processor for use ~ 730809-501
with the Windows 8 Standard operating system
For use on models with UMA graphics and an Intel Core i7-4600U processor for use  730809-001
with models without the Windows 8 operating system
For use on models with discrete graphics and an Intel Core i7-4600U processor for use  730810-601
with the Windows 8 Professional operating system
For use on models with discrete graphics and an Intel Core i7-4600U processor for use  730810-501
with the Windows 8 Standard operating system
For use on models with discrete graphics and an Intel Core i7-4600U processor for use  730810-001
with models without the Windows 8 operating system
(17) WLAN module:
Intel Dual Band Wireless-AC 7260 802.11 ac 2x2 WiFi + BT 4.0 710661-001
Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0 717381-001
Intel Dual Band WirelesssN 7260NB 802.11 a/b/g/n 2x2 WiFi + BT4.0 717382-001
Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter 731550001
(18) WWAN module:
HP 1t4111 LTE/EV-DO/HSPA+ Mobile Broadband Module 704030-001
HP 114112 LTE/HSPA+ Gobi 4G Module 704031-001
HP hs3110 HSPA+ Mobile Broadband Module 723895001
(19) Base enclosure (includes RJ-45 door with spring)
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Item Component Spare part number
For use only on HP EliteBook 840 models 730950-001
For use only on HP ZBook 14 models 730951-001
For use only on HP EliteBook 850 models 730813-001
Rubber Kit (not illustrated; includes rubber screw covers): 730796-001

(20) Solid-state drive (SSD) (includes hard drive bracket and screws)
256-GB, Self-encrypting drive (SED) 731194-001
240-GB 732680-001
180-GB 732678-001
128-GB (for use only in HP EliteBook 15 models) 744483-001
120-GB 732681-001
32-GB 743008-001

(21) Service cover
For use only on HP EliteBook 840 models 730960-001
For use only on HP EliteBook 840 models; no CCC mark 745313-001
For use only on HP EliteBook 840/HP ZBook 14 models; RCTO 745311-001
For use only on HP ZBook 14 models 730961-001
For use only on HP ZBook 14 models; no CCC mark 745314-001
For use only on HP EliteBook 850 models 730812-001
For use only on HP EliteBook 850 models; without CCC mark 745309-001
For use only on HP EliteBook 850 models; for RCTO 745310001

Computer major components
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Display assembly subcomponents

HP EliteBook 840/ZBook 14 models

B_

Item Component Spare part number
(1) Display bezel:
For use only on HP EliteBook 840 models 730952001
For use on HP ZBook 14 models 730953-001
(2) Webcam 730542-001
Microphone module (not illustrated) 730795-001
(3) Antenna cables and transceivers (WLAN and WWAN) 730947-001
(4) Display panel cable (includes webcam/microphone module cable) 730954001
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Item Component Spare part number
(5) (35.6-cm) 14.0-in, LED, AntiGlare display panel:
HD, SVA (1366x768), 200 nits 737657-001
HD+, SVA (1920x1080), 250 nits 737658-001
FHD, SVA (1920x1080) 300 nits 737659-001
(6) Display Hinge Kit (includes left and right hinges and hinge covers):
For use in HP EliteBook 840 models 730957-001
For use in HP ZBook 14 models 737660-001
(7) Display enclosure (includes 4 transceivers with antennas)
For use in HP EliteBook 840 models 730949001
For use in HP ZBook 14 models 730948-001

Display assembly subcomponents
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HP EliteBook 850 models

Item Component Spare part number
(1) Display bezel 730814001
(2) Webcam 730542-001

Microphone module (not illustrated) 730795-001
(3) (39.6-cm) 15.6-in, LED, AntiGlare display panel:

FHD, SVA (1920x1080) 200 nits 733684-001

HD, SVA (1368x768) 300 nits 733685-001
(4) Display panel cable (includes webcam/microphone module cable) 730801-001
(5) Antenna cables and transceivers (WLAN and WWAN) 736678-001
(6) Display Hinge Kit (includes left and right hinges and hinge covers): 730819-001
(7) Display enclosure (includes 4 transceivers with antennas) 730811-001
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Mass storage devices

Item Description Spare part number
(1) Hard Drive Hardware Kit, includes bracket 730793-001
(2) Hard drive (does not include hard drive bracket or screws):
1-TB, 5400-rpm, 2.5-inch 676521-001
500-GB, 7200-rpm, 7-mm, SED 703268-001
500-GB, 7200-rpm, 2.5-inch, SED 683801-001
500-GB, 7200-rpm, 7-mm 703267-001
500-GB, 5400-rpm, 7-mm 683802-001
500-GB, 5400-rpm, 7-mm, FIPS 730946-001
320-GB, 7200-rpm, 7-mm 634862-001
320-GB, 5400-rpm, 7-mm 645193-001
(3) Solid-state drive (includes hard drive bracket and screws):
256-GB, Self-encrypting drive (SED) 731194001
240-GB 732680-001
180-GB 732678-001

Mass storage devices
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ltem Description Spare part number
128-GB (for use only in HP EliteBook 15 models) 744483-001
120-GB 732681001
32-GB 743008-001

Plastics Kit

Item Description Spare part number
Plastics Kit for use only on HP EliteBook 840 models 730958001
Plastics Kit for use only on HP ZBook 14 models 739558-001
Plastics Kit for use only on HP EliteBook 850 models 730802001

(1) SD card insert, illustrated

(2) Fingerprint reader insert

(3) RJ-45 spring

(4) RJ-45 door
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Miscellaneous parts

Component Spare part number

AC adapter:

90-W HP Smart AC adapter (PFC) 693712-001
45-W HP Smart AC adapter (non-PFC, EM, 3-wire) 696694-001
65-W HP Smart AC travel adapter (non-PFC) 693716-001
65-W HP Smart AC adapter (non-PFC, 3-wire) 693711-001
65-W HP Smart AC adapter (RC/V, EM, 3-wire) for use in India and the People’s Republic of 693710-001
China

Power cord (3-pin, black, 1.83-m):

For use in Argentina 490371-DO1
For use in Australia 490371011
For use in Brazil 490371-202
For use in Denmark 490371-081
For use in Europe 490371-021
For use in India 490371-D61
For use in Israel 490371-BB1
For use in ltaly 490371061
For use in Japan 490371-291
For use in North America 490371-001
For use in the People's Republic of China 490371-AA1
For use in South Africa 490371-AR1
For use in South Korea 490371-AD1
For use in Switzerland 490371-111
For use in Taiwan 490371-AB1
For use in Thailand 490371-201
For use in the United Kingdom and Singapore 490371-031
Cable lock 575921-001
Mouse

USB, optical, travel 434594-001
USB, laser 674318-001
Screw Kit 730797-001
Cases
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Component Spare part number

Top load case 679921-001
HP Business Slim Top Load Case 718549-001
HP Business Top Load Case 718550-001
Display Port to HDMI adapter 617450001

Sequential part number listing

CSR flag designations:

A = Mandatory

B = Optional

C = Service technician recommended

N = Non-user replaceable

Spare part CSR  Description

number flag

434594-001 A Mouse, USB, travel

490371-001 A Power cord for use on all computer models in North America (3-pin, black, 1.83-m)

490371011 A Power cord for use on all computer models in Australia (3-pin, black, 1.83-m)

490371021 A Power cord for use on all computer models in Europe (3-pin, black, 1.83-m)

490371-031 A Power cord for use on all computer models in the United Kingdom and Singapore (3-pin, black,
1.83-m)

490371-061 A Power cord for use on all computer models in Italy (3-pin, black, 1.83-m)

490371081 A Power cord for use on all computer models in Denmark (3-pin, black, 1.83-m)

490371-111 A Power cord for use on all computer models in Switzerland (3-pin, black, 1.83-m)

490371-201 A Power cord for use on all computer models in Thailand (3-pin, black, 1.83-m)

490371-202 A Power cord for use on all computer models in Brazil (3-pin, black, 1.83-m)

490371-291 A Power cord for use on all computer models in Japan (3-pin, black, 1.83-m)

490371-AA1 A Power cord for use on all computer models in the People's Republic of China (3-pin, black, 1.83-
m)

490371-AB1 A Power cord for use on all computer models in Taiwan (3-pin, black, 1.83-m)

490371-AD1 A Power cord for use on all computer models in South Korea (3-pin, black, 1.83-m)

490371-AR1 A Power cord for use on all computer models in South Africa (3-pin, black, 1.83-m)

490371-BB1 A Power cord for use on all computer models in Israel (3-pin, black, 1.83-m)

490371-D0O1 A Power cord for use on all computer models in Argentina (3-pin, black, 1.83-m)
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Spare part CSR  Description

number flag

490371-D61 A Power cord for use on all computer models in India (3-pin, black, 1.83-m)

572511-001 A Intel Centrino Ultimate-N 6300 WLAN module

575921-001 A Cable lock

617450-001 A Display Port to HDMI adapter

634862-001 A 320-GB, 5400-rpm, 7-mm hard drive (does not include hard drive bracket or screws)

645193-001 A 320-GB, 5400-rpm, 7-mm hard drive (does not include hard drive bracket or screws)

676521-001 A 1-TB, 5400-rpm, 2.5-inch hard drive (does not include hard drive bracket or screws)

665733-001 N RTC battery

670434001 A Service cover (regional configure to order [RCTO] with “made in America” or “made in
Mexico” label)

671461-001 A Service cover (regional configure to order [RCTO] with “made in Japan” label)

674318-001 A Mouse, USB, laser

675791-001 A HP 1t2522 LTE/EV-DO Mobile Broadband Module

675793-001 A HP [t2523 LTE/HSPA+ Mobile Broadband Module

675794001 A Atheros WB225 1x1 802.11b/g/n Bluetooth Combo Adapter

679921-001 A Top load case

683801-001 A 500-GB, 7200-rpm, 2.5-inch, SED hard drive (does not include hard drive bracket or screws)

683802-001 A 500-GB, 5400-rpm, 7-mm hard drive (does not include hard drive bracket or screws)

690406-001 A 128-GB solid-state drive (does not include bracket, connector cable, or screws)

691740-001 A 4-GB memory module (PC3L, 12800, 1600-MHz)

693298-001 A 160-GB solid-state drive (does not include bracket, connector cable, or screws)

693374-001 A 8-GB memory module (PC3L, 12800, 1600-MHz)

693710001 A 65-W HP Smart AC adapter (RC/V, EM, 3-wire) for use in India and the People’s Republic of
China

693711-001 A 65-W HP Smart AC adapter (non-PFC, 3-wire)

693712-001 A 90-W HP Smart AC adapter (PFC)

693716-001 A 90-W HP Smart AC travel adapter (non-PFC)

696694-001 A 45-W HP Smart AC adapter (non-PFC, EM, 3-wire)

700372-001 A 180-GB solid-state drive (does not include bracket, connector cable, or screws)

702243-001 A 240-GB solid-state drive (does not include bracket, connector cable, or screws)

703267-001 A 500-GB, 7200-rpm, 7-mm hard drive (does not include hard drive bracket or screws)

703268-001 A 500-GB, 7200-rpm, 7-mm, SED hard drive (does not include hard drive bracket or screws)

704030-001 A HP [t4111 LTE/EV-DO/HSPA+ Mobile Broadband Module
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Spare part CSR  Description
number flag
704031-001 A HP 1t4112 LTE/HSPA+ Gobi 4G Module
707031-001 A 4-GB Samsung locked memory module (PC3, 12800, 1600-MHz)
717375-001 A 3-cell, 24-Wh, 2.40-Ah, Li-ion battery
717376-001 A 3-cell, 50-Wh, 4.50-Ah, Li-ion battery
717381-001 A Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0
717382-001 A Intel Dual Band Wireless-N 7260NB 802.11 a/b/g/n 2x2 WiFi + BT4.0
718549-001 A HP Business Slim Top Load Case
718550-001 A HP Business Top Load Case
723895-001 A HP hs3110 HSPA+ Mobile Broadband Module
730542001 N Webcam module
730792-001 C Fan (includes cable)
730793-001 A Hard Drive Hardware Kit (includes the hard drive bracket and screws)
730794-001 B Keyboard with pointing stick for use in the United States (includes keyboard cable and pointing
stick cable)
730794031 B Keyboard with pointing stick for use in the United Kingdom and Singapore (includes keyboard
cable and pointing stick cable)
730794-041 B Keyboard with pointing stick for use in Germany (includes keyboard cable and pointing
stick cable)
730794-051 B Keyboard with pointing stick for use in France (includes keyboard cable and pointing stick cable)
730794-061 B Keyboard with pointing stick for use in ltaly (includes keyboard cable and pointing stick cable)
730794-071 B Keyboard with pointing stick for use in Spain (includes keyboard cable and pointing stick cable)
730794-081 B Keyboard with pointing stick for use in Denmark (includes keyboard cable and pointing
stick cable)
730794-091 B Keyboard with pointing stick for use in Norway (includes keyboard cable and pointing stick cable)
730794-131 B Keyboard with pointing stick for use in Portugal (includes keyboard cable and pointing stick cable)
730794-141 B Keyboard with pointing stick for use in Turkey (includes keyboard cable and pointing stick cable)
730794-151 B Keyboard with pointing stick for use in Greece (includes keyboard cable and pointing stick cable)
730794-161 B Keyboard with pointing stick for use in Latin America (includes keyboard cable and pointing
stick cable)
730794-171 B Keyboard with pointing stick for use in Saudi Arabia (includes keyboard cable and pointing
stick cable)
730794-201 B Keyboard with pointing stick for use in Brazil (includes keyboard cable and pointing stick cable)
730794-211 B Keyboard with pointing stick for use in Hungary (includes keyboard cable and pointing stick cable)
730794-251 B Keyboard with pointing stick for use in Russia (includes keyboard cable and pointing stick cable)
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number flag

730794-261 B Keyboard with pointing stick for use in Bulgaria (includes keyboard cable and pointing stick cable)

730794-271 B Keyboard with pointing stick for use in Romania (includes keyboard cable and pointing
stick cable)

730794-281 B Keyboard with pointing stick for use in Thailand (includes keyboard cable and pointing stick cable)

730794-291 B Keyboard with pointing stick for use in Japan (includes keyboard cable and pointing stick cable)

730794-A41 B Keyboard with pointing stick for use in Belgium (includes keyboard cable and pointing stick cable)

730794-AB1 B Keyboard with pointing stick for use in Taiwan (includes keyboard cable and pointing stick cable)

730794-AD1 B Keyboard with pointing stick for use in South Korea (includes keyboard cable and pointing
stick cable)

730794-B31 B Keyboard with pointing stick for use in the Netherlands (includes keyboard cable and pointing
stick cable)

730794-B71 B Keyboard with pointing stick for use in Sweden and Finland (includes keyboard cable and
pointing stick cable)

730794-BA1 B Keyboard with pointing stick for use in Slovenia (includes keyboard cable and pointing stick cable)

730794-BB1 B Keyboard with pointing stick for use in Israel (includes keyboard cable and pointing stick cable)

730794-BG1 B Keyboard with pointing stick for use in Switzerland (includes keyboard cable and pointing
stick cable)

730794-D61 B Keyboard with pointing stick for use in India (includes keyboard cable and pointing stick cable)

730794-DB1 B Keyboard with pointing stick for use in Canada (includes keyboard cable and pointing stick cable)

730794-DD1 B Keyboard with pointing stick for use in Iceland (includes keyboard cable and pointing stick cable)

730794-FL1 B Keyboard with pointing stick for use in the Czech Republic and Slovakia (includes keyboard cable
and pointing stick cable)

730794-FP1 B Keyboard with pointing stick for use in Northwest Africa (includes keyboard cable and pointing
stick cable)

730795001 N Microphone module

730796-001 A Rubber Kit (includes rubber screw covers)

730797-001 N Screw Kit

730798001 N Speaker assembly (includes cable)

730800-001 N Top cover for use only on HP EliiteBook 850 models (includes TouchPad)

730801-001 N Display panel cable for use only on HP EliteBook 850 models

730802-001 N Plastics Kit for use only on HP EliteBook 850 models (includes SD card insert, RJ-45 door,
fingerprint reader insert, and RJ-45 spring)

730803-001 N System board with UMA graphics and an Intel Core i5-4300U processor for use in models without
the Windows 8 operating system

730803-501 N System board with UMA graphics and an Infel Core i5-4300U processor for use with

the Windows 8 Standard operating system
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730803-601 N System board with UMA graphics and an Intel Core i5-4300U processor for use with
the Windows 8 Professional operating system

730804-001 N System board with discrete graphics and an Intel Core i5-4300U processor for use with models
without the Windows 8 operating system

730804-501 N System board with discrete graphics and an Intel Core i5-4300U processor for use with
the Windows 8 Standard operating system

730804-601 N System board with discrete graphics and an Intel Core i5-4300U processor for use with
the Windows 8 Professional operating system

730805-001 N System board with UMA graphics and an Intel Core i3-4010U processor for use in models without
the Windows 8 operating system

730805-501 N System board with UMA graphics and an Intel Core i3-4010U processor for use with
the Windows 8 Standard operating system

730805-601 N System board with UMA graphics and an Intel Core i3-4010U processor for use with
the Windows 8 Professional operating system

730806-001 N System board with discrete graphics and an Intel Core i3-4010U processor for use in models
without the Windows 8 operating system

730806-501 N System board with discrete graphics and an Intel Core i3-4010U processor for use with
the Windows 8 Standard operating system

730806-601 N System board with discrete graphics and an Intel Core i3-4010U processor for use with
the Windows 8 Professional operating system

730807-001 N System board with UMA graphics and an Intel Core i5-4200U processor for use in models without
the Windows 8 operating system

730807-501 N System board with UMA graphics and an Intel Core i5-4200U processor for use with
the Windows 8 Standard operating system

730807-601 N System board with UMA graphics and an Intel Core i5-4200U processor for use with
the Windows 8 Professional operating system

730808-001 N System board with discrete graphics and an Intel Core i5-4200U processor for use in models
without the Windows 8 operating system

730808-501 N System board with discrete graphics and an Intel Core i5-4200U processor for use with
the Windows 8 Standard operating system

730808-601 N System board with discrete graphics and an Intel Core i5-4200U processor for use with
the Windows 8 Professional operating system

730809-001 N System board with UMA graphics and an Intel Core i7-4600U processor for use in models without
the Windows 8 operating system

730809-501 N System board with UMA graphics and an Intel Core i7-4600U processor for use with
the Windows 8 Standard operating system

730809-601 N System board with UMA graphics and an Intel Core i7-4600U processor for use with
the Windows 8 Professional operating system

730810-001 N System board with discrefe graphics and an Intel Core i7-4600U processor for use in models

without the Windows 8 operating system
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730810-501 N System board with discrete graphics and an Intel Core i7-4600U processor for use with
the Windows 8 Standard operating system

730810-601 N System board with discrete graphics and an Intel Core i7-4600U processor for use with
the Windows 8 Professional operating system

730811-001 N Display enclosure for use in HP EliteBook 850 models (includes 4 transceivers with antennas)

730812-001 A Service cover for use only on HP EliteBook 850 models

730813-001 C Base enclosure for use only on HP EliteBook 850 models (includes RJ-45 door with spring)

730814-001 A Display bezel for use only on HP EliteBook 850 models

730815001 N Heat sink for use only on HP EliteBook 850 models with UMA graphics (includes replacement
thermal material)

730817-001 N Fingerprint reader assembly for use in HP EliteBook 850 models (includes cable, bracket, and
insulator)

730819001 N Display Hinge Kit for use only on HP EliteBook 850 models (includes left and right hinges and
hinge covers)

730820-001 C VGA/USB board for use in HP EliteBook 850 models

730821001 C Card reader board for use in HP EliteBook 850 models

730822-001 N Power button board for use in HP EliteBook 850 models

730946-001 A 500-GB, 5400-rpm, 7-mm, FIPS hard drive (does not include hard drive bracket or screws)

730947-001 N Antennas (WLAN, WWAN) for use only on HP EliteBook 840/HP ZBook 14 models

730948-001 N Display enclosure for use in HP ZBook 14 models (includes 4 transceivers with antennas)

730949-001 N Display enclosure for use in HP EliteBook 840 models (includes 4 transceivers with antennas)

730950-001 N Base enclosure for use only on HP EliteBook 840 models (includes RJ-45 door with spring)

730951-001 N Base enclosure for use only on HP ZBook 14 models

730952-001 N Display bezel for use only on HP EliteBook 840 models

730953-001 N Display bezel for use only on HP ZBook 14 models

730954-001 N Display panel cable for use only on HP EliteBook 840/HP ZBook 14 models

730955-001 C Card reader board for use in HP EliteBook 840/ZBook 14 models

730956-001 N Fingerprint reader assembly for use in HP EliteBook 840/HP ZBook 14 models (includes cable,
bracket, and insulator)

730957001 N Display Hinge Kit for use only on HP EliteBook 840 models (includes left and right hinges and
hinge covers)

730958-001 C Plastics Kit for use only on HP EliteBook 840 models (includes SD card insert, RJ-45 door,
fingerprint reader insert, and RJ-45 spring)

730959-001 N Power button board for use in HP EliteBook 840/HP ZBook 14 models

730960001 A Service cover for use only on HP EliteBook 840 models
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730961-001 A Service cover for use only on HP ZBook 14 models

730962-001 N Heat sink for use only on HP EliteBook 840/HP ZBook 14 models with discrete graphics (includes
replacement thermal material)

730963-001 N Heat sink for use only on HP EliteBook 840/HP ZBook 14 models with UMA graphics (includes
replacement thermal material)

730964-001 N Top cover for use only on HP EliteBook 840 models (includes TouchPad)

730965-001 N Top cover for use only on HP EZBook 14 models (includes TouchPad)

730966-001 C VGA/USB board for use in HP EliteBook 840/HP ZBook 14 models

731179001 B Keyboard, backlit, with pointing stick for use in the United States (includes keyboard cable and
pointing stick cable)

731179031 B Keyboard, backlit, with pointing stick for use in the United Kingdom and Singapore (includes
keyboard cable and pointing stick cable)

731179-041 B Keyboard, backlit, with pointing stick for use in Germany (includes keyboard cable and pointing
stick cable)

731179-051 B Keyboard, backlit, with pointing stick for use in France (includes keyboard cable and pointing
stick cable)

731179-061 B Keyboard, backlit, with pointing stick for use in ltaly (includes keyboard cable and pointing
stick cable)

731179071 B Keyboard, backlit, with pointing stick for use in in Spain (includes keyboard cable and pointing
stick cable)

731179-081 B Keyboard, backlit, with pointing stick for use in in Denmark (includes keyboard cable and pointing
stick cable)

731179-091 B Keyboard, backlit, with pointing stick for use in Norway (includes keyboard cable and pointing
stick cable)

731179-131 B Keyboard, backlit, with pointing stick for use in Portugal (includes keyboard cable and pointing
stick cable)

731179-141 B Keyboard, backlit, with pointing stick for use in Turkey (includes keyboard cable and pointing
stick cable)

731179-151 B Keyboard, backlit, with pointing stick for use in Greece (includes keyboard cable and pointing
stick cable)

731179-161 B Keyboard, backlit, with pointing stick for use in Latin America (includes keyboard cable and
pointing stick cable)

731179171 B Keyboard, backlit, with pointing stick for use in Saudi Arabia (includes keyboard cable and
pointing stick cable)

731179-201 B Keyboard, backlit, with pointing stick for use in Brazil (includes keyboard cable and pointing
stick cable)

731179211 B Keyboard, backlit, with pointing stick for use in Hungary (includes keyboard cable and pointing
stick cable)

731179-251 B Keyboard, backlit, with pointing stick for use in Russia (includes keyboard cable and pointing

stick cable)
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731179-261 B Keyboard, backlit, with pointing stick for use in Bulgaria (includes keyboard cable and pointing
stick cable)

731179-271 B Keyboard, backlit, with pointing stick for use in Romania (includes keyboard cable and pointing
stick cable)

731179-281 B Keyboard, backlit, with pointing stick for use in Thailand (includes keyboard cable and pointing
stick cable)

731179291 B Keyboard, backlit, with pointing stick for use in Japan (includes keyboard cable and pointing
stick cable)

731179-A41 B Keyboard, backlit, with pointing stick for use in Belgium (includes keyboard cable and pointing
stick cable)

731179-AB1 B Keyboard, backlit, with pointing stick for use in Taiwan (includes keyboard cable and pointing
stick cable)

731179-AD1 B Keyboard, backlit, with pointing stick for use in South Korea (includes keyboard cable and
pointing stick cable)

731179831 B Keyboard, backlit, with pointing stick for use in the Netherlands (includes keyboard cable and
pointing stick cable)

731179871 B Keyboard, backlit, with pointing stick for use in Sweden and Finland (includes keyboard cable and
pointing stick cable)

731179-BA1 B Keyboard, backlit, with pointing stick for use in Slovenia (includes keyboard cable and pointing
stick cable)

731179-BB1 B Keyboard, backlit, with pointing stick for use in Israel (includes keyboard cable and pointing
stick cable)

731179-BG1 B Keyboard, backlit, with pointing stick for use in Switzerland (includes keyboard cable and pointing
stick cable)

731179-D61 B Keyboard, backlit, with pointing stick for use in India (includes keyboard cable and pointing
stick cable)

731179-DB1 B Keyboard, backlit, with pointing stick for use in Canada (includes keyboard cable and pointing
stick cable)

731179-DD1 B Keyboard, backlit, with pointing stick for use in Iceland (includes keyboard cable and pointing
stick cable)

731179FL1 B Keyboard, backlit, with pointing stick for use in the Czech Republic and Slovakia (includes
keyboard cable and pointing stick cable)

731179-FP1 B Keyboard, backlit, with pointing stick for use in Northwest Africa (includes keyboard cable and
pointing stick cable)

731194-001 A Solid-state drive, 256-GB, Self-encrypting drive (SED) (includes hard drive bracket and screws)

731550001 A Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter

732626001 N Heat sink for use only on HP EliteBook 850 models with discrete graphics (includes replacement
thermal material)

732678-001 A Solid-state drive, 180-GB (includes hard drive bracket and screws)

732680-001 A Solid-state drive, 240-GB (includes hard drive bracket and screws)
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732681-001 A Solid-state drive, 120-GB (includes hard drive bracket and screws)

733684-001 C Raw display panel, (39.6-em) 15.6-in LED, HD, AG, SVA (1368x768), 300 nits

733685-001 C Raw display panel, (39.6-em) 15.6-in LED, FHD, AG, SVA (1920x1080), 200 nits

736678-001 N Antennas (WLAN, WWAN) for use only on HP EliteBook 850 models

737657-001 C Raw display panel, (35.6-em) 14.0-in LED, HD, AntiGlare (AG), SVA (1366x768), 200 nits

737658-001 C Raw display panel, (35.6-em) 14.0-in LED, HD+, AG, SVA (1920x1080), 250 nits

737659-001 C Raw display panel, (35.6-em) 14.0-in LED, FHD, AG, SVA (1920x1080), 300 nits

737660001 N Display Hinge Kit for use only on HP ZBook 14 models (includes left and right hinges and hinge
covers)

737735001 N Display assembly, 14-inch, HD+, for use in HP EliteBook 840 models

739558-001 N Plastics Kit for use only on HP ZBook 14 models (includes SD card insert, RJ-45 door, fingerprint
reader insert, and RJ-45 spring)

739848001 N Display assembly, 14-inch, HD+, for use in HP ZBook 14 models

743008-001 A Solid-state drive, 32-GB (includes hard drive bracket and screws)

744483-001 A Solid-state drive, 128-GB (includes hard drive bracket and screws); for use only in HP EliteBook 15
models

745309-001 A Service cover for use only on HP EliteBook 850 models; without CCC mark

745310001 A Service cover for use only on HP EliteBook 850 models; for RCTO

745311-001 A Service cover for use only on HP EliteBook 840/HP ZBook 14 models; RCTO

745313-001 A Service cover for use only on HP EliteBook 840 models; no CCC mark

745314-001 A Service cover for use only on HP ZBook 14 models; no CCC mark
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4 Removal and replacement
procedures preliminary
requirements

Tools required

You will need the following tools to complete the removal and replacement procedures:
e  Flat-bladed screwdriver
e  Magnetic screwdriver

e  Phillips PO and P1 screwdrivers

Service considerations

The following sections include some of the considerations that you must keep in mind during
disassembly and assembly procedures.

2 NOTE:  As you remove each subassembly from the computer, place the subassembly (and alll
accompanying screws) away from the work area to prevent damage.

Plastic parts

/A CAUTION:  Using excessive force during disassembly and reassembly can damage plastic parts. Use
care when handling the plastic parts. Apply pressure only at the points designated in
the maintenance instructions.

Cables and connectors

/\ CAUTION: When servicing the computer, be sure that cables are placed in their proper locations
during the reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to unseat
or seat the cables during removal and insertion. Handle cables by the connector whenever possible. In
all cases, avoid bending, twisting, or tearing cables. Be sure that cables are routed in such a way that
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they cannot be caught or snagged by parts being removed or replaced. Handle flex cables with
extreme care; these cables tear easily.

Drive handling

/\ CAUTION: Drives are fragile components that must be handled with care. To prevent damage to
the computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether
the computer is off or in Hibernation, turn the computer on, and then shut it down through
the operating system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive,
avoid touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and
be sure that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.
Avoid dropping drives from any height onto any surface.
After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.

Avoid exposing an internal hard drive to products that have magnetic fields, such as monitors
or speakers.

Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”

Grounding guidelines

Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some
protection, but in many cases, ESD contains enough power to alter device parameters or melt
silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a
normal cycle. Or the device may function normally for a while, then degrade in the internal layers,
reducing its life expectancy.
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/\ CAUTION: To prevent damage to the computer when you are removing or installing internal
components, observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.

Before touching an electronic component, discharge static electricity by using the guidelines described

in this section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by

different activities.

/\ CAUTION: A product can be degraded by as litfle as 700 V.

Typical electrostatic voltage levels

Relative humidity

Event 10% 40% 55%
Walking across carpet 35,000 V 15,000 V 7,500V
Walking across vinyl floor 12,000 V 5,000 V 3,000V
Motions of bench worker 6,000 V 800 V 400V
Removing DIPS from plastic tube 2,000 V 700V 400 V
Removing DIPS from vinyl tray 11,500V 4,000V 2,000 V
Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V
Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V
Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000 V

Grounding guidelines
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

Protect ESD-sensitive parts and assemblies with conductive or approved containers or packaging.
Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

Place items on a grounded surface before removing items from their containers.

Always be properly grounded when touching a component or assembly.

Store reusable ESD-sensitive parts from assemblies in protective packaging or
nonconductive foam.

Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that
mechanized equipment used for moving materials is wired to ground and that proper materials
are selected to avoid static charging. When grounding is not possible, use an ionizer to dissipate
electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

Cover the workstation with approved staticshielding material.

Use a wrist strap connected to a properly grounded work surface and use properly grounded tools
and equipment.

Use conductive field service tools, such as cutters, screwdrivers, and vacuums.

When fixtures must directly contact dissipative surfaces, use fixtures made only of static-
safe materials.

Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids
and Styrofoam.

Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle
these items only at static-free workstations.

Avoid contact with pins, leads, or circuitry.

Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines

Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible straps
with a minimum of one megohm +10% resistance in the ground cords. To provide proper ground,
wear a strap snugly against the skin at all times. On grounded mats with banana-plug connectors,
use alligator clips to connect a wrist strap.

When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps)
can be used at standing workstations and are compatible with most types of shoes or boots. On
conductive floors or dissipative floor mats, use foot straps on both feet with a minimum of one
megohm resistance between the operator and ground. To be effective, the conductive must be
worn in contact with the skin.

The following grounding equipment is recommended to prevent electrostatic damage:

Antistatic tape

Antistatic smocks, aprons, and sleeve protectors

Conductive bins and other assembly or soldering aids
Nonconductive foam

Conductive tabletop workstations with ground cords of one megohm resistance
Static-dissipative tables or floor mats with hard ties to the ground
Field service kits

Static awareness labels

Material-handling packages

Nonconductive plastic bags, tubes, or boxes

Metal tote boxes

Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level
Antistatic plastics Bags 1,500 V
Carbon-loaded plastic Floor mats 7,500 V
Metallized laminate Floor mats 5,000 V

Grounding guidelines
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5 Removal and replacement
procedures for Customer Self-
Repair parts

/\ CAUTION: The Customer Selt-Repair program is not available in all locations. Installing a part not
supported by the Customer Self-Repair program may void your warranty. Check your warranty to
determine if Customer Self-Repair is supported in your location.

Component replacement procedures

This chapter provides removal and replacement procedures.

There are as many as 15 screws that must be removed, replaced, and/or loosened when servicing
the Customer Self-Repair parts. Make special note of each screw size and location during removal and
replacement.

Service cover

Description Spare part number
Service cover for use only on HP EliteBook 840 models 730960001
Service cover for use only on HP EliteBook 840 models; no CCC mark 745313001
Service cover for use only on HP EliteBook 840/HP ZBook 14 models; RCTO 745311-001
Service cover for use only on HP ZBook 14 models 730961-001
Service cover for use only on HP ZBook 14 models; no CCC mark 745314001
Service cover for use only on HP EliteBook 850 models 730812001
Service cover for use only on HP EliteBook 850 models; without CCC mark 745309-001
Service cover for use only on HP EliteBook 850 models; for RCTO 745310-001
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Before removing the service cover, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.
Remove the service cover:

1. Slide the service cover release latch (1), remove the screw (if the optional screw is being used)
(2), and then slide the release latch again (3) to release the service cover.

@NOTE: If you do not want to use the optional screw, you can store it inside the service cover.

2. Slide the service cover toward the front of the computer (4) and lift (5) to remove the service
cover.

Reverse the removal procedures to install the service cover.

Component replacement procedures

49



Battery

Description Spare part number
3-cell, 50-Wh, 4.5-Ah 717376-001
3cell, 24-Wh, 2.4-Ah 717375-001

Before disassembling the computer, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 48).

Remove the battery:
1. Slide the battery release latches (1), and then lift the battery (2).

2. Remove the battery from the computer (3).

Install the battery by inserting it into the battery bay until you hear a click.
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Hard drive

E%?NOTE: The hard drive spare part kit does not include the hard drive bracket or screws.

Description Spare part number
1-TB, 5400-rpm, 2.5-inch 676521001
500-GB, 7200-rpm, 7-mm, SED 703268-001
500-GB, 7200-rpm, 2.5-inch, SED 683801-001
500-GB, 7200-rpm, 7-mm 703267001
500-GB, 5400-rpm, 7-mm 683802-001
500-GB, 5400-rpm, 7-mm, FIPS 730946-001
320-GB, 5400-rpm, 7-mm 634862-001
320-GB, 5400-rpm, 7-mm 645193-001
Hard Drive Hardware Kit (includes hard drive bracket and screws) 730793-001

Before removing the hard drive, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.

2.

3. Disconnect all external devices from the computer.

4. Remove the service cover (see Service cover on page 48).
5.

Disconnect the battery.

Remove the hard drive:

1. Turn the computer upside down on a flat surface.
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2. Loosen the 4 hard drive screws (1). Slide the hard drive (2) forward, and then remove it (3).

3. Ifitis necessary to disassemble the hard drive, perform the following steps:

a. Remove the four Phillips PM3.0x3.0 screws (1) that secure the hard drive bracket to
the hard drive.

b. Slide the hard drive bracket (2) off the hard drive. The hard drive bracket and screws are
available in the Hard Drive Hardware Kit, spare part number 730793-001.

Reverse this procedure to reassemble and install the hard drive.
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Solid-state drive (SSD)

Description Spare part number
256-GB, Self-encrypting drive (SED), SSD 731194-001
240-GB, SSD 732680001
180-GB, SSD 732678001
128-GB, SSD (for use only in HP EliteBook 15 models) 744483-001
120-GB, SSD 732681001
32-GB, SSD 743008-001

Before removing the solid-state drive module, follow these steps:

4.
5.

Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

Disconnect all external devices connected to the computer.

Disconnect the power from the computer by first unplugging the power cord from the AC outlet
and then unplugging the AC adapter from the computer.

Remove the service cover (see Service cover on page 48).

Disconnect the battery.

Remove the solid-state drive:

1.

Remove the Phillips PM2.0x3.0 screw (1) that secures the drive to the computer.
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2. Slide the drive away to remove it from the socket (2).

Reverse this procedure to install the solid-state drive.
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RTC battery

Description Spare part number

RTC battery (includes cable and double-sided tape) 665733001

Before removing the RTC battery, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.
Disconnect all external devices from the computer.

Remove the service cover (see Service cover on page 48).

v r @ N

Disconnect the battery.
Remove the RTC battery:
1. Disconnect the RTC battery cable (1) from the system board.

2. Pull the battery out from under the computer case (2), and then remove the battery (3) from
the base enclosure. (The RTC battery is attached to the base enclosure with double-sided tape.)

7

3. Remove the RTC battery.

Reverse this procedure to install the RTC battery.
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Memory module

Description Spare part number
8-GB memory module (PC3L, 12800, 1600-MHz) 693374-001
4-GB memory module (PC3L, 12800, 1600-MHz) 691740-001

Update BIOS before adding memory modules

Before adding new memory, make sure you update the computer to the latest BIOS.

/\ CAUTION: Failure to update the computer to the latest BIOS prior fo installing new memory may
result in various system problems.

To update BIOS:

1.
2.
3.

q
5
6.
7
8

Navigate to www.hp.com.
Click Support & Drivers > click Drivers & Software.

In the Enter a product name/number box, type the computer model information, and then
click Search.

Click the link for the computer model.

Select the operating system, and then click Next.

Under Step 2: Select a Download, click the BIOS link.
Click the link for the most recent BIOS.

Click the Download button, and then follow the on-screen instructions.

Before removing a memory module, follow these steps:

1.

2
3.
q
5

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.
Disconnect all external devices from the computer.

Remove the service cover (see Service cover on page 48).

Disconnect the battery.

Remove the memory module:

1.

Spread the retaining tabs (1) on each side of the memory module slot to release the memory
module. (The edge of the module opposite the slot rises away from the computer.)

56 Chapter 5 Removal and replacement procedures for Customer Self-Repair parts



2. Remove the memory module (2) by pulling the module away from the slot at an angle.

@NOTE: Memory modules are designed with a notch to prevent incorrect insertion into

the memory module slot.

[2)
N

N

Reverse this procedure to install a memory module.
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WWAN module

[ NOTE: The WWAN module and the WLAN module are not interchangeable.

Description Spare part number
HP 14111 LTE/EV-DO/HSPA+ Mobile Broadband Module 704030-001
HP [t4112 LTE/HSPA+ Gobi 4G Module 704031-001
HP hs3110 HSPA+ Mobile Broadband Module 723895001

Before removing the WWAN module, follow these steps:

1.

2
3
4.
5

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.

Disconnect all external devices from the computer.

Remove the battery (see Battery on page 50).

Remove the service cover (see Service cover on page 48).

Remove the WWAN module:

1.

Disconnect the WWAN antenna cables (1) from the terminals on the WWAN module.

E‘/?‘NOTE: The red WWAN antenna cable is connected to the WWAN module “Main” terminal.

2.

The blue WWAN antenna cable is connected to the WWAN module “Aux” terminal.

Remove the Phillips PM2.0x3.0 screw (2) that secures the WWAN module to the base enclosure.
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3. Remove the WWAN module (3) by pulling the module away from the slot.

@NOTE: WWAN modules are designed with a notch to prevent incorrect insertion.

2 NOTE: It the WWAN antennas are not connected to the terminals on the WWAN module,
the protective sleeves must be installed on the antenna connectors, as shown in the following
illustration.

-
‘™
Reverse this procedure to install the WWAN module.
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WLAN module

Description Spare part number
Intel Dual Band Wireless-:AC 7260 802.11 ac 2x2 WiFi + BT 4.0 710661-001
Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0 717381001
Intel Dual Band WirelesssN 7260NB 802.11 a/b/g/n 2x2 WiFi + BT4.0 717382-001
Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter 731550001

/\ CAUTION: To prevent an unresponsive system, replace the wireless module only with a wireless
module authorized for use in the computer by the governmental agency that regulates wireless devices
in your country or region. If you replace the module and then receive a warning message, remove
the module to restore device functionality, and then contact technical support.

Before removing the WLAN module, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.

Remove the service cover (see Service cover on page 48).

2
3. Disconnect all external devices from the computer.
4
5

Disconnect the battery.

Remove the WLAN module:

1. Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

2»NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal
labeled “1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal
labeled “2”. If the computer is equipped with an 802.11a/b/g/n WLAN module, the yellow
WILAN antenna cable connects to the middle terminal on the WLAN module.

2. Remove the two Phillips PM2.0x3.0 screws (2) that secure the WLAN module to
the base enclosure. (The WLAN module tilts up.)
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3. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

@NOTE: WLAN modules are designed with a notch to prevent incorrect insertion.

[ NOTE: It the WLAN antennas are not connected to the terminals on the WLAN module, the protective
sleeves must be installed on the antenna connectors, as shown in the following illustration.

Reverse this procedure to install the WLAN module.
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Keyboard

@NOTE: For a detailed list of available keyboards, see Sequential part number listing on page 34.

Description Spare part number
Keyboard, backlit, with pointing stick 731179-xx1
Keyboard with pointing stick; no backlight 730794-xx1

Before removing the keyboard, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.

Disconnect all external devices from the computer.

2.
3.
4. Remove the service cover (see Hard drive on page 51).
5.

Remove the battery (see Battery on page 50).

Remove the keyboard:

1. Loosen the two Phillips captive screws that secure the keyboard to the computer.

2. Rest and secure the partially open computer on its side.
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3. Insert a screw driver or similar thin tool info the keyboard release hole, and then press on the back
of the keyboard until the keyboard disengages from the computer.

4. Position the computer right-side up with the front toward you.

5. Lift the rear edge of the keyboard upward.

2 NOTE: The backlight cable is present only on HP EliteBook 850 models.
E4 g P y
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6. To remove the keyboard from HP EliteBook 840/HP ZBook14 models:
a. Swing the keyboard up and forward (1) until it rests upside down on the palm rest.

b. Disconnect the main keyboard cable from the zero insertion force (ZIF) connector (2) on the
system board.

c. Disconnect the pointing stick cable from the zero insertion force (ZIF) connector (3) on the
system board.

d. Remove the keyboard (4).

7. To remove the keyboard from HP EliteBook 850 models:
a. Swing the keyboard up and forward (1) until it rests upside down on the palm rest.

b. Disconnect the main keyboard cable from the zero insertion force (ZIF) connector (2) on the
system board.

c. Disconnect the pointing stick cable from the zero insertion force (ZIF) connector (3) on the
system board.

d. Disconnect the backlight cable from the zero insertion force (ZIF) connector (4) on the system

board.
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e. Remove the keyboard (5).

Reverse this procedure to install the keyboard.
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6 Removal and replacement
procedures for Authorized Service
Provider parts

/\ CAUTION: Components described in this chapter should only be accessed by an authorized service
provider. Accessing these parts can damage the computer or void the warranty.

Component replacement procedures

@NOTE: Details about your computer, including model, serial number, product key, and length of
warranty, are on the service tag at the bottom of your computer. See Service tag and PCID label on
page 21 for details.

This chapter provides removal and replacement procedures for Authorized Service Provider only parts.

There are as many as 61 screws that must be removed, replaced, and/or loosened when servicing
the Authorized Service Provider parts. Make special note of each screw size and location during
removal and replacement.

Display panel (non-touch)

E/?’NOTE: HP EliteBook 840 models offer both touch and non-touch displays. Non-touch displays are
spared at the subcomponent level only. Touch displays are only spared as a whole (touch display
components are not spared).

In nontouch models, you can remove the raw display panel with the display assembly still connected to
the computer. The following section shows how to remove the raw display panel without removing the
display assembly from the computer.

See Display assembly on page 97 later in this chapter to remove internal components that require
that you remove the display assembly.

Description Spare part number
Display bezel

Display bezel for use in HP EliteBook 840 models 730952-001

Display bezel for use in HP ZBook 14 models 730953-001
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Description Spare part number

Display bezel for use in HP EliteBook 850 models 730814-001

Display panel

(35.6-cm) 14.04in LED, HD, AnfiGlare (AG), SVA (1366x768), 200 nits 737657-001
(35.6-cm) 14.0-in LED, HD+, AG, SVA (1920x1080), 250 nits 737658-001
(35.6-cm) 14.04in LED, FHD, AG, SVA (1920x1080), 300 nits 737659-001
(39.6-cm) 15.6-in LED, HD, AG, SVA (1368x768), 300 nits 733684-001
(39.6-cm) 15.6-in LED, FHD, AG, SVA (1920x1080), 200 nits 733685-001
Webcam module 730542-001
Microphone module 730795001

Before removing the display assembly, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.
Disconnect all external devices from the computer.

Remove the service cover (see Service cover on page 48).

2,
3.
4.
5. Disconnect the battery.

Remove the display panel:

1. Lift to disengage the bezel on the bottom (1), left and right sides (2), and top (3).
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2. Remove the bezel from the display assembly (4).

3. Remove the four Phillips PM2.0x3.0 screws (1) that secure the display panel to the display
enclosure.

4. Lift and rotate the panel onto the computer (2).
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5.

6.

7.

On the back of the display panel, lift the tape that secures the display cable to the display panel
(1), and the disconnect the display cable from the panel (2).

Lift the display panel from the display enclosure.

i
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If it is necessary to replace the webcam/microphone module:
a. Release the tape that secures the webcam cable to the module (1).

b. Disconnect the cable (2) from the module.

/\ CAUTION: Handle the module with caution. The module has a thin profile and is

susceptible to damage when not handled carefully.
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c. Remove the module (3) from the display enclosure. (The module is attached to the display
enclosure with double-sided tape.)

Reverse this procedure to reassemble and install the display panel components.
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Base enclosure

Base enclosure removal procedures for HP EliteBook 840/HP ZBook 14 models and HP EliteBook 15

models are in separated in the following sections.

Base enclosure (HP EliteBook 840/HP ZBook14 models)

Description Spare part number
Base enclosure for use only on HP EliteBook 840 models 730950-001
Base enclosure for use only on HP ZBook 14 models 730951-001

Before removing the base enclosure, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.
4. Remove the following components:

a. Service cover (see Service cover on page 48)

b. Battery (see Battery on page 50)

c. Keyboard (see Keyboard on page 62)

Use the following image as an overview of all base enclosure screw locations.
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Remove the base enclosure:

®

1. Position the computer upside down.
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2. Remove the seven rubber screw covers from the screws outside of the service cover.

E%?NOTE: The eight screws outside of the service cover also have rubber covers.

-

1

1
]

3.

— . -
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4. Remove the Phillips PM2.0x8.0 screw (1) near the media card reader and the six Phillips
PM2.0x5.0 broadhead screws (2) inside the battery bay that secure the base enclosure to
the computer.

5. Lift the base enclosure off the computer.

Reverse this procedure to install the base enclosure.
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Base enclosure (HP EliteBook 850 models)

Description Spare part number

Base enclosure for use only on HP EliteBook 850 models (includes RJ-45 door with spring) 730813-001

Before removing the base enclosure, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.
4. Remove the following components:

a. Service cover (see Service cover on page 48)

b. Battery (see Battery on page 50)

c. Keyboard (see Keyboard on page 62)

Use the following image as an overview of all base enclosure screw locations.

FTOOTO O E

Remove the base enclosure:

1. Position the computer upside down.
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2. Remove the seven rubber screw covers from the screws outside of the service cover.

3. Remove the 21 Torx T8BM2.5%5.0 screws that secure the base enclosure to the computer.
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4. Remove the Phillips PM2.0x8.0 screw (1) near the media card reader and the five Phillips
PM2.0x5.0 broadhead screws (2) inside the battery bay that secure the base enclosure to
the computer.

5. Lift the base enclosure off the computer.

Reverse this procedure to install the base enclosure.
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Fan

Description Spare part number

Fan (includes cable) 730792-001

Before removing the fan, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.

Disconnect all external devices from the computer.

Remove the battery (see Battery on page 50).

Remove the keyboard (see Keyboard on page 62).

2,
3.
4. Remove the service cover (see Service cover on page 48).
5.
6.
7.

Remove the base enclosure (see Base enclosure on page 71).

Remove the fan:
1. Loosen the two captive Phillips screws (1) that secure the fan to the base enclosure.

2. Disconnect the fan cable (2) from the system board.

3. Remove the fan (3).

Reverse this procedure to install the fan.
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Card reader board

Description Spare part number
Card reader board for use in HP EliteBook 840/HP ZBook 14 models 730955-001
Card reader board for use in HP EliteBook 850 models 730821-001

Before removing the card reader board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.
4. Remove the following components:

a. Service cover (see Service cover on page 48)

b. Battery (see Battery on page 50)

c. Fan (see Fan on page 77)

d. Keyboard (see Keyboard on page 62)

e. Base enclosure (see Base enclosure on page 71)

Remove the card reader board:

1. Disconnect the larger card reader cable (1) and the smaller touchpad cable (2) from the the card
reader board.

2. Using a thin tool, pry up the left side of the board to disengage it from the top cover (3).

78 Chapter 6 Removal and replacement procedures for Authorized Service Provider parts



3. Remove the card reader board (4).

Reverse this procedure to install the card reader board.
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VGA/USB board

Description Spare part number
VGA/USB board for use in HP EliteBook 840/HP ZBook 14 models 730966-001
VGA/USB board for use in HP EliteBook 850 models 730820-001

Before removing the VGA/USB board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.

4. Remove the following components:

a. Service cover (see Service cover on page 48)

b. Battery (see Battery on page 50)

c. Fan (see Fan on page 77)

d. Keyboard (see Keyboard on page 62)

e. Base enclosure (see Base enclosure on page 71)

Remove the VGA/USB board:
1. Disconnect the cable from the VGA/USB board (1).
2. Remove the two Phillips PM2.0x5.0 screws (2) that secure the VGA/USB board to the top cover.
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3. Remove the VGA/USB board from the top cover (3).

Reverse this procedure to install the VGA/USB board.

Heat sink

%/?NOTE: The heat sink spare part kit includes replacement thermal material.

Description Spare part number
For use only on HP EliteBook 840/HP ZBook 14 models with discrete graphics 730962-001
For use only on HP EliteBook 840/HP ZBook 14 models with UMA graphics 730963-001
For use only on HP EliteBook 850 models with discrete graphics 732626-001
For use only on HP EliteBook 850 models with UMA graphics 730815-001

Before removing the heat sink, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.
4. Remove the following components:

a. Service cover (see Service cover on page 48)

b. Battery (see Battery on page 50)
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c. Fan (see Fan on page 77)

d. Keyboard (see Keyboard on page 62)

e. Base enclosure (see Base enclosure on page 71)

Remove the heat sink:

@NOTE: Step 2 applies to computer models equipped with a graphics subsystem with discrete
memory. See step 3 for heat sink removal information for computer models equipped with a graphics
subsystem with UMA memory.

1. Following the 1, 2, 3, 4, 5, 6 sequence stamped into the heat sink, loosen the six captive Philllips
screws (1) — (6) that secure the heat sink to the system board, and then remove the heat sink (7).

2 NOTE: Due to the adhesive quality of the thermal material located between the heat sink and
the system board components, it may be necessary to move the heat sink from side to side to
detach it.
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2. Following the 1, 2, 3, 4 sequence stamped into the heat sink, loosen the four captive Philllips

screws (1) — (4) that secure the heat sink to the system board, and then remove the heat sink (5).

@NOTE: Due to the adhesive quality of the thermal material located between the heat sink and
the system board components, it may be necessary to move the heat sink from side to side to
detach it.

3. The following illustrations show the replacement thermal material locations. The thermal material
must be thoroughly cleaned from the surfaces of the heat sink and the system board components
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each time the heat sink is removed. Replacement thermal material is included with the heat sink,
processor, and system board spare part kits.

a. Discrete models:

Thermal paste is used on the system board components (1) and (3) and on the heat sink
areas (2) and (4) that services them.
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b. UMA models:

Thermal paste is used on the system board component (1) and on the heat sink area (2) that
services it.

| 1
—

Reverse this procedure to install the heat sink.
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Power bution board

Description Spare part number
Power button board for use in HP EliteBook 840/HP ZBook 14 models 730959-001
Power button board for use in HP EliteBook 850 models 730822-001

Before removing the power button board, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.
4. Remove the following components:

a. Service cover (see Service cover on page 48)

b. Battery (see Battery on page 50)

c. Fan (see Fan on page 77)

d. Keyboard (see Keyboard on page 62)

e. Base enclosure (see Base enclosure on page 71)

f. Heat sink (see Heat sink on page 81)

Remove the power button board:
1. Disconnect the power button board cable from the power button board (1).

2. Remove the broadhead Phillips PM2.0x3.0 screw that secures the board (2) to the top cover.
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3. Slide the power toward the inside of the top cover, and then lift it off the top cover (3).

Reverse this procedure to install the power button board.
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Fingerprint reader assembly

Description Spare part number
Fingerprint reader assembly for use in HP EliteBook 840/HP ZBook 14 models (includes cable, 730956001

bracket, and insulator)

Fingerprint reader assembly for use in HP EliteBook 850 models (includes cable, bracket, and 730817001

insulator)

Before removing the fingerprint reader assembly, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.
3. Disconnect all external devices from the computer.
4. Remove the following components:

a. Service cover (see Service cover on page 48)

b. Battery (see Battery on page 50)

¢. Fan (see Fan on page 77)

d. Keyboard (see Keyboard on page 62)

e. Base enclosure (see Base enclosure on page 71)

Remove the fingerprint reader assembly:
1. Turn the computer upside down.

2. Remove Mylar cover from atop the that secure the fingerprint reader assembly (1).
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3. Slide the bracket from atop the fingerprint reader board (2), and the remove the fingerprint
reader board (3) from the computer.

Reverse this procedure to install the fingerprint reader assembly.
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System board

90

@NOTE: The system board spare part kit includes replacement thermal material.

Description Spare part number
System board with UMA graphics and an Infel Core i5-4300U processor for use with 730803-601
the Windows 8 Professional operating system

System board with UMA graphics and an Intel Core i5-4300U processor for use with 730803-501
the Windows 8 Standard operating system

System board with UMA graphics and an Infel Core i5-4300U processor for use with models 730803-001
without the Windows 8 operating system

System board with discrete graphics and an Intel Core i5-4300U processor for use with 730804-601
the Windows 8 Professional operating system

System board with discrete graphics and an Intel Core i5-4300U processor for use with 730804-501
the Windows 8 Standard operating system

System board with discrete graphics and an Intel Core i5-4300U processor for use with models 730804-001
without the Windows 8 operating system

System board with UMA graphics and an Intel Core i3-4010U processor for use with 730805-601
the Windows 8 Professional operating system

System board with UMA graphics and an Intel Core i3-4010U processor for use with 730805-501
the Windows 8 Standard operating system

System board with UMA graphics and an Intel Core i3-4010U processor for use with models 730805-001
without the Windows 8 operating system

System board with discrete graphics and an Intel Core i3-4010U processor for use with 730806-601
the Windows 8 Professional operating system

System board with discrete graphics and an Intel Core i3-4010U processor for use with 730806-501
the Windows 8 Standard operating system

System board with discrete graphics and an Intel Core i3-4010U processor for use with models 730806-001
without the Windows 8 operating system

System board with UMA graphics and an Infel Core i5-4200U processor for use with 730807-601
the Windows 8 Professional operating system

System board with UMA graphics and an Intel Core i5-4200U processor for use with 730807-501
the Windows 8 Standard operating system

System board with UMA graphics and an Intel Core i5-4200U processor for use with models 730807-001
without the Windows 8 operating system

System board with discrete graphics and an Intel Core i5-4200U processor for use with 730808-601
the Windows 8 Professional operating system

System board with discrete graphics and an Intel Core i5-4200U processor for use with 730808-501
the Windows 8 Standard operating system

System board with discrete graphics and an Intel Core i5-4200U processor for use with models 730808001
without the Windows 8 operating system

System board with UMA graphics and an Intel Core i7-4600U processor for use with 730809-601

the Windows 8 Professional operating system
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Description Spare part number

System board with UMA graphics and an Intel Core i7-4600U processor for use with 730809-501
the Windows 8 Standard operating system

System board with UMA graphics and an Intel Core i7-4600U processor for use with models 730809-001
without the Windows 8 operating system

System board with discrete graphics and an Intel Core i7-4600U processor for use with 730810-601
the Windows 8 Professional operating system

System board with discrete graphics and an Intel Core i7-4600U processor for use with 730810-501
the Windows 8 Standard operating system

System board with discrete graphics and an Intel Core i7-4600U processor for use with models 730810-001
without the Windows 8 operating system

Before removing the system board, follow these steps:

1.

Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

Disconnect the power from the computer by unplugging the power cord from the computer.

Disconnect all external devices from the computer.

Remove the following components:

a.
b.
c.

d.
e.

f.

Service cover (see Service cover on page 48)

Battery (see Battery on page 50)

Hard drive (see Hard drive on page 51)

Fan (see Fan on page 77)

Keyboard (see Keyboard on page 62)

Base enclosure (see Base enclosure on page 71)

When replacing the system board, be sure that the following components are removed from
the defective system board and installed on the replacement system board:

Memory modules (see Memory module on page 56)

Heat sink (see Heat sink on page 81)

[y NOTE:  You do not have to remove the heat sink to remove the system board.

Solid-state drive (see Solid-state drive (SSD) on page 53)

WLAN module (see WLAN module on page 60)

WWAN module (see WWAN module on page 58)
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Remove the system board:
1. Position the computer upright and open as far as possible.

2. Release the ZIF connector (1) to which the fingerprint reader cable is connected, and then
disconnect the fingerprint reader cable (2) from the system board.

Ly -~

Close the computer and position it upside down.
Disconnect the smart card reader cable (1) from the smart card reader.
Disconnect the VGA/USB board cable (2) from the system board.

Disconnect the power button board cable (3) from the system board.

N o »w how

Release the display panel cable from the routing channel (4) attached to the system board, and
then disconnect the display panel cable (5) from the system board.

8. Disconnect the speaker cable (6) from the system board.
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9. Note the routing location of the antenna cables (7) when removing them.

11. Lift the left side of the system board (1).
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12. Remove the system board (2) by sliding it up and to the left at an angle.

Reverse this procedure fo install the system board.
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Speaker assembly

Description Spare part number

Speaker assembly (includes cable) 730798-001

Before removing the speaker assembly, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the battery (see Battery on page 50), and then remove the following components:

b.

o

-
h

g.
h

Service cover (see Service cover on page 48)

Battery (see Battery on page 50)

Hard drive (see Hard drive on page 51)

WWAN module (see WWAN module on page 58)

WLAN module (see WLAN module on page 60)

Fan (see Fan on page 77)

Keyboard (see Keyboard on page 62)

Base enclosure (see Base enclosure on page 71)

System board (see System board on page 90)

Remove the speaker assembly:

1. Position the top cover upside down.

2. Remove the two Phillips PM2.0x3.0 screws (1) that secure the speaker assembly to
the base enclosure.
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3. Remove the speaker assembly (2) from the top cover.

Reverse this procedure to install the speaker assembly.
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Display assembly

E%?NOTE: HP EliteBook 840 models offer both touch and non+ouch displays. Non+touch displays are
spared at the subcomponent level only. Touch displays are only spared as a whole (touch display
components are not spared).

In nontouch models, you can remove the raw display panel with the display assembly still connected to
the computer. For more information, see Display panel (non-touch) on page 66.

The following section shows how to remove the raw display panel without removing the display
assembly from the computer. See the display section later in this chapter to remove internal components
that require that you remove the display assembly.

Description

Spare part number

Display assembly, touch screen (whole assembly)

Display assembly, 14-inch, HD+, for use in HP EliteBook 840 models 737735-001
Display assembly, 14-inch, HD+, for use in HP ZBook 14 models 739848-001
Display enclosure (non-touch models) (includes 4 transceivers with antennas)

Display bezel for use in HP EliteBook 840 models 730949001
Display bezel for use in HP ZBook 14 models 730948-001
Display bezel for use in HP EliteBook 850 models 730811-001

Before removing the display assembly, follow these steps:

1. Turn off the computer. If you are unsure whether the computer is off or in Hibernation, turn
the computer on, and then shut it down through the operating system.

2. Disconnect the power from the computer by unplugging the power cord from the computer.

3. Disconnect all external devices from the computer.

4. Remove the following components:

b.

C.

d.

e.

Service cover (see Service cover on page 48)

Battery (see Battery on page 50)

Fan (see Fan on page 77)

Keyboard (see Keyboard on page 62)

Base enclosure (see Base enclosure on page 71)

Remove the display assembly:

1. Disconnect the display panel cable (1) from the system board.
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2. Release the wireless antenna cables (2) from the routing channel attached to the system board.

3. Remove the four Torx TM2.5%6.0 screws (1) that secure the display panel to the computer.
4. Rotate the display hinges upward to an angle (2) until the top cover is free for removal.

5. Separate the display from the top cover (3).

6. If you need to remove the bezel, lift to disengage the bezel on the bottom (1), left and right sides
(2), and top (3).
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7. Remove the bezel from the display assembly (4).

The display bezel is available using spare part number 730952-001 for HP EliteBook 840
models, 730953-001 for HP ZBook 14 models, and 730814-001 for HP EliteBook 850 models.

2»NOTE:  In these steps, the display assembly will not be connected to the computer as shown in
the illustration.

8. If you need to remove the raw display panel, remove the four Phillips PM2.0x3.0 screws (1) that
secure the display panel to the display enclosure.

9. Lift and rotate the panel onto the computer (2).

The raw display panel is available using the following spare part numbers:

737657-001: (35.6-cm) 14.0-in, HD (1366x768)
e  737658001: (35.6-cm) 14.0-in, HD+ (1920x1080)

737659-001: (35.6-cm) 14.0-in, FHD (1920x1080)
o 733684-001: (39.6-cm) 15.64n, HD (1368x768)
o 733685-001: (39.6-cm) 15.44n, FHD (1920x1080)

2»NOTE: In these steps, the display assembly will not be connected to the computer as shown in
the illustration.
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10. Lift the tape that secures the display cable to the display panel (1), and the disconnect the display
cable from the panel (2).
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11. Lift the display panel from the display enclosure.

— i ———

)

= I e gy
A G
i".‘.:—.._ I - ;_i:'f'-_t.'-:_;;- —
S I : - -e:'_-f“_-g-'-:-'_ ,:.;E'J._.A._i_"_;.--r
e - - o e e
S e e e e '
T T e T ’
= - i --.L_“__\:-L:\!:ﬁ_.:__r "":_:..-"" Sy
LHI'I"II.I.i] . o
I._':;_&
=i
--‘-‘--:‘:-::-:' g

12. If you need to replace the webcam/microphone module:

The webcam is available using spare part number 730542-001. The microphone module is
available using spare part number 730795-001.

a. Release the tape that secures the webcam cable to the module (1).

b. Disconnect the cable (2) from the module.

/\ CAUTION: Handle the module with caution. The module has a thin profile and is
susceptible to damage when not handled carefully.
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c. Remove the module (3) from the display enclosure. (The module is attached to the display
enclosure with double-sided tape.)

13. If you need to remove the display hinges, remove the six broadhead Phillips PM 2.0x2.0 screws
(1), and then lift the hinges from the display enclosure (2).

Display hinges are available using spare part number 730957-001 for HP EliteBook 840 models,
737660-001 for HP ZBook 14 models, and 730819-001 for HP EliteBook 850 models.

102 Chapter 6 Removal and replacement procedures for Authorized Service Provider parts



14. If you need to remove the display cable, lift the cable straight up and out of the display enclosure.
Use the following image to properly route the cable.

15. If you need to replace the WLAN antenna cables and transceivers:

a. Release the antenna cables from the clips (1) and routing channel built into the display
enclosure.

b. Detach the WLAN antennas and transceivers (2) and the WWAN antennas and transceivers
(3) from the display enclosure.

The antenna cables and transceivers are included in the Cable Kits, spare part numbers
730947-001 (for use only on HP EliteBook 840/HP ZBook 14 models) and 736678-001 (for
use only on HP EliteBook 850 models).

Reverse this procedure to reassemble and install the display assembly.
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7 Computer Setup (BIOS), MultiBoot,
and System Diagnostics in
Windows 8

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

I%NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer
from operating properly.

Starting Computer Setup

%%NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

”n

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu
message is displayed at the bottom of the screen.

2. Press {10 to enter Computer Setup.
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Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2»NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press {10 to enter Computer Setup.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:
e To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

—or —

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

e To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

—or —

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

@NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.
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3. Use a pointing device or the arrow keys to select File > Restore Defaults.
4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and
then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

2 NOTE: Your password settings and security seftings are not changed when you restore the factory
settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed
on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn
+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.
2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner
of the screen, and then follow the on-screen instructions.

—or —

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

106  Chapter 7 Computer Setup (BIOS), MultiBoot, and System Diagnostics in Windows 8



Downloading a BIOS update

/A CAUTION: To reduce the risk of damage to the computer or an unsuccesstul installation, download
and install a BIOS update only when the computer is connected to reliable external power using the AC
adapter. Do not download or install a BIOS update while the computer is running on battery power,
docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, select the HP Support Assistant app.
2. Select Updates and tune-ups, and then select Check for HP updates now.
3. At the download areq, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this
information to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your
hard drive where the BIOS update is downloaded. You will need to access this path when
you are ready to install the update.

2 NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. From the Start screen, type e, and then click File Explorer.
2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Doubleclick the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

2 NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.
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HP Sure Start

Select Intel-based 2013 HP Business Notebook PCs offer HP Sure Start, which provides hardware-
based assurance of the following:

e  HP-approved firmware is running on the HP Embedded Controller (EC) — EC Options in BIOS
found under “BIOS Integrity Checking”

e  An HP-approved BIOS is running on the host processor

HP Sure Start verifies the integrity of critical, non-executable platform data residing in the main flash
and provides selthealing mechanisms to restore any code or critical platform data that has been lost or
is corrupted within the flash.

In conjunction with BIOS support, code running on the EC verifies the integrity of the following:
e  Subset of BIOS contents including the boot block portion and machine-unique data

e  Entire descriptor region

e  Entire Network Controller Configuration

The EC is responsible for power control/power cycle, thermal monitor/fan control, many LEDs, and
PS2 keyboard and mouse.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can
include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices.
Boot devices contain bootable media or files that the computer needs to start and operate properly.

@NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press 9. Pressing {9 displays a menu that
shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.
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Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

e Toset a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

e To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen, and then pressing {9 to enter the Boot
Device Options menu.

e To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press
enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the
+ key.

—or —

To move the device down in the boot order, use a pointing device to click the down arrow, or
press the - key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc
while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press {9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.
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Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time
the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press {10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options,
and then press enter.

4. Inthe MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that
you want the computer to display the startup location menu before it defaults to the current
MultiBoot setting. (When O is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

e To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

e To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

e To allow the computer to start according to the current MultiBoot settings, wait for the allotted time
to expire.

Using HP PC Hardware Diagnostics (UEFI) (select
models only)

HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of
the operating system tfo isolate hardware failures from issues that may be caused by the operating
system or other software components.
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To start HP PC Hardware Diagnostics UEFI:
1. Turn on or restart the computer, quickly press esc, and then press f2.

After pressing {2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools
in the following order:

a. Connected USB drive

@?NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see
Downloading HP PC Hardware Diagnostics (UEFI) to a USB device on page 111.

b. Hard drive
c. BIOS

2. Click the type of diagnostic test you want to run, and then follow the on-screen instructions.

[y NOTE: It you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device

E’%NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.

1. Go to http://www.hp.com.

Click Support & Drivers, and then click the Drivers & Software tab.
Enter the product name in the text box, and then click Search.

Select your computer model, and then select your operating system.

o S A

In the Diagnostic section, click HP UEFI Support Environment.

Click Download, and then select Run.

Using HP PC Hardware Diagnostics (UEFI) (select models only) 111


http://www.hp.com

8 Computer Setup (BIOS) and HP PC
Hardware Diagnostics (UEFI) in
Windows 7

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

I%NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer
from operating properly.

Starting Computer Setup

%%NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

”n

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu
message is displayed at the bottom of the screen.

2. Press {10 to enter Computer Setup.
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Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2»NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press {10 to enter Computer Setup.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

To exit Computer Setup menus, choose one of the following methods:
e To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

—or —

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

e To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

—or —

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

@NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.
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3. Use a pointing device or the arrow keys to select File > Restore Defaults.
4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and
then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

2 NOTE: Your password settings and security seftings are not changed when you restore the factory
settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed
on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn
+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.
2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner
of the screen, and then follow the on-screen instructions.

—or —

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.
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Downloading a BIOS update

/A CAUTION: To reduce the risk of damage to the computer or an unsuccesstul installation, download
and install a BIOS update only when the computer is connected to reliable external power using the AC
adapter. Do not download or install a BIOS update while the computer is running on battery power,
docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Access Help and Support by selecting Start > Help and Support.
2. Select Updates and tune-ups, and then select Check for HP updates now.
3. At the download areq, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this
information to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your
hard drive where the BIOS update is downloaded. You will need to access this path when
you are ready to install the update.

2 NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Select Start > Computer.
2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Doubleclick the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

2 NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.
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HP Sure Start

Select Intel-based 2013 HP Business Notebook PCs offer HP Sure Start, which provides hardware-
based assurance of the following:

e  HP-approved firmware is running on the HP Embedded Controller (EC) — EC Options in BIOS
found under “BIOS Integrity Checking”

e  An HP-approved BIOS is running on the host processor

HP Sure Start verifies the integrity of critical, non-executable platform data residing in the main flash
and provides selthealing mechanisms to restore any code or critical platform data that has been lost or
is corrupted within the flash.

In conjunction with BIOS support, code running on the EC verifies the integrity of the following:
e  Subset of BIOS contents including the boot block portion and machine-unique data

e  Entire descriptor region

e  Entire Network Controller Configuration

The EC is responsible for power control/power cycle, thermal monitor/fan control, many LEDs, and
PS2 keyboard and mouse.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can
include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices.
Boot devices contain bootable media or files that the computer needs to start and operate properly.

@NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press 9. Pressing {9 displays a menu that
shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.
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Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

e Toset a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

e To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen, and then pressing {9 to enter the Boot
Device Options menu.

e To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press
enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the
+ key.

—or —

To move the device down in the boot order, use a pointing device to click the down arrow, or
press the - key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc
while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press {9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.
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Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time
the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press {10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options,
and then press enter.

4. Inthe MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that
you want the computer to display the startup location menu before it defaults to the current
MultiBoot setting. (When O is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

e To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

e To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

e To allow the computer to start according to the current MultiBoot settings, wait for the allotted time
to expire.

Using HP PC Hardware Diagnostics (UEFI) (select
models only)

HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of
the operating system tfo isolate hardware failures from issues that may be caused by the operating
system or other software components.
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To start HP PC Hardware Diagnostics UEFI:
1. Turn on or restart the computer, quickly press esc, and then press f2.

After pressing {2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools
in the following order:

a. Connected USB drive

@?NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see
Downloading HP PC Hardware Diagnostics (UEFI) to a USB device on page 111.

b. Hard drive
c. BIOS

2. Click the type of diagnostic test you want to run, and then follow the on-screen instructions.

[y NOTE: It you need to stop a diagnostic test while it is running, press esc.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device

E’%NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.

1. Go to http://www.hp.com.

Click Support & Drivers, and then click the Drivers & Software tab.
Enter the product name in the text box, and then click Search.

Select your computer model, and then select your operating system.

o S A

In the Diagnostic section, click HP UEFI Support Environment.

Click Download, and then select Run.
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9 Computer Setup (BIOS) and
Advanced System Diagnostics in
SUSE Linux

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of peripherals installed, the startup sequence of the
computer, and the amount of system and extended memory.

2»NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer
from operating properly.

Starting Computer Setup

2»NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

4

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press {10 to enter Computer Setup.
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Using Computer Setup

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

2»NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press {10 to enter Computer Setup.
To exit Computer Setup menus, choose one of the following methods:

e To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

—Oor —

Use the tab key and the arrow keys to select Menu > Ignore Changes and Exit, and then
press enter.

—Oor —

e To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

—Oor —

Use the tab key and the arrow keys to select Menu > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.
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Restoring factory settings in Computer Setup

@NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press f10 to enter Computer Setup.
Use a pointing device or the arrow keys to select Menu > Restore Defaults.

Follow the on-screen instructions.

LA

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then
follow the on-screen instructions.

Use the arrow keys to select Menu > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

2»NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP Web site.
Most BIOS updates on the HP Web site are packaged in compressed files called SoftPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed
on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed as follows:
1. Start Computer Setup.
2. Use a pointing device or the arrow keys to select Menu > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

—or —

Use the tab key and the arrow keys to select Menu > Ignore Changes and Exit, and then
press enter.
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2% NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing
the esc key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen, and then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update

/\ CAUTION: To reduce the risk of damage to the computer or an unsuccesstul installation, download
and install a BIOS update only when the computer is connected to reliable external power using the AC
adapter. Do not download or install a BIOS update while the computer is running on battery power,
docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For
worldwide support, go to http://welcome.hp.com/country/us/en/wwcontact us.html.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want
to download.

3. Click the option for software and driver downloads, type your computer model number in the
product box, and then press enter. Follow the on-screen instructions to identify your computer and
access the BIOS update you want to download.

4. Click your specific product from the models listed.
5. Click the appropriate operating system.
6. Go to the BIOS section and download the BIOS software package.

7. Follow the installation instructions as provided with the downloaded BIOS software package.

%/%"NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

HP Sure Start

Select Intel-based 2013 HP Business Notebook PCs offer HP Sure Start, which provides hardware-
based assurance of the following:

e  HP-approved firmware is running on the HP Embedded Controller (EC) — EC Options in BIOS
found under “BIOS Integrity Checking”

e  An HP-approved BIOS is running on the host processor

HP Sure Start verifies the integrity of critical, non-executable platform data residing in the main flash
and provides selfthealing mechanisms to restore any code or critical platform data that has been lost or
is corrupted within the flash.
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In conjunction with BIOS support, code running on the EC verifies the integrity of the following:
e  Subset of BIOS contents including the boot block portion and machine-unique data

e  Entire descriptor region

e  Entire Network Controller Configuration

The EC is responsible for power control/power cycle, thermal monitor/fan control, many LEDs, and
PS2 keyboard and mouse.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can
include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices.
Boot devices contain bootable media or files that the computer needs to start and operate properly.

2»NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press 9. Pressing {9 displays a menu that
shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.

Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

e To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

e To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen, and then pressing {9 to enter the Boot
Device Options menu.

e To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.
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Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc
while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press {9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Using HP PC Hardware Diagnostics (UEFI) (select
models only)

HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside of
the operating system to isolate hardware failures from issues that may be caused by the operating
system or other software components.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device

@NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.

1. Go to hitp://www.hp.com.

After pressing {2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI) tools
in the following order:

Click Support & Drivers, and then click the Drivers & Software tab.
Enter the product name in the text box, and then click Search.

Select your computer model, and then select your operating system.

LA

In the Diagnostic section, click HP UEFI Support Environment.

Click Download, and then select Run.

Downloading HP PC Hardware Diagnostics (UEFI) to a USB device

E%?NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English only.

1. Go to http://www.hp.com.
2. Click Support & Drivers, and then click the Drivers & Software tab.

3. Enter the product name in the text box, and then click Search.
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4. Select your computer model, and then select your operating system.
5. In the Diagnostic section, click HP UEFI Support Environment.

Click Download, and then select Run.
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10 Backup and recovery in Windows 8

To protect your information, use Windows backup and restore utilities to back up individual files and
folders, back up your entire hard drive, create system repair media (select models only) by using the
installed optical drive (select models only) or an optional external optical drive, or create system restore
points. In case of system failure, you can use the backup files to restore the contents of your computer.

From the Start screen, type restore, click Settings, and then select from the list of displayed options.

22 NOTE: For detailed instructions on various backup and restore options, perform a search for these
topics in HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

In case of system instability, HP recommends that you print the recovery procedures and save them for
later use.

E’/?"NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. Refer to HP Support Assistant. To access HP Support Assistant
on the Start screen, select the HP Support Assistant app.

Backing up your information

Recovery after a system failure is as good as your most recent backup. You should create system repair
media and your initial backup immediately after initial system setup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup. The system repair media (select models only) are used to start up (boot) the computer
and repair the operating system in case of system instability or failure. Your initial and subsequent
backups allow you to restore your data and settings if a failure occurs.

On Start screen, type backup, click Settings, and then select Save backup copies of your files
with File History.

You can back up your information to an optional external hard drive or a network drive.
Note the following when backing up:

e  Store personal files in the Documents library, and back it up regularly.

e  Back up templates that are stored in their associated programs.

e Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.
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To create a backup using Backup and Restore:

@NOTE: Be sure that the computer is connected to AC power before you start the backup process.

E/?’NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. From the Start screen, type backup, click Settings, and then select from the list of displayed
options.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create system repair media (select models only).

Performing a system recovery

In case of system failure or instability, the computer provides the following tools to recover your files:

e  Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Automatic Repair to fix problems that
might prevent Windows from starting correctly.

e {11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the factory.

2»NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
media you previously created (select models only), you must purchase Windows 8 operating system
media to reboot the computer and repair the operating system. For additional information, see Using
Windows 8 operating system media (purchased separately) on page 130.

Using the Windows recovery tools

To recover information you previously backed up:

A Access HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

To recover your information using Automatic Repair, follow these steps:
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/\ CAUTION: Some Automatic Repair options will completely erase and reformat the hard drive. All
files you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. |If possible, check for the presence of the HP Recovery partition and the Windows partition.
From the Start screen, type e, and then click File Explorer.
—or-

From the Start screen, type c, and then select Computer.

@NOTE: If the Windows partition and the HP Recovery partition are not listed, you must recover
your operating system and programs using the Windows 8 operating system DVD and the Driver
Recovery media (both purchased separately). For additional information, see Using Windows 8
operating system media (purchased separately) on page 130.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer. After
Windows has loaded, press and hold the shift key while clicking Restart.

4. Select Troubleshoot, then select Advanced Options, and then select Automatic Repair.

5. Follow the on-screen instructions.

2 NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in HP Support Assistant. To access HP Support Assistant on the Start screen,
select the HP Support Assistant app.

Using f11 recovery tools

/\ CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files
that you have created and any software that you have installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that were
installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:
1. |If possible, back up all personal files.

2. |If possible, check for the presence of the HP Recovery partition: From the Start screen, type C, and
then select Computer.

E/?’NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 8 operating system media and the Driver Recovery media (both
purchased separately). For additional information, see Using Windows 8 operating system media
(purchased separately) on page 130.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.
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4.
5.

Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

Follow the on-screen instructions.

Using Windows 8 operating system media (purchased separately)

130

To order a Windows 8 operating system DVD, contact support. See the Worldwide Telephone
Numbers booklet included with the computer. You can also find contact information from the HP
website. Go fo http://www.hp.com/support, select your country or region, and follow the on-screen
instructions.

/\ CAUTION: Using a Windows 8 operating system media completely erases hard drive contents and
reformats the hard drive. All files that you have created and any software that you have installed on the
computer are permanently removed. When reformatting is complete, the recovery process helps you
restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 8 operating system DVD:

E/?’NOTE: This process takes several minutes.

1.
2.

3.
4.

If possible, back up all personal files.

Restart the computer, and then insert the Windows 8 operating system DVD into the optical drive
before the Windows operating system loads.

When prompted, press any keyboard key.

Follow the on-screen instructions.

After the repair is completed:

1.
2,

Eject the Windows 8 operating system media and then insert the Driver Recovery media.

Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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Using Windows Refresh for quick and easy recovery

When your computer is not working properly and you need to regain system stability, the Windows
Refresh option allows you to start fresh and keep what is important to you.

@IMPORTANT: Refresh removes any traditional applications that were not originally installed on the
system at the factory.

@NOTE: During Refresh, a list of removed traditional applications will be saved so that you have a
quick way to see what you might need to reinstall. See HP Support Assistant for instructions on
reinstalling traditional applications. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

22 NOTE:  You may be prompted for your permission or password when using Refresh. See HP Support
Assistant for more information. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

To start Refresh:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.

4. Scroll the right-side choices down to display Refresh your PC without affecting your files.
5. Under Refresh your PC without affecting your files, select Get started, and follow the

on-screen instructions.

Remove everything and reinstall Windows

Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option removes
all personal data, apps, and settings from your computer, and reinstalls Windows.

@IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the {11 key or from the Start screen.
To use the {11 key:
1. Press {11 while the computer boots.
—or—
Press and hold {11 as you press the power button.
2. Choose your language.

3. Choose your keyboard layout.

Performing a system recovery 131



4. Select Troubleshoot from the boot options menu.
5. Select Reset your PC, and follow the on-screen instructions.
To use the Start screen:

1. On the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.

4. Scroll the rightside choices down to display Remove everything and reinstall Windows.

5. Under Remove everything and reinstall Windows, select Get started, and follow the
on-screen instructions.

Using HP Software Setup

HP Software Setup can be used fo reinstall drivers or select software that has been corrupted or deleted
from the system.

1. From the Start screen, type HP Software Setup, and select Apps.
2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.
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11 Backup and recovery in Windows 7

Your computer includes HP and Windows tools to help you safeguard your information and retrieve it if
you ever need to. These tools will help you return your computer to a proper working state, all with
simple steps. This section provides information about the following processes:

e  Creating recovery media and backups

e  Restoring and recovering your system

Creating recovery media and backups

Recovery after a system failure is only as good as your most recent backup.

1. After you successtully set up the computer, create HP Recovery media. This step creates a
Windows 7 operating system DVD and a Driver Recovery DVD. The Windows DVD can be used
to reinstall the original operating system in cases where the hard drive is corrupted or has been
replaced. The Driver Recovery DVD installs specific drivers and applications. See Creating
recovery media with HP Recovery Disc Creator on page 134.

2. Use Windows Backup and Recovery tools to perform the following:
e Back up individual files and folders
e  Back up your entire hard drive (select models only)

e Create system repair discs (select models only) with the installed optical drive (select models
only) or an optional external optical drive

e  Create system restore points

2»NOTE: This guide describes an overview of backing up, restoring, and recovering options. For more
details about the tools provided, see Help and Support. To access Help and Support, select Start >
Help and Support.

2»NOTE: HP recommends that you print the recovery procedures and save them for later use, in case of
system instability.

In case of system failure, you can use the backup files to restore the contents of your computer. See
Backing up your information on page 134.
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Guidelines

When creating recovery media or backing up to discs, use any of the following types of discs
(purchased separately): DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD+RW. The discs you use
will depend on the type of optical drive you are using.

Be sure that the computer is connected to AC power before you start the recovery media creation
process or the backup process.

Creating recovery media with HP Recovery Disc Creator

HP Recovery Disc Creator is a software program that offers an alternative way to create recovery
media. After you successfully set up the computer, you can create recovery media using HP Recovery
Disc Creator. This recovery media allows you to reinstall your original operating system as well as
select drivers and applications if the hard drive becomes corrupted. HP Recovery Disc Creator can
create two kinds of recovery DVDs:

Windows 7 operating system DVD—Installs the operating system without additional drivers or
applications.

Driver Recovery DVD—Installs specific drivers and applications only, in the same way that the HP
Software Setup utility installs drivers and applications.

Creating recovery media

@NOTE: The Windows 7 operating system DVD can be created only once. Thereafter, the option to
create that media will not be available after you create a Windows DVD.

To create the Windows DVD:

-
.

2,
3.
4.

Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.
Select Windows disk.
From the drop-down menu, select the drive for burning the recovery media.

Click the Create button to start the burning process.

After the Windows 7 operating system DVD has been created, create the Driver Recovery DVD:

1.

P BN

Select Start > All Programs > Productivity and Tools > HP Recovery Disc Creator.
Select Driver disk.
From the drop-down menu, select the drive for burning the recovery media.

Click the Create button to start the burning process.

Backing up your information

You should create system repair media and your initial backup immediately after initial system setup.
As you add new software and data files, you should continue to back up your system on a regular
basis to maintain a reasonably current backup. You should also create Windows system repair media
(select models only) which can be used to start up (boot) the computer and repair the operating system
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in case of system instability or failure. Your initial and subsequent backups allow you to restore your
data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

Store personal files in the Documents library, and back it up regularly.
Back up templates that are stored in their associated directories.

Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

When backing up to discs, number each disc after removing it from the drive.

2% NOTE: For detailed instructions on various backup and restore options, perform a search for these
topics in Help and Support. To access Help and Support, select Start > Help and Support.

r__":"/%?NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. Refer to Help and Support. To access Help and Support, select
Start > Help and Support.

To create a backup using Windows Backup and Restore:

E%?NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1.
2,

Select Start > All Programs > Maintenance > Backup and Restore.

Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create system repair media (select models only).

Performing a system recovery

In case of system failure or instability, the computer provides the following tools to recover your files:

Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

f11 recovery tools (select models only): You can use the t11 recovery tools to recover your original
hard drive image. The image includes the Windows operating system and software programs
installed at the factory.

E’%NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
media you previously created (select models only), you must purchase Windows 7 operating system
media fo reboot the computer and repair the operating system. For additional information, see Using
Windows 8 operating system media (purchased separately) on page 130.
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Using the Windows recovery tools

Using the Windows recovery tools, you can:
e  Recover individual files
e  Restore the computer to a previous system restore point

e  Recover information using recovery tools

2»NOTE: For detailed instructions on various recovery and restore options, perform a search for these
topics in Help and Support. To access Help and Support, select Start > Help and Support.

2»NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. Refer to Help and Support. To access Help and Support, select
Start > Help and Support.

To recover information you previously backed up:
1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models
only), or your files.

To recover your information using Startup Repair, follow these steps:

/\ CAUTION: Some Startup Repair options will completely erase and reformat the hard drive. All files
you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. |If possible, back up all personal files.
2. If possible, check for the presence of the Windows partition.

To check for the Windows partition, select Start > Computer.

|'1_':{"’4‘>NOTE: It the Windows partition is not listed, you must recover your operating system and
programs using the Windows 7 operating system DVD and the Driver Recovery media. For
additional information, see Using Windows 8 operating system media (purchased separately)

on page 130.

3. If the Windows partition is listed, restart the computer, and then press {8 before the Windows
operating system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

2»NOTE: For additional information on recovering information using the Windows tools, select Start >

Help and Support.
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Using f11 recovery tools (select models only)

/\ CAUTION: Using {11 completely erases hard drive contents and reformats the hard drive. All files
that you have created and any software that you have installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that were
installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:
1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: click Start, rightclick Computer,
click Manage, and then click Disk Management.

@NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 7 operating system media and the Driver Recovery media. For
additional information, see Using Windows 8 operating system media (purchased separately)

on page 130.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press {11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 7 operating system media

If you cannot use the recovery media you previously created using the HP Recovery Disc Creator (select
models only), you must purchase a Windows 7 operating system DVD to reboot the computer and
repair the operating system.

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to
http://www.hp.com/support. For worldwide support, go to http://welcome.hp.com/country/us/en
wwecontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.

/\ CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and
reformats the hard drive. All files that you have created and any software that you have installed on the
computer are permanently removed. When reformatting is complete, the recovery process helps you
restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD:

r__":"/%"NOTE: This process takes several minutes.

1. [If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive
before the Windows operating system loads.

3. When prompted, press any keyboard key.
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4. Follow the on-screen instructions.

5. Click Next.

6. Select Repair your computer.

7. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 7 operating system DVD and then insert the Driver Recovery DVD.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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12 Backup and Recovery in SUSE Linux

Recovery after a system failure is as good as your most recent backup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup.

Your computer includes tools provided by HP to help you safeguard your information and retrieve it if
ever needed.

Creating backups

1. Create restore media immediately after you set up the computer. For more information, see
Performing a system recovery on page 140.

2. Asyou add files, routinely create a backup of your system and personal information.

Backing up your information

You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up
your system at the following times:

e  Atregularly scheduled times

e  Before the computer is repaired or restored

e Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click
Backup my home directory.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled
time.

To immediately back up your information, click the Backup Now check box.
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2% NOTE: Before you back up your information, be sure you have designated a location to save

the backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1.

Ll S

5.

6.

Select Computer > More Applications > Tools > Backup Manager Restore.
Click Backup Source, and then select the location of the backup files.
Click Restore Destination, and then select the destination to restore the files.

To restore all files from the selected location, click Restore all files. To restore select files only,
click Restore selected files, click Select Files and then select the files to be restored.

Under Restore Point, click the time and date of the backup.

2 NOTE: If multiple backups have been performed, click Use the latest version to restore the
latest version.

Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery

140

Recovery allows you to repair or restore the computer to its original factory state. You can create an HP
Factory Image, using an installed or an external DVD+RW optical drive.

2 NOTE: Your computer may not come equipped with an internal optical drive. In order to create the
HP Factory Image, you may need to plug in an external optical drive.

/\ CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. Al
files you have created and any software installed on the computer are permanently removed. The
recovery tool reinstalls the original operating system and HP programs and drivers that were installed at
the factory. Software, drivers, and updates not installed by HP must be manually reinstalled. Personal
files must be restored from a backup.

To restore the computer using the HP Factory Image, you must first create the recovery ISO file and then
burn it to an optical disc.

@NOTE: HP recommends that you create the HP Factory Image in the event of a system failure.

1.

2
3.
4
5

Select Computer > More Applications.

In the left pane, click Tools, and then click Create HP Factory Image in the right pane.
Enter the root password when prompted.

Right-click on the HP_Recovery.iso file and select Open with Brasero.

Insert a blank DVD disc and select Burn. This creates the HP Factory Image Restore DVD.
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To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.
As the computer is restarting, press {9 to open the Computer Setup boot option menu.
Select Optical Disk Drive from the Boot Options menu and press enter.

Press enter to select Restore System from Media.

L O T o

At both of the System Recovery prompts, select Yes.

Remove everything and reinstall SLED

Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option removes
all personal data, applications, and settings from your computer, and reinstalls the Linux operating
system.

@IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the {11 key.
To use the {11 key:

Press f11 while the computer boots.

—or—

Press and hold f11 as you press the power button.

Select System Recovery and follow the on-screen instructions.
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13 Specifications

Computer specifications-HP EliteBook 840/HP
ZBook 14 models

Metric u.s.
Dimensions
Width 33.9cm 13.35in
Depth 23.7 ecm 9.33in
Height 2.1 em 0.83in
Height (touch models) 2.3 cm 0.8%9in
Weight
Non-touch panel: Equipped with 3-cell (24 Whr) battery,  1.62 kg 3.57 lbs
UMA graphics, one memory module, WLAN module, and
solid-state drive
Touch panel: Equipped with 3-cell (24 Whr) battery, UMA  1.78 kg 3.92 Ibs
graphics, one memory module, WLAN module, and solid-
state drive
Non-touch panel: Equipped with 3-cell (50 Whr) battery,  1.74 kg 3.83 Ibs
UIMA graphics, one memory module, WLAN module,
and solid-state drive
Touch panel: Equipped with 3-cell (50 Whr) battery, 1.87 kg 4.12 lbs
UIMA graphics, one memory module, WLAN module,
and solid-state drive
Input power
Operating voltage and current 185Vdc@3.5A-65W

—or—

19.0Vdc@4.74 A-90 W

Temperature
Operating 5°C to 35°C 41°F to 95°F
Nonoperating -20°C to 60°C -4°F to 140°F
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Metric u.s.

Relative humidity (noncondensing)

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating -15 mto 3,048 m -50 ft to 10,000 ft

Nonoperating -15mt0 12,192 m -50 ft to 40,000 ft

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The device operates well within this
range of temperatures.

Computer specifications-HP EliteBook 850 models

Metric u.s.
Dimensions
Width 37.6 cm 14.78 in
Depth 25.4 cm 9.98 in
Height 2.2 cm 0.85in
Weight
Equipped with 3-cell (24 Whr) battery, UIMA graphics, 1.97 kg 4.35 lbs
one memory module, WLAN module, and solid-state drive
Equipped with 3-cell (50 Whr) battery, UIMA graphics, 2.09 kg 4.61 lbs
one memory module, WLAN module, and solid-state drive
Input power
Operating voltage and current 185Vdc@3.5A-65W

—or—

19.0Vdc@4.74 A-90 W

Temperature
Operating 5°Cto 35°C 41°F to 95°F
Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating -15 mto 3,048 m -50 ft to 10,000 ft
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Metric

u.s.

Nonoperating

-15mt012,192 m

-50 ft to 40,000 ft

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The device operates well within this

range of temperatures.

35.6-cm (14.0-in) HD SVA display specifications

144

Metric u.s.
Dimensions
Height 22.43 cm 8.83 in
Width 36.0 cm 14.17 in
Depth 0.38 cm 0.15in
Diagonal 35.6 cm 15.6 in
Weight <1.11b (500 g) (max)

Contrast ratio

300:1 (typical)

Brightness 200 nits (typical)
Refresh Rate 60 Hz

Surface Treatment Anti-glare

Pixel resolution

Format HD (1366 x 768)
Configuration RGB stripe

LCD Mode ™

PPI 101 PPI
Interface eDP 1.2 (1 lane)

Viewing angle

SVA 40/40/15/30 (Left/Right/Down/Up)
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35.6-cm (14.0-in) HD+ SVA display specifications

Metric u.s.
Dimensions
Height 20.6 cm 8.09 in
Width 32.1 cm 12.6in
Depth 0.36 cm 0.14in
Diagonal 35.6 cm 14.0in
Weight 0.72 Ib (325 g) (max)
Contrast ratio 300:1 (typical)
Brightness 250 nits (typical)
Refresh Rate 60 Hz
Surface Treatment Anti-glare
Pixel resolution
Format HD+ (1600 x 900)
Configuration RGB stripe
LCD Mode ™
PPI 131 PPI
Interface eDP 1.2 (1 lane)

Viewing angle

SVA 40/40/15/30 (Left/Right/Down/Up)

35.6-cm (14.0-in) HD+ SVA display specifications
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35.6-cm (14.0-in) HD+ SVA display specifications
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Metric u.s.
Dimensions
Height 20.6 cm 8.09 in
Width 32.1 cm 12.6 in
Depth 0.36 cm 0.14in
Diagonal 35.6 cm 14.0in
Weight 0.75 Ib (340 g) (max)

Contrast ratio

300:1 (typical)

Brightness 300 nits (typical)
Refresh Rate 60 Hz
Surface Treatment Anti-glare

Pixel resolution

Format FHD (1920 x 1080)
Configuration RGB stripe

LCD Mode IPS/FFS/VA

PPI 157 PPI

Interface eDP 1.2 (1 lane)

Viewing angle

UWVA 85/85/85/85 (Left/Right/Down/Up)
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39.6-cm (15.6-in) HD SVA display specifications

Metric u.s.
Dimensions
Height 20.6 cm 8.09 in
Width 32.1 cm 12.6in
Depth 0.36 cm 0.14in
Diagonal 39.6 cm 14.0in
Weight < 1.1 1b (500 g) (max)
Contrast ratio 300:1 (typical)
Brightness 200 nits (typical)
Refresh Rate 60 Hz
Surface Treatment Anti-glare

Pixel resolution

Format HD (1366 x 768)
Configuration RGB stripe

LCD Mode ™

PPI 125 PPI
Interface eDP 1.2 (1 lane)

Viewing angle

SVA 40/40/15/30 (Left/Right/Down/Up)

39.6-cm (15.6-in) HD SVA display specifications
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39.6-cm (15.6-in) FHD SVA display specifications

Metric u.s.
Dimensions
Height 20.6 cm 8.09 in
Width 32.1 cm 12.6in
Depth 0.36 cm 0.14in
Diagonal 39.6 cm 14.0in
Weight <0.84 Ib (380 g) (max)
Contrast ratio 400:1 (typical)
Brightness 300 nits (typical)
Refresh Rate 60 Hz
Surface Treatment Anti-glare
Pixel resolution
Format HD (1920 x 1080)
Configuration RGB stripe
LCD Mode ™
PPI 142 PPI
Interface eDP 1.2 (1 lane)
Viewing angle SVA 45/45/25/35 (Left/Right/Down/Up)
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Hard drive specifications

1-TB* 500-GB* 320-GB*
Dimensions
Height 9.5 mm 9.5 mm 9.5 mm
Width 70 mm 70 mm 70 mm
Weight 115¢g 101 g 115¢g
Interface type SATA SATA SATA
Transfer rate
Synchronous (maximum) Synchronous (maximum) 300 MB/s (Drive Capability)
Security ATA security
Seek times (typical read, including setting)
Single track 3 ms 1.5ms/3 ms 1.5 ms
Average (read/write) 13 ms 11 ms/13 ms 11 ms
Maximum 24 ms 22 ms/24 ms 22 ms
Logical blocks 1,953,525,168 976,773,168 625,142,448
Disk rotational speed 5400 rpm 5400 rpm or 7200 5400 rpm or 7200

rpm rpm

Operating temperature 0°C to 60°C (32°F to 140°F)

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less.

NOTE: Certfain restrictions and exclusions apply. Contact technical support for details.
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Solid-state drive specifications
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128-GB* 180-GB* 240-GB* 256-GB*
Dimensions
Height 7 mm 7 mm 7 mm 7 mm
Width 70 mm 70 mm 70 mm 70 mm
Weight 739 789 78 g 739
Interface SATA 3 (6 Gb/ SATA 3 (6 Gb/s) SATA 3 (6 Gb/ SATA 3 (6 Gb/
s) s) s)
Transfer rate
Maximum Sequential Read 415 MB/s Up to 550 MB/s 550 MB/s Up to 460 MB/s
Maximum Sequential Write 175 MB/s Up to 520 MB/s 520 MB/s Up to 260 MB/s
Total logical sectors 250,069,680 351,651,888 468,862,128 500,118,192
Features ATA Security; ATA Security; ATA Security;  ATA Security;
ATA-8; SATA  ATA-8; SATA 3.0; ATA-8; SATA  ATA-8
3.0; DIPM; DIPM; TRIM 3.0; DIPM; compliant; SATA
TRIM TRIM 3.0; DIPM; TRIM

Operating temperature

0°to 70°C (32°F to 158°F)

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.
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Statement of Volatility

The purpose of this document is to provide general information regarding non-volatile memory in
industry-standards based HP Business Notebook PC systems and provide general instructions for
restoring nonvolatile memory that can contain personal data after the system has been powered off and
the hard drive has been removed.

HP Business Notebook PC products that use Intel®-based or AMD®-based system boards contain
volatile DDR memory. The amount of nonvolatile memory present in the system depends upon the
system configuration. Intel-based and AMD-based system boards contain nonvolatile memory
subcomponents as originally shipped from HP assuming that no subsequent modifications have been
made to the system and assuming that no applications, features, or functionality have been added to or
installed on the system.

Following system shutdown and removal of all power sources from an HP Business Notebook PC
system, personal data can remain on volatile system memory (DIMMs) for a finite period of time and
will also remain in nonvolatile memory. The steps below will remove personal data from the notebook
PC, including the nonvolatile memory found in Intel-based and AMD-based system boards. Some of
these steps are disclosed in the Maintenance & Service Guides available for HP PC products available
on the product support pages at www.hp.com.

1. Follow steps (a) through (I) below to restore the nonvolatile memory that can contain personal
data. Restoring or re-programming nonvolatile memory that does not store personal data is neither
necessary nor recommended.

a. Enter BIOS (F10) Setup by powering on the system and pressing F10 when prompted near
the bottom of the display, or press the ESC key to display the start up menu, then press F10 .
If the system has a BIOS administrator password, enter the password at the prompt.

b. Select the File menu, then Restore Defaults.
c. Select the System Configuration menu, then Restore Security Defaults.

d. If an asset or ownership tag is set, select the Security menu and scroll down to the Utilities
menu. Select System IDs, and then select the tag that has been set. Press the spacebar
once to clear the tag, then press Enter to return to the prior menu.

e. If a Drivelock password is set, select the Security menu, select Hard Drive Tools, scroll
down to Drivelock, then select DriveLock password. Select the desired hard drive.
Click Disable protection, enter the existing master Drivelock password, then press Enter to
confirm and return to the prior menu. Repeat this procedure if more than one hard drive has
a Drivelock password.

151



152

f. If an Automatic Drivelock password is set, select the Security menu, select Hard Drive
Tools, scroll down to Automatic Drivelock, then select the desired hard drive and
disable protection. Repeat this procedure if more than one hard drive has an Automatic
Drivelock password.

g. Select the File menu, then Reset BIOS Security fo factory default. Click yes at the
warning message.

h. Select the File menu, then Save Changes and Exit.

i.  Reboot the system. If the system has a Trusted Platform Module (TPM) and/or fingerprint
sensor, one or two prompts will appear. One to clear the TPM and the other to Reset
Fingerprint Sensor; press F1 to accept or 2 to reject.

If the HP notebook model number includes Intel® Centrino with VPro™, reboot the PC and
enter BIOS Setup by pressing F10 when prompted. Select System Configuration, then
AMT Options. Then select Un-configure AMT on next boot. Select Save then Yes.
Select the File menu, and then select Save Changes and Exit. Reboot the system and
confirm that you want to un-configure AMT.

jo  Ifthe optional Intel® Anti-Theft Technology (AT) was activated, contact the provider to de-
activate it.

k. If the optional Absolute® Software Computrace® management and tracking service was
activated on the notebook PC, contact the provider to deactivate it.

l.  Remove all power and system batteries for at least 24 hours.

2. Remove and retain the storage drive or clear the contents of the drive.
a. Hard Disk Drive (HDD)

Clear the HDD contents by using the HP Disk Sanitizer® utility or a third party application
that, ideally, is U.S. Department of Defense (DOD) 5220.22-M approved.

To run HP Disk Sanitizer, enter BIOS Setup by powering on the system and pressing F10
when prompted near the bottom of the display, or press ESC to display the start up menu,
then press F10. Select the Security menu and scroll down to the Utilities menu. Select
Disk Sanitizer and select the desired drive. For a higher level of protection, select
Optimum.

%NOTE: This process will take a long time, and the amount of time varies based on the hard
drive capacity.

b. Solid State Drive (SSD)

Clear the SSD contents by using the BIOS Setup Secure Erase command option, or by using a
third party utility designed to erase data from an SSD. To run Secure Erase, enter BIOS Setup
by powering on the system and pressing F10 when prompted near the bottom of the display.
Select the Security menu and scroll down to the Utilities menu. Select Secure Erase and

select the desired hard drive.
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HP Sure Start

Select Intel-based 2013 HP Business Notebook PCs offer HP Sure Start, which provides hardware-

based assurance of the following:

e HP-approved firmware is running on the HP Embedded Controller (EC) — EC Options in BIOS
found under “BIOS Integrity Checking”

e  An HP-approved BIOS is running on the host processor

HP Sure Start verifies the integrity of critical, non-executable platform data residing in the main flash
and provides selfhealing mechanisms fo restore any code or critical platform data that has been lost or
is corrupted within the flash.

In conjunction with BIOS support, code running on the EC verifies the integrity of the following:
e  Subset of BIOS contents including the boot block portion and machine-unique data

e  Entire descriptor region

e  Entire Network Controller Configuration

The EC is responsible for power control/power cycle, thermal monitor/fan control, many LEDs, and
PS2 keyboard and mouse.
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Non-volatile memory usage

Non Volatile Amount Does this Does this What is the How is data input into  How is this memory
Memory Type (Size) memory memory purpose of this memory? write protected?
store retain this
customer data when memory?
data? power is
removed?

Real Time Clock 256 Bytes No Yes Stores system  Using the F10 Setup utility This memory is not write-

(RTC) battery date and time  or changing the Microsoft®  protected. HP

backed-up and limited Windows® date & time. recommends password

CMOS keyboard protecting the F10 Setup

configuration controller data. utility.

memory (CMOS)

Controller (NIC) 64 Kbytes No Yes Store NIC Using a utility from the NIC A utility is required to

EEPROM (not customer configuration  vendor that can be run from  write data to this
accessible) and NIC DOS. memory and is available

firmware. from NIC vendor.
Writing data to this
ROM in an
inappropriate manner
will render the NIC non-
functional.

Keyboard ROM 64 Kbytes No Yes Stores Programmed at the factory. A utility is required for
(not customer firmware code  Code is updated when the  writing data to this
accessible) (keyboard, system BIOS is updated. memory and is available

mouse, & on the HP website.

battery Writing data to this

management). ROM in an
inappropriate manner
can render the PC non-
functional.

DIMM Serial 256 Bytes No Yes Stores memory  Programmed by the memory  Data cannot be written

Presence Defect ~ per memory module vendor. to this memory when the

(SPD) module, 128 information. module is installed in a

configuration Bytes PC. The specific write

data programmabl protection method varies
e (not by memory vendor.
customer
accessible)

System BIOS 4105 Yes Yes Store system System BIOS code is A utility is required for

MBytes BIOS code and  programmed at the factory.  writing data to this
PC Code is updated when the ~ memory and is available
configuration  system BIOS is updated. on the HP website.
data. Configuration data and Writing data to this
settings are input using the ROM in an
F10 setup utility or a custom  inappropriate manner
utility. can render the PC non-
functional.
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Non Volatile Amount Does this Does this What is the How is data input into  How is this memory
Memory Type (Size) memory memory purpose of this memory? write protected?
store retain this
customer data when memory?
data? power is
removed?

Intel 1.50r Yes Yes Stores Management Engine Code  The Intel chipset is

Management 5MByte Management is programmed at the configured to enforce

Engine Firmware Engine Code,  factory. Code is updated via HW protection to block

(present only in Settings, Intel secure firmware update  all direct read/write

models ending in Provisioning utility. Unique Provisioning  access to this area. An

a’p’ or'w or Data and iAMT  Data can be entered at the  Intel utility is required for

with Intel third party factory or by an updating the firmware.

Centrino Pro data store. administrator using the Only firmware updates

technology) Management Engine (MEBx)  digitally signed by Intel

setup utility. The third party ~ can be applied using
data store contents can this utility.

populated by a remote

management console or

local applications registered

by an administrator to have

access to the space.

Bluetooth flash 2Mbit No Yes Stores Programmed at the factory. A utility is required for
Bluetooth Tools for writing data to this  writing data to this
configuration ~ memory are not publicly memory and is made
and firmware.  available but can be available through newer

obtained from the silicon versions of the driver if
vendor. the flash requires an
upgrade.

802.11 WIAN  4kb to 8kb No Yes Stores Programmed at the factory. A utility is required for

EEPROM configuration  Tools for writing data to this  writing data to this
and calibration  memory are not made memory and is typically
data. public. not made available to

the public unless a
firmware upgrade is
necessary to address a
unique issue.

Web Camera 64K bit No Yes Store Web Using a utility from the A utility is required for
Cam device manufacturer that writing data to this
configuration  can be run from Windows.  memory and is typically
and firmware. not made available to

the public unless a
firmware upgrade is
necessary to address a
unique issue.

Fingerprint 512kByte Yes Yes Stores By enrolling in HP Only a digitally signed

Reader Flash fingerprint ProtectTools Security application can make
templates. Manager. the call to write to the

flash.
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1.

How can the BIOS settings be restored (returned to factory settings)?

a. Turn on or restart the computer and press F10 when prompted near the bottom of the display.
b. Select File, then select Restore defaults.

c. Follow the on-screen instructions.

d. Select File, save changes and exit, then press Enter.

What kind of configuration data is stored on the DIMM Serial Presence Detect
(SPD) memory module? How would this data be written?

The DIMM SPD memory contains information about the memory module such as size, serial
number, data width, speed/timing, voltage and thermal information. This information is written by
the module manufacturer and stored on an EEPROM. This EEPROM cannot be written to when the
memory module is installed in a PC. Third party tools do exist that can write to the EEPROM when
the memory module is not installed in a PC. There are various third party tools available to read
SPD memory.

Does the “Firmware Hub for System BIOS” contain the BIOS program? Is this chip
writable, and if so how?

The Firmware Hub does contain the BIOS program and is writable. A utility is required to perform
the write function.

In some PC systems, the Firmware Hub for System BIOS is a flash memory chip
so that updates can be written by the customer. Is this true for these BIOS chips?

Yes, they are flash memory chips.

What is meant by “Restore the nonvolatile memory found in Intel-based system
boards”?

This relates to clearing the Real Time Clock (RTC) CMOS memory that contains PC configuration
data.

Does resetting the CMOS configuration memory return the PC back to factory
defaults?

The process of resetting the CMOS will return certain system settings to factory default but will not
reset many of the system data and configuration defaults to their factory settings. To return these
system data and configuration defaults to factory settings, refer to question and answer 1 and
follow the instructions for returning the BIOS settings to factory defaults.
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15 Power cord set requirements

The wide-range input feature of the computer permits it to operate from any line voltage from 100 to
120 volts AC, or from 220 to 240 volts AC.

The 3-conductor power cord set included with the computer meets the requirements for use in the
country or region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or
region where the computer is used.

Requirements for all countries

The following requirements are applicable to all countries and regions:
e  The length of the power cord set must be at least 1.0 m (3.3 ft) and no more than 2.0 m (6.5 f).

e  All power cord sets must be approved by an acceptable accredited agency responsible for
evaluation in the country or region where the power cord set will be used.

e  The power cord sets must have a minimum current capacity of 10 amps and a nominal voltage
rating of 125 or 250 V AC, as required by the power system of each country or region.

e The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320
Standard Sheet C13 connector for mating with the appliance inlet on the back of the computer.

Requirements for all countries 157



Requirements for specific countries and regions

Country/region Accredited agency Applicable note number
Australia EANSW 1
Austria OVE 1
Belgium CEBC 1
Canada CSA 2
Denmark DEMKO 1
Finland FIMKO 1
France UTE 1
Germany VDE 1
Italy IMQ 1
Japan METI 3
The Netherlands KEMA 1
Norway NEMKO 1
The People's Republic of China cocC 5
South Korea EK 4
Sweden SEMKO 1
Switzerland SEV 1
Taiwan BSMI 4
The United Kingdom BSI 1
The United States uL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 1.0-mm? conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it
will be used.

2. The flexible cord must be Type SPT-3 or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole
grounding type with a NEMA 5-15P (15 A, 125 V) or NEMA 6-15P (15 A, 250 V) configuration.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCT or VCTF, 3-conductor, 1.00-mm? conductor size. The wall plug
must be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75-mm? conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it
will be used.

5. The flexible cord must be Type VCTF, 3-conductor, 0.75-mm? conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region where it
will be used.
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16 Recycling

When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not dispose

of the battery in general household waste. Follow the local laws and regulations in your area for
battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and

rechargeable batteries. For more information about recycling programs, see the HP Web site at
http://www.hp.com/recycle.
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backup 139
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buttons
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left TouchPad 11

power 14
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C
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