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1
Component ID

Top Components

Lights

Component Description

1 Power/standby lights (2) On: The notebook is on.
Blinking: The notebook is in standby 
mode.

2 Wireless lights (2) On: An integrated wireless device has 
been turned on.

(Continued)
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3 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the notebook is connected to an 
external power source, the light is 
turned off when all batteries in the 
notebook are fully charged. If the 
notebook is not connected to an 
external power source, the light is 
turned off until the battery reaches a 
low-battery condition.

4 Integrated Drive Electronics 
(IDE) drive light

On: A drive in the hard drive bay or 
MultiBay II is being accessed.

5 Volume mute light On: System sound is turned off.

6 Num lock light On: Num lock is on or the embedded 
numeric keypad is enabled.

7 Caps lock light On: Caps lock is on.

Component Description
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Pointing Devices

Component Description

1 Pointing stick Moves the pointer and selects or activates 
items on the screen.

2 TouchPad* Moves the pointer and selects or activates 
items on the screen. Can be set to 
perform other mouse functions, such as 
scrolling, selecting, and double-clicking.

3 Left TouchPad button* Functions like the left button on an 
external mouse.

4 Right TouchPad button* Functions like the right button on an 
external mouse.

5 TouchPad scroll zone* Scrolls up or down.

6 Right pointing stick 
button

Functions like the right button on an 
external mouse.

7 Left pointing stick button Functions like the left button on an 
external mouse.

*This table describes default settings. For information about changing 
the functions of TouchPad features, refer to “Using the TouchPad” in 
Chapter 3, “Pointing Devices and Keyboard.”
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Buttons

Component Description

1 Info Center button Enables you to view a list of commonly 
used software solutions.

2 Power button* When the notebook is

■ Off, press and release to turn on 
the notebook.

■ In standby, press and release to 
exit standby.

■ In hibernation, press and release 
to restore from hibernation.

If the notebook has stopped 
responding and Microsoft® Windows® 
shutdown procedures cannot be used, 
press to the left and hold for 5 seconds 
to turn off the notebook.

*This table describes default settings. For information about changing the 
functions of power features, see the “Power Options” section in Chapter 2, 
“Power.”

(Continued)
Hardware and Software Guide 1–4



Component ID
3 Display switch* Initiates standby if the display is closed 
while the notebook is turned on.

4 Wireless button* Enables and disables the WLAN and 
Bluetooth® devices.

5 Presentation mode button Turns on Presentation mode.

6 Volume mute button Turns off notebook sound.

7 Volume down button Decreases notebook sound.

8 Volume up button Increases notebook sound.

*This table describes default settings. For information about changing the 
functions of power features, see the “Power Options” section in Chapter 2, 
“Power.” For information about using wireless features, see the “Device 
Power States” section in Chapter 11, “Wireless.”

Component Description
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Keys

Component Description

1 Function keys (f3, f4, and 
f8–f10)

Execute frequently used system 
functions when pressed in combination 
with the fn key.

2 fn key Executes frequently used system 
functions when pressed in combination 
with a function key or the esc key.

3 Windows logo key Displays the Microsoft Windows 
Start menu.

4 Windows applications key Displays a shortcut menu for items 
beneath the pointer.

5 Embedded numeric keypad Can be used like an external numeric 
keypad.
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Front Components

Component Description

1 Wireless antennae (2)* Send and receive wireless device 
signals.

Å Exposure to Radio 
Frequency Radiation. The 
radiated output power of this 
device is below the FCC radio 
frequency exposure limits. 
Nevertheless, the device 
should be used in such a 
manner that the potential for 
human contact during normal 
operation is minimized. To 
avoid the possibility of 
exceeding the FCC radio 
frequency exposure limits, 
human proximity to the antenna 
should not be less than 20 cm 
(8 inches) during normal 
operation, including when the 
notebook display is closed.

*The antennae are available only on select models. The antennae are not 
visible from the outside of the notebook. For optimal transmission, keep the 
areas immediately around the antennae free from obstructions.

(Continued)
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2 Infrared port Provides wireless communication 
between the notebook and an optional 
IrDA-compliant device.

3 Display release latch Opens the notebook.

4 Speakers (2) Produce notebook sound.

*The antennae are available only on select models. The antennae are not 
visible from the outside of the notebook. For optimal transmission, keep the 
areas immediately around the antennae free from obstructions.

Component Description
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Rear Components

Component Description

1 External monitor port Connects an optional external monitor 
or overhead projector.

2 Power connector Connects an AC adapter or an optional 
automobile or aircraft adapter.

3 S-Video-out jack Is a 7-pin, dual-purpose jack.
It connects an optional S-Video device 
such as a television, VCR, camcorder, 
overhead projector, or video capture 
card by means of an optional, standard 
(4-pin) S-Video cable.
The extra 3 pins also enable an 
optional S-Video-to-composite adapter 
to be used with the notebook.
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Right-Side Components

Component Description

1 Audio-out (headphone) jack Produces system sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

2 Internal microphone Records sound.

3 Audio-in (microphone) jack Connects an optional microphone.

4 USB ports (2) Connects USB 1.1- and 2.0-compliant 
devices to the notebook using a 
standard USB cable.

5 MultiBay II Holds a MultiBay II device.

6 Serial port Connects an optional serial device.
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Left-Side Components

Component Description

1 Security cable slot Attaches an optional security cable to 
the notebook.

Ä The purpose of security 
solutions is to act as a 
deterrent. These solutions do 
not prevent the product from 
being mishandled or stolen.

2 RJ-45 (network) jack Connects a network cable.

3 RJ-11 (modem) jack Connects a modem cable.

4 Vent Enables airflow to cool internal 
components.

Ä To prevent overheating, do 
not obstruct vents. Using the 
notebook on a soft surface, 
such as a pillow, blanket, rug, 
or thick clothing, may block 
airflow.

(Continued)
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5 PC Card slot Supports optional Type I or Type II 
PC Cards.

6 PC Card eject button Ejects PC Cards from the 
PC Card slot.

7 Smart card reader Accepts smart cards.

8 SD Card slot Accepts SD (Secure Digital) Memory 
Cards.

9 USB port Connects USB 1.1- and 2.0-compliant 
devices to the notebook using a 
standard USB cable.

Component Description
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Bottom Components
The following illustration and table identify and describe the 
components on the bottom of the notebook
.

Component Description

1 Primary battery bay Holds the primary battery pack.

2 Primary battery locking latch Secures the primary battery pack into 
the battery bay. 

3 Travel battery connector Connects an optional travel battery.

4 Business card holder Holds a standard size business card.

5 Expansion memory module 
compartment

Accepts one optional memory module.

6 Hard drive bay Holds the primary hard drive.

(Continued)
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7 Vents (3) Enable airflow to cool internal 
components.

Ä To prevent overheating, do 
not obstruct vents. Using the 
notebook on a soft surface, 
such as a pillow, blanket, rug, 
or thick clothing, may block 
airflow.

8 Primary battery release latch Releases the primary battery pack 
from the battery bay.

9 Docking connector Connects the notebook to an optional 
docking device.

Component Description
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Additional Hardware Components
The following illustration and table identify and describe the 
additional equipment that ships with the notebook
.

Component Description

1 AC adapter Converts AC power to DC power.

2 Power cord* Connects an AC adapter to an AC wall 
outlet.

3 Primary battery pack* Runs the notebook when the notebook 
is not connected to external power.

4 Modem cable* Connects a modem to a telephone 
jack or a country-specific modem 
adapter.

5 Modem adapter* Adapts the modem cable for a 
non-RJ-11 telephone jack.

*Power cords, modem cables, and modem adapters vary in appearance by 
region and country. Battery packs vary by model.
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Additional Components

Optical Discs
Software on optical discs, such as CDs or DVDs, is included 
with all notebook models. 

■ The software packaged in the “Required for Setup” bag is not 
preinstalled on your notebook. Depending on how you want 
to use your notebook, you might want to install some or all of 
these applications. 

■ The software packaged in the “Save for Later” bag is 
preinstalled or preloaded on your notebook. The software 
discs are provided in case you ever need to repair or reinstall 
this software. 

❏ Additional discs packaged with your notebook provide 
operating system recovery software and driver recovery 
software. Application recovery software is provided with 
select notebook models. 

❏ The Notebook Documentation CD contains Adobe® 
Acrobat® PDF files, not software. The files on the 
Notebook Documentation CD are not preinstalled or 
preloaded on your notebook.
Hardware and Software Guide 1–16



Component ID
Labels
The labels affixed to the notebook provide information you might 
need when you troubleshoot system problems or travel 
internationally with the notebook. 

■ Service Tag—Provides the product name, product number 
(P/N), and serial number (S/N) of your notebook. You might 
need the product number and the serial number when you 
contact Customer Care. The Service Tag label is affixed to 
the bottom of the notebook. To display the information on the 
Service Tag on your screen, select Start > Help and 
Support.

■ Microsoft Certificate of Authenticity—Contains the 
Microsoft Windows Product Key. You might need the 
Product Key to update or troubleshoot the operating system. 
This certificate is affixed to the bottom of the notebook.

■ Regulatory label—Provides regulatory information about the 
notebook. The Regulatory label is affixed to the inside of 
the battery bay.

■ Modem Approval label—Provides regulatory information 
about the modem and lists the agency approval markings 
required by some of the countries in which the modem has 
been approved for use. You might need this information when 
traveling internationally. The Modem Approval label is 
affixed to the inside of the memory compartment cover.

■ Wireless certification labels—Some notebook models include 
an optional WLAN device and/or an optional Bluetooth® 
device. If your notebook model includes one or more wireless 
devices, a certificate providing regulatory information about 
each device and the approval markings of some of the 
countries in which the device has been approved for use is 
included with your notebook. You might need this 
information when traveling internationally. Wireless 
certification labels are affixed to the inside of the Mini PCI 
compartment cover.
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Component Description

1 Power button* When the notebook is

■ Off, press and release to turn on 
the notebook.

■ In standby, press and release to 
exit standby.

■ In hibernation, press and release 
to restore from hibernation.

If the notebook has stopped 
responding and Microsoft Windows 
shutdown procedures cannot be used, 
press to the left and hold for 5 seconds 
to turn off the notebook.

2 Power/standby lights On: The notebook is on.
Blinking: The notebook is in 
standby mode.

3 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the notebook is connected to an 
external power source, the light is 
turned off when all batteries in the 
notebook are fully charged. If the 
notebook is not connected to an 
external power source, the light is 
turned off until the battery reaches a 
low-battery condition.

*This table describes default settings. For information about changing the 
functions of power features, refer to “Power Options” in this chapter.

(Continued)
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4 fn+f3 Initiates standby.

5 Display switch* Initiates standby if the display is closed 
while the notebook is turned on.

*This table describes default settings. For information about changing the 
functions of power features, refer to “Power Options” in this chapter.

Component Description
Hardware and Software Guide 2–3



Power
Power Sources
The notebook can run on internal or external AC power. The 
following table indicates the best power sources for common 
tasks.

Task Recommended Power Source

Work in most software applications ■ Charged battery pack in the 
notebook

■ External power supplied through 
one of the following devices:

❐ AC adapter

❐ Optional AC adapter

❐ Optional docking device

❐ Optional automobile or 
aircraft adapter

Charge or calibrate a battery pack in 
the notebook

External power supplied through

■ AC adapter

■ Optional docking device

■ Optional automobile or aircraft 
adapter

Install or modify system software or 
write to a CD or DVD

External power supplied through

■ AC adapter

■ Optional docking device
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Standby and Hibernation
Standby and hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or 
by the system. Refer to “Initiating Standby, Hibernation or 
Shutdown” in this chapter for details about when to use each 
setting.

Standby

Ä
CAUTION: To avoid a complete battery discharge, do not leave your 
notebook in standby for extended periods. Connect the notebook to an 
external power source.

Standby reduces power to system components that are not in use. 
When standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared. When you resume 
from standby, your work returns to the screen where you left off.

■ Saving your work before initiating standby is not usually 
necessary but is a recommended precaution.

■ When the notebook is in standby, the power/standby lights 
blink.
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Hibernation

Ä
CAUTION: If the configuration of the notebook is changed during 
hibernation, resuming from hibernation may not be possible. When the 
notebook is in hibernation:
■ Do not dock the notebook in or undock the notebook from a 

docking device.
■ Do not add or remove memory modules.
■ Do not insert or remove any hard drives.
■ Do not connect or disconnect external devices.
■ Do not insert or remove a PC Card or a Secure Digital (SD) 

Memory Card.

Hibernation saves your work to a hibernation file on the hard 
drive, and then shuts down the notebook. When you restore from 
hibernation, your work returns to the screen where you left off. If 
a power-on password has been set, the password must be entered 
to restore from hibernation.

You can disable hibernation. However, if hibernation is disabled, 
and the system reaches a low-battery condition, the system will 
not automatically save your work while power is on or when 
standby has been initiated.

In the Power Options window, hibernation is not displayed as an 
option if it has been disabled. You must enable hibernation in 
order to select it in the Power Options window. 

To verify that hibernation is enabled:

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. 

2. Make sure that the Enable hibernate support check box is 
selected.
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Initiating Standby, Hibernation or Shutdown
The following sections explain when to initiate standby or 
hibernation and when to shut down your notebook.

When You Leave Your Work
Initiating standby clears the screen and uses less power than 
leaving the notebook on. Your work returns instantly to the screen 
when you resume from standby.

Initiating hibernation clears the screen, saves your work to the 
hard drive, and uses much less power than standby.

Shutting down the notebook and removing the battery pack is 
recommended to extend the life of the battery pack when the 
notebook will be disconnected from external power for an 
extended period. For details on battery pack storage, refer to the 
“Storing a Battery Pack” section in this chapter.

When the Power Supply Is Uncertain
Make sure that hibernation remains enabled, especially if you are 
operating the notebook on battery power and do not have access 
to an external power supply. If the battery pack fails, hibernation 
saves your work to a hibernation file and shuts down the 
notebook.

HP recommends that if you pause your work when the power 
supply is uncertain, you do one of the following:

■ Initiate hibernation.

■ Shut down the notebook.

■ Save your work, and then initiate standby.
Hardware and Software Guide 2–7



Power
When Using Infrared Communication or Optical 
Drive Media

To prevent the loss of playback or playback quality, do not initiate 
standby or hibernation while playing a drive medium such as a 
CD or DVD.

■ If the notebook is in standby or hibernation, you cannot 
initiate an infrared or Bluetooth transmission.

■ If standby or hibernation is accidentally initiated while an 
optical drive medium (such as a CD or DVD) is in use:

❏ Your playback may be interrupted.

❏ You may see a warning message: “Putting the computer 
into hibernation or standby may stop the playback. Do you 
want to continue?” Select No.

❏ You may need to restart the playback to resume audio and 
video.
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Default Power Settings
The following tables describe the factory power settings on the 
notebook. You can change many of these settings according to 
your preference. For more information on changing power 
settings, refer to “Power Options” in this chapter.

Turning the Notebook or Display On or Off

Task Procedure Result

Turn on the 
notebook.

Press and release the power 
button.

■ The power/standby 
lights are turned on.

■ The operating 
system loads.

Shut down the 
notebook.*

Save your work and close all 
open applications. Then

■ Press and release the 
power button and follow 
the on-screen directions 
(if displayed) for shutting 
down the notebook.

■ Shut down the notebook 
through the operating 
system. Select Start > 
Turn Off Computer > 
Turn Off.

■ The power/standby 
lights are turned off.

■ The operating 
system shuts down.

■ The notebook is 
turned off.

*If the system is unresponsive and you are unable to shut down the notebook 
with these procedures, refer to “Using Emergency Shutdown Procedures” in 
this chapter.
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Initiating or Restoring from Hibernation

Task Procedure Result

Initiate 
hibernation.

■ Select Start > Turn Off 
Computer > Hibernate. 
(If the Hibernate option 
is not displayed, press 
and hold the shift key.)

■ If hibernation has been 
configured, press the 
power button.

■ The power/standby 
lights are turned off.

■ The screen clears.

Allow the system 
to initiate 
hibernation (with 
hibernation 
enabled).

No action required.

■ If the notebook is running 
on battery power, the 
system initiates 
hibernation after 
30 minutes of notebook 
inactivity or when the 
battery pack(s) reach 
a critical low-battery 
condition.

■ If the notebook is 
connected to external 
power, the system does 
not initiate hibernation.

Power settings and timeouts 
can be changed in the Power 
Options window.

■ The power/standby 
lights are turned off.

■ The screen clears.

Restore from 
user-initiated or 
system-initiated 
hibernation.

Press and release the power 
button.

✎ If the system initiated 
hibernation because 
of a critical 
low-battery condition, 
connect external 
power or insert a 
charged battery pack 
before you press the 
power button.

■ The power/standby 
lights are turned on.

■ Your work returns to 
the screen.
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Initiating or Resuming from Standby

Task Procedure Result

Initiate standby. ■ With the notebook on, 
press fn+f3.

■ Close the display.

■ Select Start > Turn Off 
Computer > Standby. 
(If the standby option 
is not displayed, press 
the shift key.)

■ The power/standby 
lights blink.

■ The screen clears.

Allow the system 
to initiate 
standby.

No action required.

■ If the notebook is running 
on battery power, the 
system initiates standby 
after 10 minutes of 
notebook inactivity. 
(Default setting)

■ If the notebook is 
attached to external 
power, the system does 
not initiate standby.

Power settings and timeouts 
can be changed in the Power 
Options window.

■ The power/standby 
lights blink.

■ The screen clears.

Resume from 
user-initiated or 
system-initiated 
standby.

■ Press and release the 
power button.

■ If the display was closed 
while the notebook was 
in standby, open the 
display.

■ The power/standby 
lights are turned on.

■ Your work returns to 
the screen.
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Using Emergency Shutdown Procedures

Ä
CAUTION: To avoid the loss of critical data during an emergency 
shutdown procedure, save your work often.

If the notebook does not respond to the standard Windows 
shutdown procedure, try the following emergency shutdown 
procedures in the sequence provided:

■ Press ctrl+alt+del. Then select Shut down from the 
drop-down list, and then select OK.

■ Press and hold down the power button for at least 5 seconds.

■ Unplug the notebook from external power and remove the 
battery pack. For battery pack removal instructions refer to 
“Inserting or Removing a Primary Battery Pack” in this 
chapter.

Power Options
You can change many default power settings in Windows Control 
Panel. For example, you can set an audio alert to warn you when 
the battery pack reaches a low-battery condition, or you can 
change the default settings for the power button.

By default, when the notebook is on:

■ Pressing the fn+f3 hotkey, called the “sleep button” in the 
operating system, initiates standby.

■ The display switch initiates standby. The display switch is 
activated by closing the display. (By default and when using 
custom settings, the display switch also turns on the notebook 
if the display is opened while the notebook is in standby.)
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Accessing Power Options Properties
To access Power Options Properties:

» Double-click the Power Meter icon in the notification area.

– or – 

» Select Start > Control Panel > Performance and 
Maintenance > Power Options.

Displaying the Power Meter Icon
The Power Meter icon is on your notification area by default. The 
icon changes shape to indicate whether the notebook is running 
on a battery pack or on external power. Double-click the icon to 
access Power Options Properties.

To hide or show the Power Meter icon in the notification area:

1. Access Power Options.

2. Select the Advanced tab.

3. Select or clear the Always show icon on the taskbar 
check box.

4. Select Apply.

5. Select OK.

✎ If you cannot see an icon you have placed in the notification area, 
the icon may be hidden. Select the arrow or vertical bar in the 
notification area and expand it to view hidden icons.
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Setting or Changing a Power Scheme
The Power Schemes tab in the Power Options Properties dialog 
box assigns power levels to system components. You can assign 
different schemes depending on whether the notebook is running 
on a battery pack or on external power.

You can also set a power scheme that initiates standby or turns off 
the display or hard drive after a time interval that you specify.

To set a power scheme:

1. Access the Power Options Properties > Power 
Schemes tab.

2. Select the power scheme you want to modify, and adjust 
options in the lists on the screen.

3. Select Apply.

Using a Security Password
You can add a security feature that prompts you for a password 
when the notebook is turned on or resumes from standby or 
restores from hibernation.

To set a password prompt:

1. Access Power Options Properties > Advanced tab. 

2. Select the check box for Prompt for password when the 
computer resumes from Standby.

3. Select Apply.

For more information about using security passwords, refer to 
Chapter 12, “Security.”
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Processor Performance Controls 
(Select Models Only)

On select notebook models, Windows XP supports software that 
enables you to control processor performance. The central 
processing unit (CPU) speed can be set for optimal performance 
or for optimal power conservation.

For example, the software can be set to trigger an automatic 
change in processor speed when the power source changes from 
external power to battery pack power, or when the notebook use 
changes between active and idle.

Processor performance controls are managed in the Power 
Options Properties dialog box.

To access Windows XP processor performance controls:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Power Schemes tab.

The power scheme you select determines how the processor 
performs when the notebook is connected to external power or 
running on battery power. Each power scheme for external power 
or battery power sets a specific processor state.

Different states may be used, depending on whether the notebook 
is running on external or battery power. After a power scheme 
has been set, no other intervention is required to control the 
performance of your notebook processor. The following table 
describes the processor performance on external and battery 
power for the available power schemes.
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Power Scheme

Processor 
Performance While 
on External Power 

Processor 
Performance While 
on Battery Power 

Home/Office Desk Always runs at the 
highest performance 
state.

Performance state is 
determined based on 
CPU demand.

Portable/Laptop Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Presentation Performance state is 
determined based on 
CPU demand.

Starts at lowest 
performance state.

Always On Always runs at the 
highest performance 
state.

Always runs at the 
highest performance 
state.

Minimal Power 
Management

Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Max Battery Performance state is 
determined based on 
CPU demand.

Starts at lowest 
performance state.
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Battery Packs
When the notebook is connected to external AC power, the 
notebook runs on AC power. When a charged battery pack is in 
the notebook and the notebook is not connected to external 
power, the notebook runs on battery power.

The notebook switches between AC power and battery power 
according to the availability of an external AC power source. For 
example, if the notebook contains a charged battery pack and is 
running on external AC power supplied through the AC adapter, 
the notebook switches to battery power if the AC adapter is 
disconnected from the notebook.

You can leave a battery pack in the notebook or in storage, 
depending on how you work. Keeping a battery pack in the 
notebook enables the battery pack to charge whenever the 
notebook is connected to external AC power and also protects 
your work in case of a power outage.

On the other hand, battery packs in the notebook slowly discharge 
when the notebook is turned off. For this reason, the primary 
battery pack is not shipped inside the notebook and must be 
inserted before the notebook can run on battery power.
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Identifying Battery Packs
This notebook supports up to 2 battery packs:

■ The primary battery pack is a 6-cell lithium-ion battery pack 
that can be used only in the battery bay. One primary battery 
pack is included with the notebook.

■ The travel battery pack is an optional battery pack that can be 
attached to the bottom of the notebook.

If the notebook will be unused and unplugged for 2 weeks or 
more, remove the battery pack and store it as described in the 
“Storing a Battery Pack” section in this chapter to prolong the 
battery pack life. For more information about leaving your work, 
refer to “Initiating Standby, Hibernation or Shutdown” in this 
chapter.

✎ Only compatible AC adapters and battery packs should be used 
with the notebook. For additional information, visit the HP Web 
site at http://www.hp.com or contact a service partner.
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Inserting or Removing a Primary 
Battery Pack

Ä
CAUTION: To prevent loss of work when removing a battery pack that 
is the sole power source, initiate hibernation or turn off the notebook 
before removing the battery pack. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by pressing the 
power button to the left or right. Then shut down the notebook through 
the operating system.

To insert a primary battery pack:

1. Turn the notebook upside down.

2. Slide the battery pack 1 into the battery bay until it is seated. 
(The locking latch 2 automatically locks the battery into 
place.)
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To remove a primary battery pack:

1. Turn the notebook upside down with the battery bay 
toward you.

2. Press the battery locking latch 1 to the right.

3. Press the battery release latch 2 to the right.

4. Slide the battery pack 3 out of the notebook
.
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Charging Battery Packs
Multiple battery packs in the notebook charge and discharge in a 
preset sequence:

■ Charge sequence:

1. Primary battery in the notebook battery bay

2. Travel battery

■ Discharge sequence:

1. Travel battery

2. Primary battery in the notebook battery bay

While a battery pack is charging, the battery light on the notebook 
is amber. When the battery pack is almost fully charged, the 
battery light is green. The light is turned off when all battery 
packs are fully charged.
.
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The primary battery pack charges when it is inserted into the 
notebook and the notebook is connected to external power. 
External power can be supplied through the following:

■ AC adapter

■ Optional AC adapter

■ Optional docking device

■ Optional automobile or aircraft adapter

✎ Optional aircraft adapters can run the notebook, but they cannot 
charge a battery pack.

Charging a New Battery Pack
Fully charge the battery pack while the notebook is connected to 
external power through the AC adapter.

A new battery pack that has been partially but not fully charged 
can run the notebook, but the battery charge indicators may 
be inaccurate.

Charging an In-Use Battery Pack
To prolong battery life and increase the accuracy of battery 
charge indicators:

■ Allow a battery pack to discharge to 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.
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Monitoring the Charge of a Battery Pack
This section explains several ways you can determine the amount 
of charge in your battery pack.

Obtaining Accurate Charge Information
To increase the accuracy of all battery charge displays:

■ Allow a battery pack to discharge to about 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

■ If a battery pack has been unused for one month or more, 
calibrate the battery pack instead of simply charging it. For 
calibration instructions, refer to the “Calibrating a Battery 
Pack” section in this chapter.

Displaying Charge Information on the Screen
This section explains how to access and interpret battery charge 
displays.

Viewing Charge Displays
To view information about the status of any battery pack in the 
notebook:

» Select the Power Meter icon in the notification area.

– or –

» Access the Power Meter tab. Select Start > Control Panel > 
Performance and Maintenance > Power Options > Power 
Meter tab.
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Interpreting Charge Displays
Most charge displays report battery status as both a percentage 
and as number of minutes of charge remaining.

■ The percentage indicates the amount of charge remaining in 
the battery pack.

■ The time indicates the approximate running time remaining 
on the battery pack if the battery pack continues to provide 
power at the current level. For example, the time remaining 
will decrease when you start playing a DVD and will increase 
when you stop playing a DVD.

Most charge displays identify battery packs by location:

■ Location 1 is the battery pack in the primary battery bay.

■ Location 2 is the optional travel battery pack.

On some displays, a lightning bolt icon may be displayed on the 
charge display beside a battery pack location. The icon indicates 
that the battery pack in that location is charging.
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Managing Low-Battery Conditions
Some low-battery condition alerts and system responses can be 
changed in the Power Options window of the operating system. 
The information in this section describes the alerts and system 
responses set at the factory. Preferences set in the Power Options 
window do not affect lights.

Identifying Low-Battery Conditions
This section explains how to identify low-battery and critical 
low-battery conditions.

Low-Battery Condition
When a battery pack that is the only power source for the 
notebook reaches a low-battery condition, the battery light blinks.

Critical Low-Battery Condition
If a low-battery condition is not resolved, the notebook enters 
a critical low-battery condition.

In a critical low-battery condition:

■ If hibernation is enabled and the notebook is on or in standby, 
the notebook initiates hibernation.

■ If hibernation is disabled and the notebook is on or in 
standby, the notebook remains briefly in standby, then 
shuts down and loses your unsaved work.

To verify that hibernation is enabled:

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. 

2. Make sure that the Enable hibernation check box is 
selected.
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Resolving Low-Battery Conditions

Ä
CAUTION: If the notebook has reached a critical low-battery condition 
and has initiated hibernation, do not restore power until the 
power/standby light is turned off.

When External Power Is Available
To resolve a low-battery condition when external power is 
available, connect one of the following:

■ AC adapter.

■ Optional AC adapter

■ Optional automobile or aircraft adapter

When a Charged Battery Pack Is Available
To resolve a low-battery condition when a charged battery pack is 
available, turn off the notebook or initiate hibernation, insert a 
charged battery pack, and then turn on the notebook.

When No Power Source Is Available
To resolve a low-battery condition when no power source is 
available, initiate hibernation, or save your work and shut down 
the notebook.

When the Notebook Cannot Restore from 
Hibernation
To resolve a low-battery condition when the notebook lacks the 
power to restore from hibernation:

1. Insert a charged battery pack or connect external power.

2. Restore from hibernation by pressing the power button to the 
right or left.
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Calibrating a Battery Pack

When to Calibrate
Even when a battery pack is heavily used, calibrating it should 
not be necessary more than once a month. It is not necessary to 
calibrate a new battery pack before first use. Calibrate the battery 
pack under the following conditions:

■ When battery charge status displays seem inaccurate.

■ When you observe a significant change in battery run time.

■ When the battery pack has been unused for one month 
or more.

How to Calibrate
To calibrate a battery pack, you must fully charge, fully 
discharge, and then fully recharge the battery pack.

Charging the Battery Pack
A battery pack can charge whether the notebook is off or in use, 
but it will charge faster when the notebook is off.

To charge the battery pack:

1. Insert the battery pack into the notebook.

2. Connect the notebook to an AC outlet or an optional adapter. 
(The battery light on the notebook is turned on.)

3. Leave the notebook connected to external power until 
the battery pack is fully charged. (The battery light on the 
notebook will then be turned off.)
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Discharging the Battery Pack
Before you begin a full discharge, disable hibernation. 

To disable hibernation:

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab.

2. Clear the Enable hibernation check box.

3. Select Apply.

The notebook must remain on while the battery pack is being 
discharged. The battery pack can discharge whether or not you 
are using the notebook but will discharge faster while the 
notebook is in use.

■ If you plan to leave the notebook unattended during the 
discharge, save your work before beginning the discharge 
procedure.

■ If you use the notebook occasionally during the discharge 
procedure and have set energy-saving timeouts, expect the 
following performance from your system during the 
discharge process:

❏ The monitor will not turn off automatically.

❏ Hard drive speed will not decrease automatically while 
the notebook is idle.

❏ System-initiated standby will not occur.
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To fully discharge a battery pack:

1. Select the Power Meter icon in the notification area. 

– or – 

Access the Power Schemes tab by selecting Start > Control 
Panel > Performance and Maintenance > Power 
Options > Power Schemes tab.

2. Make a note of the 2 settings in the Plugged In column and 
the 2 settings in the Running on Batteries column so that 
you can reset them after the calibration.

3. Use the drop-down lists to set the 4 options (2 in each 
column) to Never.

4. Select OK.

5. Disconnect the notebook from the external power source, but 
do not turn off the notebook.

6. Run the notebook on battery power until the battery pack is 
fully discharged. The battery light begins to blink when the 
battery pack has discharged to a low-battery condition. When 
the battery pack is fully discharged, the battery light is turned 
off and the notebook shuts down.
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Recharging the Battery Pack

Ä
CAUTION: To prevent an unintended battery drain and a potential loss of 
work when the notebook reaches a critical low-battery condition, reenable 
hibernation after calibrating the battery pack. To reenable hibernation: 
Select Start > Control Panel > Performance and Maintenance > 
Power Options > Hibernate. Select the Enable hibernation check 
box, and then select OK.

To recharge the battery pack:

1. Connect the notebook to external power and maintain the 
connection until the battery pack is fully recharged. (The 
battery light on the notebook will then be turned off.)

You can use the notebook while the battery pack is recharging 
but the battery pack will charge faster if the notebook is off.

2. If the notebook is off, turn it on when the battery pack is fully 
charged and the battery light is turned off.

3. Access the Power Schemes tab by selecting Start > Control 
Panel > Performance and Maintenance > Power 
Options > Power Schemes tab.

4. Refer to the settings you recorded earlier. Reenter the settings 
that you recorded for the items in the Plugged In column and 
the Running on Batteries column.

5. Select OK.
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Conserving Battery Power
Using the battery conservation procedures and settings described 
in this section extends the time that a battery pack can run the 
notebook from a single charge.

Conserving Power As You Work
To conserve power as you use the notebook:

■ Turn off wireless connections and exit modem applications 
when you are not using them.

■ Turn off the local area network (LAN) device when you are 
not using the LAN connection. You can turn off the LAN 
device with LAN Power Save mode by disconnecting the 
network cable. For more information, refer to “Using LAN 
Power Save Mode” in this chapter.

■ Disconnect external devices you are not using that are not 
connected to an external power source.

■ Stop or remove a PC Card you are not using. For more 
information, refer to Chapter 6, “PC Cards.”

■ Remove a CD or DVD that you are not using.

■ Use the fn+f9 and fn+f10 hotkeys to adjust screen brightness 
as you need it.

■ Use optional powered speakers instead of the internal 
speakers, or use the volume buttons to adjust system volume 
as you need it.

■ Turn off a device connected to the S-Video-out jack by using 
the fn+f4 hotkey or by turning off support for the device in 
Windows.

■ Run the notebook on external power while formatting a 
diskette.

■ If you leave your work, initiate standby or hibernation or shut 
down the notebook.
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Selecting Power Conservation Settings
To set the notebook to conserve power:

■ Select a short wait for the screen saver and select a screen 
saver with minimal graphics and motion. 

To access screen saver settings:

Select Start > Control Panel > Appearance and Themes > 
Choose a screen saver.

■ Select a Power Scheme with low-power-use settings through 
the operating system. Refer to “Setting or Changing a Power 
Scheme” in this chapter.

Using LAN Power Save Mode
Your notebook is equipped with LAN Power Save mode, which 
enables you to conserve battery power. LAN Power Save mode 
turns off the LAN device when the notebook is not connected to 
external power and the network cable is disconnected. 

LAN Power Save mode is enabled by default. You can change 
the LAN Power Save mode settings in Computer Setup. For more 
information, refer to “Advanced Menu” in Chapter 13, 
“Computer Setup.”

To initiate LAN Power Save mode:

» Disconnect the network cable.

✎ The LAN device is not listed in Device Manager while LAN 
Power Save mode is activated. To access the LAN device, do one 
of the following:
■ Connect external power.
■ Connect a network cable.
■ Disable LAN Power Save mode in Computer Setup.
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Storing a Battery Pack

Ä
CAUTION: To reduce the risk of damage to a battery pack, do not 
expose it to high temperatures for extended periods of time.

If a notebook will be unused and disconnected from external 
power for more than 2 weeks, remove any battery packs and store 
them separately.

High temperatures accelerate the self-discharge rate of a stored 
battery pack. To prolong the charge of a stored battery pack, store 
it in a cool, dry place.

Use the following table to estimate how long you can safely store 
a battery pack. The storage times provided are based on a battery 
pack that contains 50 percent of a full charge. A fully charged 
battery pack can be safely stored for longer periods; a battery 
pack containing a lower charge can be safely stored for less time.

Before using a battery pack that has been stored for one month or 
more, calibrate it.

Temperature 
Range °F

Temperature 
Range °C Safe Storage Time

115° to 140°  46° to 60° Less than 1 month

79° to 113°  26° to 45° No more than 3 months

32° to 77°  0° to 25° 1 year
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Disposing of a Used Battery Pack

Å
WARNING: To reduce the risk of fire or burns, do not disassemble, 
crush, or puncture a battery pack; short the external contacts on a 
battery pack; or dispose of a battery pack in fire or water. Do not 
expose a battery pack to high temperatures above 60°C (140°F). 
Replace only with a battery pack approved for this computer.

N
When a battery pack has reached the end of its useful life, do not 
dispose of the battery pack in general household waste. Follow the local 
laws and regulations in your area for computer battery pack disposal. 
 
In Europe, dispose of or recycle the battery packs by using the public 
collection system or by returning them to HP, your service partner, or 
their agents.
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Pointing Devices and Keyboard

Pointing Devices
The pointing stick and TouchPad controls can be used 
interchangeably.

Component Description

1 Pointing stick Moves the pointer and selects or 
activates items on the screen.

2 TouchPad* Moves the pointer and selects or 
activates items on the screen. Can be 
set to perform other mouse functions, 
such as scrolling, selecting, and 
double-clicking.

(Continued)
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Pointing Devices and Keyboard
3 Left TouchPad button* Functions like the left button on an 
external mouse.

4 Right TouchPad button* Functions like the right button on an 
external mouse.

5 TouchPad scroll zone* Scrolls up or down.

6 Right pointing stick button Functions like the right button on an 
external mouse.

7 Left pointing stick button Functions like the left button on an 
external mouse.

*This table describes default settings. For information about changing the 
functions of TouchPad features, refer to “Setting Mouse Preferences” in this 
chapter.

Component Description
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Using the TouchPad
To move the pointer, slide your finger across the TouchPad 
surface in the direction you want the pointer to go. Use the 
left and right TouchPad buttons as you would the left and right 
buttons on an external mouse. To scroll up and down using the 
TouchPad vertical scroll zone, slide your finger up or down over 
the raised area.

Using the Pointing Stick
To move the pointer, press the pointing stick in the direction 
you want to move the pointer. Use the left and right pointing stick 
buttons as you would the left and right buttons on an external 
mouse.

To change the pointing stick cap:

1. Turn off the notebook.

2. Gently pull off the used pointing stick cap.

3. Press a replacement cap into place.

✎ Replacement caps are not included with the notebook.
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Setting Mouse Preferences
Mouse Properties in Windows enables you to customize settings 
for pointing devices, including

■ Enabling or disabling a pointing device (enabled by default).

■ TouchPad tapping, which enables you to tap the TouchPad 
once to select an object or twice to double-click an object 
(enabled by default).

■ Edge motion, which enables you to continue to scroll even 
though your finger has reached the edge of the TouchPad 
(disabled by default).

■ Palm Check, which helps prevent moving the pointer 
unintentionally if your palms contact the TouchPad as 
you type (disabled by default).

Other features, such as mouse speed preferences and mouse trails, 
are also found in Mouse Properties.

To access Mouse Properties:

» Select Start > Control Panel > Printers and Other 
Hardware > Mouse.
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Hotkeys
A hotkey is a preset combination of the fn key 1 and either the 
esc key 2 or one of the function keys 3. 

The icons on the f3, f4, and f8 through f10 keys represent the 
hotkey functions. Hotkey functions and procedures are discussed 
in the following sections.
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Hotkey Quick Reference

Function
Key Combination to 
Activate Function

Key Combination to 
Deactivate Function

Initiate standby fn+f3 Power button

Switch between 
notebook display and 
external display

fn+f4 fn+f4

View battery information fn+f8 fn+f8

Decrease screen 
brightness

fn+f9 N/A

Increase screen 
brightness

fn+f10 N/A

Turn on and off the 
ambient light sensor

fn+f11 fn+f11

Display system 
information

fn+esc fn+esc
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Using Hotkey Commands

Initiating Standby (fn+f3)
When the notebook is on, press the fn+f3 hotkey to initiate 
standby. When standby is initiated, your work is saved in random 
access memory (RAM), the screen is cleared, and power is 
conserved. While the notebook is in standby, the standby light 
and the power/standby light blink.

To exit standby, press the power button to the right or left.

The fn+f3 hotkey is set at the factory to initiate standby. The 
function of the fn+f3 hotkey, called the “sleep button” in 
Windows, can be changed. For example, the fn+f3 hotkey can 
be set to initiate hibernation instead of standby. For more 
information about standby, hibernation, and changing the 
function of the fn+f3 hotkey, refer to Chapter 2, “Power.”

Switching Displays (fn+f4)
The fn+f4 hotkey switches the image among display devices 
connected to the external monitor connector or the S-Video-out 
jack on the notebook. For example, if an external monitor is 
connected to the notebook, pressing the fn+f4 hotkey multiple 
times toggles the image between the notebook display, the 
external monitor display, and a simultaneous display on both the 
notebook and the monitor.

Most external monitors receive video information from the 
notebook using the external VGA video standard. The fn+f4 
hotkey can also toggle images among other devices receiving 
video information from the notebook.
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The following 5 video transmission types, with examples of 
devices that use them, are supported by the fn+f4 hotkey:

■ LCD (notebook display)

■ External VGA (most external monitors)

■ S-Video (televisions, camcorders, VCRs, and video capture 
boards with S-Video-in jacks)

■ Composite video (televisions, camcorders, VCRs, and video 
capture boards with composite-video–in jacks)

■ DVI-D (external monitors that support the DVI-D interface)

✎ DVI-D devices can be connected to the notebook only when it is 
docked in an optional docking device.

Viewing Battery Charge Information (fn+f8)
Press fn+f8 to display charge information for all installed battery 
packs. The display indicates which battery packs are charging and 
reports the amount of charge remaining in each battery pack.

Battery pack locations are indicated by number:

■ Location 1 is the primary battery pack.

■ Location 2 is the travel battery pack.

Decreasing Screen Brightness (fn+f9)
Press fn+f9 to decrease screen brightness. Hold down the hotkey 
to change the brightness level incrementally.

Increasing Screen Brightness (fn+f10)
Press fn+f10 to increase screen brightness. Hold down the hotkey 
to change the brightness level incrementally.
Hardware and Software Guide 3–8



Pointing Devices and Keyboard
Activating the Ambient Light Sensor (fn+f11)
Press fn+f11 to turn on and off the ambient light sensor. For more 
information about the ambient light sensor, refer to “Ambient 
Light Sensor” in this chapter.

Displaying System Information (fn+esc)
Press fn+esc to display information about system hardware 
components and software version numbers. Press fn+esc a second 
time to remove the system information from the screen.

✎ The system BIOS date is the version number of the system ROM. 
The BIOS date may display in a decimal format, such as 
10/19/2002 F.07.
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Using Hotkeys with External Keyboards
The hotkeys available for use with optional external keyboards 
differ depending on the type of external keyboard you use. USB 
keyboards support only the hotkey functions controlled by the 
Quick Launch Buttons software. For more information about 
the Quick Launch Buttons software, refer to the “Quick Launch 
Buttons” section later in this chapter.

The following table describes how to duplicate certain hotkeys on 
external keyboards.

Notebook Keys External Keyboard Keys

fn+f3 scroll lock+scroll lock+f3 (PS/2 keyboards only)

fn+f4 scroll lock+scroll lock+f4 (PS/2 keyboards only)

fn+f8 scroll lock+scroll lock+f8

fn+f9 scroll lock+scroll lock+f9 (PS/2 keyboards only)

fn+f10 scroll lock+scroll lock+f10 (PS/2 keyboards only)

fn+f11 scroll lock+scroll lock+f11

fn+esc scroll lock+scroll lock+esc
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Quick Launch Buttons

Identifying Quick Launch Buttons
The notebook has 2 Quick Launch buttons that open frequently 
used applications.

Item Component Description

1  Info Center Enables you to view a list of commonly 
used software solutions.

2 Presentation mode button Starts Presentation mode, which 
optimizes the display for an external 
monitor or projectors and opens a 
user-defined program such as 
Microsoft PowerPoint. For more 
information about Presentation mode, 
refer to “Presentation Mode” in this 
chapter.
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Using Quick Launch Buttons Software
Quick Launch Buttons software provides support for the Quick 
Launch buttons and the hotkeys on the notebook keyboard and 
external keyboard. An external keyboard can be attached to a 
USB port on the notebook or to an optional docking device.

To open the Quick Launch Buttons software:

» Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

» Double-click the Quick Launch Buttons icon on the 
desktop.

– or –

» Select the Quick Launch Buttons icon in the 
notification area.

To add an icon to the notification area or desktop:

1. Open the Quick Launch Buttons software. 

2. Select the Advanced tab. 

3. Place a check mark next to Show icon in the notification 
area to add an icon to the notification area. 

Left-click the icon in the notification area to change the current 
scheme. Right-click the icon to display the following menu items:

■ Adjust Quick Launch Buttons Properties: Opens the 
Quick Launch Buttons software

■ Hide Icon: Removes the icon from the notification area

■ Turn Presentation Off/On: Turns on or off 
Presentation mode

■ Turn Ambient Light Sensor On/Off: Turns on or off 
the ambient light sensor
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Presentation Mode
The first time you press Presentation mode button, a welcome 
dialog box opens. This dialog box enables you to program the 
Presentation mode button to automatically open an item and 
adjust the power settings for optimum viewing. This box also 
enables you to control whether the welcome box is opened each 
time you press the Presentation mode button.

If you check Don’t Show me this Dialog Box Again in the 
welcome dialog box, you must open the Quick Launch Buttons 
software to change settings.

Presentation Mode Button
The Presentation mode button toggles Presentation mode on and 
off. Turning Presentation mode on opens an application, folder, 
file, or Web site that you specify. The image simultaneously 
displays on the notebook screen and an external device connected 
to the external monitor port or S-Video-out jack on the rear panel, 
or to ports and jacks on an optional docking device.
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Presentation Mode Settings
You can modify the Presentation mode settings using the Quick 
Launch Buttons software. To change the Presentation Mode 
settings, open the Quick Launch Buttons software.

The Program to Start field enables you to indicate a file, an 
application, a Web site, or a folder to open when the Presentation 
mode button is pressed. You can browse for an item by clicking 
the Browse button, or you can indicate a recently programmed 
item by clicking the down arrow in the Program to Start field.

The Power Scheme field enables you to control the power 
properties for Presentation mode. Click the down arrow to choose 
a power options profile. The Adjust Power Properties button 
next to the Power Scheme field launches Windows Power 
Options, where you can view or change the power scheme.

You can also indicate whether you want the notebook to 
automatically search for an external display. If the Automatically 
switch to external display box is checked and there is no 
external video device connected to the notebook, the specified file 
is launched, but the notebook does not attempt to switch video to 
an external display. If this box is not checked, the notebook 
launches the file specified in the Program to Start field.
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Ambient Light Sensor
The notebook features a built-in light sensor that enables the 
notebook to automatically adjust the screen brightness according 
to the ambient lighting level. When the lighting of your 
environment changes, the ambient light sensor detects the change 
and automatically adjusts the screen brightness.

You can turn the ambient light sensor on and off in 3 ways:

■ By pressing fn+f11

■ Through the Quick Launch Buttons software

■ Using the Quick Launch Buttons software icon in the 
notification area 

✎ To turn on and off the ambient light sensor using the Quick 
Launch Buttons software or the software icon in the notification 
area, the Quick Launch Buttons software must be installed.
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To turn the ambient light sensor on and off using a hotkey, 
press fn+f11.

You can turn on and off the ambient light sensor using the Quick 
Launch Buttons software:

1. Open the Quick Launch Buttons software:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Double-click the Quick Launch Buttons software icon in 
the notification area.

2. Select the Advanced tab.

3. Select or deselect the Enable Ambient Light Sensor 
check box.

4. Select Apply, and then select OK.
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You can turn on and off the ambient light sensor using the Quick 
Launch Buttons software icon in the notification area:

1. Right-click the Quick Launch Buttons software icon in the 
notification area.

2. Select Turn Ambient Light Sensor On or Turn Ambient 
Light Sensor Off.

Quick Tile
Quick Tile enables you to quickly organize and view open 
windows on your desktop. 

1. Open the Quick Launch Buttons software:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Double-click the Quick Launch Buttons software icon in 
the notification area.

2. Select the Quick Tile tab.

3. Select the vertical tile or horizontal tile option.

4. Select the software to include from the Applications 
currently running list.

5. Select OK.
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Info Center
The Info Center enables you to quickly open the following 
software solutions:

■ Contact HP

■ Altiris Local Recovery

■ ProtectTools Security Manager

■ Help and Support

■ HP Notebook Accessories Tour

■ Software Setup

■ System Configuration

■ Wireless Assistant

To access Info Center:

1. Press the Info Center button.

– or –

Select Start > Info Center.

2. Select the software application you want to open.

For more information, refer to the Info Center online Help.
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Keypads
The notebook has an embedded numeric keypad and also 
supports an optional external numeric keypad or an optional 
external keyboard that includes a numeric keypad.

Using the Embedded Numeric Keypad
The 15 keys of the embedded numeric keypad can be used like 
the keys on an external keypad. When the embedded numeric 
keypad is turned on, each key on the keypad performs the 
functions indicated by the icon in the upper-right corner of 
the key.

Component Description

1 fn key

2 Num lock light

3 num lk key

4 Embedded numeric keypad
Hardware and Software Guide 3–19



Pointing Devices and Keyboard
Enabling and Disabling
Press fn+num lk to enable the embedded numeric keypad. The 
num lock light is turned on. Press fn+num lk again to return 
the keys to their standard keyboard functions.

✎ The embedded numeric keypad does not work while an external 
keyboard or keypad is connected to the notebook or to an optional 
docking device.

Switching Key Functions
You can temporarily switch the functions of keys on the 
embedded numeric keypad between their standard keyboard 
functions and their keypad functions by using the fn key or the 
fn+shift key combination.

■ To change the function of a keypad key to keypad functions 
while the keypad is off, press and hold the fn key while 
pressing the keypad key.

■ To use the keypad keys temporarily as standard keys while 
the keypad is on:

❏ Press and hold the fn key to type in lowercase.

❏ Press and hold fn+shift to type in uppercase.
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Using an External Numeric Keypad
Most keys on most external keypads function differently 
according to whether num lock mode is on or off. For example:

■ When num lock is on, most keypad keys type numbers.

■ When num lock is off, most keypad keys function like the 
arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num 
lock light on the notebook is turned on. When num lock on an 
external keypad is turned off, the num lock light on the notebook 
is turned off.

While an external keypad is connected, the embedded numeric 
keypad cannot be turned on.

To turn num lock on or off on an external keypad as you work

» Press the num lk key on the external keypad, not on the 
notebook.
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Multimedia

Audio Features

Component Description

1 Volume mute button Turns off system sound.

2 Volume mute light On: System sound is turned off.

3 Volume down button Decreases system sound.

4 Volume up button Increases system sound.

5 Audio-in (microphone) jack Connects an optional microphone.

(Continued)
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6 Internal microphone Records sound.

7 Audio-out (headphone) jack Produces system sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

8 Stereo speakers (2) Produce stereo system sound.

Component Description
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Using the Audio-In (Microphone) Jack
The notebook is equipped with a stereo microphone jack. When 
connecting a microphone to the microphone jack, use a 
microphone with a 3.5-mm plug.

■ If you connect a stereo (dual-channel) microphone, stereo 
sound will be recorded.

■ If you connect a monaural (single-channel) microphone, 
left-channel sound will record on both channels.

■ If you connect a dynamic microphone, the recommended 
sensitivity may not be achieved.

■ When an external microphone is connected to the notebook, 
the notebook internal microphone is disabled.

Using the Audio-Out (Headphone) Jack

Å
WARNING: To reduce the risk of personal injury, adjust the volume 
before putting on headphones or a headset.

Ä
CAUTION: To prevent possible damage to an external device, do not 
plug a single sound channel (monaural) connector into the headphone 
jack.

The headphone jack is also used to connect the audio function of 
an audio/video device such as a television or VCR.

When you connect a device to the headphone jack:

■ Use only a 3.5-mm stereo plug.

■ For best sound quality, use 24-ohm to 32-ohm headphones.

✎ When you connect a device to the headphone jack, the internal 
speakers are disabled.
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Adjusting the Volume
To adjust the volume, use any of the following controls:

■ Notebook volume buttons

❏ To mute or restore volume, press the volume mute button. 
You can also mute or restore volume by pressing the 
volume down and volume up buttons simultaneously.

❏ To decrease the volume, press the volume down button.

❏ To increase the volume, press the volume up button.

■ Windows volume control:

1. Select Start > Control Panel > Sounds, Speech, and 
Audio Devices.

2. Select Sounds and Audio Devices.

3. Select the Volume tab.

4. Select the check box for Place volume icon in the 
taskbar.

5. Select Apply.

✎ Volume can also be adjusted within some applications.
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Video Features
The notebook features a 7-pin, dual-purpose S-Video-out jack 
that connects the notebook to an optional S-Video device, such as 
a television, VCR, camcorder, overhead projector, or video 
capture card, using an optional, standard (4-pin) S-Video cable. 
The S-Video-out jack features 3 extra pins that enable an optional 
S-Video-to-composite adapter to be used with the notebook.

The notebook can support one S-Video device connected to the 
S-Video-out jack while simultaneously supporting an image on 
the notebook display and on any other supported external display. 
The S-Video connection usually provides a higher quality image 
than a composite-video connection.

To transmit video signals through the S-Video-out jack, you need 
an S-Video cable, available from most electronics retailers. If you 
are combining audio and video functions, such as playing a movie 
from a DVD to a television, you also need a standard audio cable, 
available from most electronics retailers.
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Using the S-Video-Out Jack
To connect a video device to the S-Video-out jack:

1. Plug either end of the S-Video cable into the S-Video-out jack 
on the notebook.

2. Connect the other end of the cable to the video device, as 
instructed in the documentation included with the device.

✎ If the S-Video-out jack on the notebook is not accessible because 
the notebook is docked in an optional docking device, you can 
connect the device to the S-Video-out jack on the docking device.
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Connecting a Monitor or Projector
To connect an external monitor or projector to the notebook, 
insert the monitor cable into the external monitor port on the back 
of the notebook.

✎ If a properly connected external monitor or projector does not 
display an image, try pressing the fn+f4 hotkey to switch the 
image to the monitor.
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Multimedia Software
The multimedia software included with your notebook is 
determined by your region and notebook model.

The following list describes the capabilities of some of the 
multimedia software that may be included with your notebook.

■ Windows Media Player—Plays audio CDs and DVDs, and 
copies audio and data CDs. It also plays common audio and 
video file types, such as MP3, WMA, AVI, MPG, and WMV. 
This software is included with the Windows operating 
system.

■ InterVideo WinDVD—Plays video CDs and DVD movies. 
This software is preinstalled on select notebooks. You can 
also obtain this software by any of the following methods:

❏ Install WinDVD from the Driver Recovery disc provided 
with most HP notebooks.

❏ If you do not have the Driver Recovery disc, contact 
Customer Care for a copy of the restore solution for your 
notebook.

❏ Download the software from the HP Web site: 
http://www.hp.com

■ InterVideo WinDVD Creator Plus—Provides the ability to 
create, edit, and burn movies to a DVD or video CD. This 
software is located on the InterVideo WinDVD Creator CD, 
included with select notebooks.

■ Sonic RecordNow!—Enables you to create copies of data and 
audio CDs and DVDs, and create personalized audio CDs and 
DVDs. RecordNow! is preinstalled on select notebooks.

✎ For more information about using multimedia software, refer to 
the online Help for the software.
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Your notebook may include additional multimedia software. Be 
sure to explore

■ Your desktop icons.

■ The software listed at Start > All Programs.

■ The preloaded items that may be available at Start > All 
Programs > SW Setup.

Observing the Copyright Warning
It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This notebook should not be used for such purposes.

Installing Software
To install software included with the notebook from an 
optical disc:

1. Insert an appropriate optical drive into the notebook 
MultiBay II as instructed in the “Inserting an Optical Drive” 
section of Chapter 5, “Drives.”

2. Connect the notebook to a reliable electrical outlet.

3. Close any open applications.

4. Insert a software disc into the optical drive.

❏ If autorun is enabled, an installation wizard is displayed.

❏ If autorun is disabled, select Start > Run. Enter:

x:\setup.exe

(where x is your optical drive designation), and then 
select OK.
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5. When the installation wizard is displayed, follow the 
installation instructions on the screen.

6. Restart the notebook if prompted.

✎ Repeat the installation procedure for all software you want to 
install.

✎ WinDVD Creator has special drive requirements for proper 
installation. To install WinDVD Creator, refer to the instructions 
provided with the InterVideo WinDVD Creator CD.

Enabling AutoPlay
AutoPlay is an option in Windows that turns the autorun feature 
on or off. Autorun starts a program or plays a title on a disc as 
soon as it is inserted into the drive and the drive door is closed. By 
default, AutoPlay is enabled on the notebook.

To disable AutoPlay or to enable AutoPlay if the feature has been 
turned off, refer to your operating system documentation or visit 
the Microsoft Web site at http://www.microsoft.com.
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Changing DVD Region Settings

Ä
CAUTION: The region settings on your DVD drive can be changed only 
5 times.
■ The region setting you select the fifth time becomes the permanent 

region setting on the DVD drive.
■ The number of allowable region changes remaining on the drive is 

displayed in the Remaining Times Until Permanent field in 
the WinDVD window. The number in the field includes the fifth and 
permanent change.

Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive.

If the region code on a DVD does not match the region setting on 
your drive, a “Playback Of Content From This Region Is Not 
Permitted” message is displayed when you insert the DVD. To 
play the DVD, you must change the region setting on your DVD 
drive. DVD region settings can be changed through the operating 
system or through some DVD players.

Using the Operating System
To change settings through the operating system:

1. Open Device Manager by selecting Start > My Computer. 
Right-click in the window and select Properties > Hardware 
tab > Device Manager.

2. Select DVD/CD-ROM drives, right-click the DVD drive for 
which you want to change region settings, and then select 
Properties.

3. Make the desired changes on the DVD Region tab.

4. Select OK.

5. For additional information, refer to the Windows operating 
system Help and Support.
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Using WinDVD
To change the region settings on a drive using WinDVD:

1. Open WinDVD through one of the following methods:

❏ Select the WinDVD Player icon in the notification area.

❏ Select Start > (All) Programs > InterVideo WinDVD > 
InterVideo WinDVD.

2. Right-click the WinDVD player window.

3. Select Setup.

4. Select the button for the region.

5. Select OK.

Using Other DVD Software
To change region settings on a drive using a DVD player other 
then WinDVD, refer to the documentation provided with the 
player.
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Drives

Removable drives enable you to store and access data.

■ A standard drive can be added to the system by inserting the 
drive into the notebook MultiBay II or into an optional 
docking device.

■ A USB drive can be added by connecting the drive to a USB 
port on the notebook or on an optional docking device.

For information about connecting a USB drive, refer to the 
“USB Device Connection” section in Chapter 9, “USB 
Devices.”
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Drive Care
Drives are fragile notebook components that must be handled 
with care. The following cautions apply to all drives. Additional 
cautions are included with the procedures to which they apply.

Ä
CAUTION: To reduce the risk of data loss, initiate standby before you 
move a computer or external hard drive from one location to another. To 
initiate standby, select Start > Turn Off Computer > Standby. For 
more information, refer to “Standby and Hibernation” in Chapter 2, 
“Power.”

Ä
CAUTION: To prevent damage to the computer, damage to the primary 
hard drive, or loss of information, observe these precautions:
■ A discharge of static electricity from fingers or other electrostatic 

conductors can damage electronic components. To prevent 
electrostatic damage to the drive:
❏ Before handling the drive, discharge static electricity by 

touching the unpainted metal surface of the drive or the lug 
nuts on the back of the computer.

❏ Do not touch the connector pins on the drive or on the 
computer.

■ Avoid exposing the drive to devices with magnetic fields. Security 
devices with magnetic fields include airport walk-through devices 
and security wands. The airport security devices that check carry-on 
luggage, usually while it is placed on a conveyor belt, use x-rays 
instead of magnetism and will not damage a drive or a diskette.

■ Handle the drive carefully; do not drop it.
■ Do not use excessive force when inserting the drive into the hard 

drive bay.
■ Avoid exposing the drive to temperature extremes.
■ Avoid exposing the drive to liquids. Do not spray it with cleaning 

products.
■ If the drive must be mailed, place it in a bubble-pack mailer or 

other suitable protective packaging and label the package 
“FRAGILE.”
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IDE Drive Light
The IDE drive light is turned on when the primary hard drive, or a 
hard drive or optical drive in the MultiBay II, is being accessed.

Primary Hard Drive

Ä
CAUTION: To prevent system lockup and loss of information: 
 
Shut down the notebook before removing the hard drive from the hard 
drive bay. Do not remove the hard drive while the notebook is on, in 
standby, or in hibernation.

The hard drive that is in the hard drive bay is the primary hard 
drive. Remove it only after the notebook is properly shut down.
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To remove the primary hard drive:

1. Shut down the notebook. If you are not sure whether the 
notebook is in hibernation, turn the notebook on by pressing 
and releasing the power button. Then shut down the notebook 
through the operating system.

2. Close the display.

3. Turn the notebook upside down with the battery facing away 
from you.

4. Loosen the two hard drive cover screws 1.

5. Lift the hard drive cover away from the notebook 2.
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6. Loosen the hard drive screw 1.

7. Pull the hard drive tab 2 to the left to disconnect the hard 
drive.

8. Lift the hard drive 3 from the notebook.
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To install a hard drive:

1. Insert a hard drive into the hard drive bay 1 on the bottom of 
the notebook.

2. Pull the hard drive tab 2 to the right to connect the hard 
drive.

3. Tighten the hard drive screw 3.
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4. Align the tabs 1 on the hard drive cover with the slots on the 
notebook.

5. Close the cover 2.

6. Tighten the hard drive cover screws 3.
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MultiBay II Hard Drives
The MultiBay II accepts optional hard drive modules that include 
a hard drive with an attached adapter.

Inserting a Hard Drive Module
To insert a hard drive module into the MultiBay II:

1. Gently slide the hard drive module into the MultiBay II until 
it is seated.

2. Turn the notebook upside down.

3. Insert and tighten the security screw.
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Removing a Hard Drive Module
To remove a hard drive module from the MultiBay II:

1. Save your work.

2. Select the Safely Remove Hardware icon in the notification 
area. (A dialog box displays a list of connected devices.)

3. Select the hard drive, and then select the Stop button. (The 
“Safe to Remove Hardware” message is displayed on your 
screen.)

4. If the security screw is installed on the bottom of the 
notebook, remove it:

a. Turn the notebook upside down.

b. Remove the security screw.

c. Turn the notebook display-side up.

5. Gently press in on the hard drive module 1 to unlock it.

6. Slide the hard drive module 2 from the MultiBay II.
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Using MultiBay II Optical Drives
This section provides information on using optical disc drives 
(such as CD drives and DVD drives) in the MultiBay II.

For more information on using CD and DVD software, refer to 
“Multimedia Software” in Chapter 4, “Multimedia.”

Inserting an Optical Drive
To insert an optical drive into the MultiBay II:

1. Gently slide the drive into the MultiBay II until it is seated.

2. Turn the notebook upside down.

3. Insert and tighten the security screw.
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Removing Optical Drives
To remove an optical drive from the MultiBay II:

1. Save your work.

2. Select the Safely Remove Hardware icon in the notification 
area. (A dialog box displays a list of connected devices.)

3. Select the optical drive, and then select the Stop button. (The 
“Safe to Remove Hardware” message is displayed on your 
screen.)

4. If the security screw is installed on the bottom of the 
notebook, remove it:

a. Turn the notebook upside down.

b. Remove the security screw.

c. Turn the notebook display-side up.

5. Gently press in on the optical drive 1 to unlock it.

6. Slide the optical drive 2 out of the MultiBay II.
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Using Optical Discs

Inserting an Optical Disc
To protect your CD or DVD during this procedure, handle the 
disc by the edges, rather than by the flat surfaces.

To insert an optical disc:

1. Be sure the notebook is turned on.

2. To release the media tray, press the release button 1 on the 
drive bezel.

3. Pull the media tray outward until it is fully extended 2.

4. Position the disc over the media tray, label-side up.

5. Gently press downward near the center of the disc until the 
disc snaps into place 3.

6. Close the media tray.

✎ After you insert a DVD, a short pause is normal as autorun opens 
the DVD and the DVD player.
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Removing an Optical Disc (With Power)
If power is available:

1. Turn on the notebook.

2. Press the release button 1 on the drive bezel to release the 
media tray, and then pull the tray 2 out until it is fully 
extended.

3. Remove the disc 3 from the tray by gently pressing down on 
the spindle while lifting the outer edges of the disc. Handle 
the disc by the edges, not the flat surfaces. If the media tray is 
not fully extended, tilt the disc as you remove it.

4. Close the media tray and place the disc in a protective case.
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Removing an Optical Disc (Without Power)
If power is unavailable:

1. Insert the end of a paper clip into the release access in the 
front bezel of the drive.

2. Press gently on the paper clip until the media tray is released, 
and then pull out the tray until it is fully extended.

3. Remove the disc from the tray by gently pressing down on the 
spindle while lifting the outer edges of the disc. Handle the 
disc by the edges, not the flat surfaces. If the media tray is not 
fully extended, tilt the disc as you remove it. To protect the 
disc, place it in a protective case

4. Close the media tray.
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Displaying Optical Disc Contents
When an optical disc is inserted into a drive and autorun is 
enabled, the contents of the disc display on the screen.

To display the contents of a disc when autorun is not enabled:

1. Select Start > Run, and then type:

x:

where x is the designation of the drive containing the disc.

2. Press enter.

Avoiding Standby or Hibernation

Ä
CAUTION: To prevent possible video degradation and loss of audio or 
video playback functionality, do not initiate standby or hibernation 
while playing any type of media.

If standby or hibernation is accidentally initiated while a drive 
medium (such as a diskette, CD, CD-RW, or DVD) is in use, the 
following results may occur:

■ Your playback may be interrupted.

■ You may see the following warning: “Putting the computer 
into hibernation or standby may stop the playback. Do you 
want to continue?” Select No.

Resume from standby or restore from hibernation by pressing the 
power button to the left or right. Audio or video may resume or 
you may need to restart the medium.
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PC Cards

What Is a PC Card?

Ä
CAUTION: To prevent loss of support for some PC Cards, do not install 
any of the software or enablers provided by a single PC Card 
manufacturer. If you are instructed by the documentation included with 
your PC Card to install device drivers:
■ Install only the device drivers for your operating system.
■ Do not install other software, such as card services, socket services, 

or enablers, that may also be supplied by the PC Card 
manufacturer.

A PC Card is a credit card-sized accessory designed to conform 
to the standard specifications of the Personal Computer Memory 
Card International Association (PCMCIA).

■ The notebook supports 32-bit (CardBus) and 16-bit 
PC Cards.

■ The notebook is equipped with one PC Card slot, and 
it supports one Type I or Type II card.

■ Zoomed video PC Cards are not supported.
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Insertion

Ä
CAUTION: To prevent damage to the connectors:
■ Use minimal pressure when inserting a PC Card into a 

PC Card slot.
■ Do not move or transport the notebook while a PC Card is inserted.

1. Hold the PC Card label-side up with the connector facing 
the notebook.

2. Gently slide the card into the slot until the card is seated. The 
operating system will issue a sound to indicate that a device 
has been detected.
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Removal

Ä
CAUTION: To prevent loss of work or an unresponsive system, stop the 
PC Card before removing it.

✎ Stopping a PC Card if it is not in use conserves power.

1. Stop the PC Card:

a. Select the Safely Remove Hardware icon in the 
notification area. (A dialog box displays a list of 
connected hardware.)

b. Select the PC Card, and then select the Stop button. (The 
“Safe to Remove Hardware” message is displayed on your 
screen.)

2. Press the PC Card eject button 1. This action extends the 
button into position for releasing the PC Card.

3. To release the PC Card, press the extended PC Card eject 
button.

4. Gently slide out the card 2.
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SD Cards

What Is an SD Card?
Secure Digital (SD) Memory Cards are removable 
thumbnail-sized flash storage devices that provide a convenient 
method of storing data and sharing it with other devices such as 
PDAs, cameras, and SD-equipped PCs.
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Insertion

Ä
CAUTION: To prevent damage to the connectors:
■ Use minimal pressure when inserting an SD Card into an 

SD Card slot.
■ Do not move or transport the notebook while an SD Card is 

inserted.

To insert an SD Card:

1. Insert the SD Card into the SD Card slot label-side up.

2. Slide the card firmly into the slot until the card clicks into 
place.
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Removal

Ä
CAUTION: To prevent loss of work or system lockup, stop the SD Card 
before removing it.

To remove an SD Card:

1. Close all files and applications using the SD Card.

2. Stop the SD Card:

a. Select the Safely Remove Hardware icon in the 
notification area. (A dialog box displays a list of 
connected hardware.)

b. Select the SD Card, and then select the Stop button. (The 
“Safe to Remove Hardware” message is displayed on your 
screen.)

3. Gently press in on the SD Card 1 to unlock it.

4. Slide the SD Card from the slot 2.
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Memory Modules

What Is a Memory Module?

Å
WARNING: To prevent electric shock or damage to your notebook, 
only access the memory compartments and the primary hard drive. The 
memory compartments and the primary hard drive are the only 
user-accessible internal compartments on the notebook. All other areas 
that require a tool to open should be opened only by a service partner.

Å
WARNING: To prevent electric shock or damage to your notebook, 
unplug the power cord and remove all battery packs before installing a 
memory module.

Ä
CAUTION: To prevent damage to electronic components from 
electrostatic discharge (ESD), before beginning any procedure, ensure 
that you are discharged of static electricity by touching a grounded 
metal object. For more information, refer to the Regulatory and Safety 
Notices guide on the Notebook Documentation CD.

A memory module, sometimes called a memory card, is a narrow, 
printed circuit board that holds memory chips. A memory module 
is inserted into a memory slot.

The notebook has 2 memory module compartments. The primary 
memory module compartment is located under the keyboard. The 
expansion memory module compartment is located on the bottom 
of the notebook.

The memory capacity of the notebook can be upgraded by adding 
a memory module to the expansion slot or by upgrading the 
existing memory module in the primary memory module slot.
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Expansion Memory Module Slot
To add or upgrade a memory module in the expansion 
memory module slot:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button to the left or right. Then shut down 
the notebook through the operating system.

2. Disconnect all external devices connected to the notebook.

3. Disconnect the notebook from external power.

4. Turn the notebook upside down.

5. Remove any battery packs from the notebook.

6. Loosen the memory module cover screw 1.

7. Lift the memory module cover 2 away from the notebook.
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8. If there is a memory module in the memory slot, remove it:

a. Pull away the retention clips on each side of the 
module 1. (The module tilts upward.)

b. Grasp the edges of the module and gently pull the module 
out of the memory slot 2. To protect a memory module 
after removal, place it in an electrostatic-safe container.
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9. Insert the new memory module:

a. Align the tabbed (notched) edge 1 of the module with the 
tabbed area in the memory slot.

b. With the module at a 45-degree angle from the surface of 
the memory compartment, press the module into the 
memory slot until it is seated 2.
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c. Push the module downward until the retention clips snap 
into place.

10. Replace the memory module cover 1 and the memory 
module cover screw 2.
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Primary Memory Module Slot
To add a memory module to the primary memory module slot:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button to the left or right. Then shut down 
the notebook through the operating system.

2. Disconnect all external devices connected to the notebook.

3. Disconnect the notebook from external power.

4. Turn the notebook upside down.

5. Remove any battery packs from the notebook.

6. Remove the 3 keyboard access screws from the bottom of the 
notebook. (A keyboard icon is located next to each keyboard 
access screw.)

7. Turn the notebook display-side up and open it.
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8. Slide the 4 keyboard latches away from the display.

9. Lift the top edge of the keyboard and tilt the keyboard over 
until it rests on the palm rest of the notebook.
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10. Remove the memory module from the memory module slot:

a. Pull the retention clips 1 away from each side of the 
module. (The module tilts upward when released.)

b. Grasp the edge of the memory module 2, and gently pull 
it out at a 45-degree angle.

.

Ä To protect a memory module after it has been removed, 
place it in a static-safe container.
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11. Insert the new memory module into the memory module slot:

a. Align the keyed (notched) edge of the module 1 with the 
tabbed area in the expansion slot.

b. Press the module into the slot from a 45-degree angle 
until it is seated 2.
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c. Press the module downward until the retention clips snap 
into place.

12. Replace the keyboard and slide the keyboard latches up to 
lock them.

13. Replace the keyboard access screws located on the bottom of 
the notebook.

14. Replace the battery packs.

15. Reconnect external power and external devices.

16. Restart the notebook.
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Hibernation File
When random access memory (RAM) increases, the operating 
system increases the hard drive space reserved for the hibernation 
file.

If you experience problems with hibernation after increasing 
memory, verify that your hard drive has enough free space to 
accommodate a larger hibernation file.

To display the amount of RAM in the system:

» Select Start > Control Panel > Performance and 
Maintenance > System > General tab.

– or –

» Press fn+esc.

To display the amount of free space on your hard drive:

1. Double-click the My Computer icon on the desktop. 

2. Select your hard drive. (Information about the space on the 
drive is displayed in a status bar at the bottom of the window.)

To display the amount of space required by the hibernation file:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab.
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USB Devices

What Is USB?
Universal Serial Bus (USB) is a hardware interface that can be 
used to connect external devices, such as a USB keyboard, 
mouse, drive, printer, scanner, or hub, to the notebook. The 
notebook has three standard USB ports that support USB 2.0 and 
USB 1.1 devices.
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USB Device Connection
USB hubs can be connected to a USB port on the notebook or on 
an optional docking device, or to other USB devices. Hubs 
support varying numbers of USB devices and are used to 
increase the number of USB devices in the system. Powered hubs 
must be connected to external power. Unpowered hubs must be 
connected either to a USB port on the notebook or to a port on a 
powered hub.

Operating System and Software
A USB device functions in the same way as a comparable 
non-USB device, with one exception. By default, USB devices 
do not function unless an operating system that supports USB 
is installed in the notebook.

Some USB devices may require additional support software, 
which is usually included with the device. For more information 
and software installation instructions, refer to the documentation 
included with the device.
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USB Legacy Support
You must enable USB legacy support to

■ Use a USB keyboard, mouse, or hub connected to a USB port 
on the notebook during startup or in a non-Windows 
application or utility.

■ Boot from an optional external MultiBay.

To enable USB legacy support:

1. Turn on or restart the notebook.

2. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

3. Select Advanced > Device Options.

4. Select USB legacy support.

5. To save your preference and exit Computer Setup, select 
File > Save Changes and Exit, and then follow the 
instructions on the screen.
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Modem and Networking

Internal Modem

Ä
CAUTION: Connecting the notebook to a digital line can permanently 
damage the modem. Immediately disconnect your modem cable if you 
accidentally connect it to a digital line.

A modem cable, which has a 6-pin RJ-11 connector at each end, 
must be connected to an analog telephone line. In some countries, 
a country-specific modem adapter is required. Jacks for digital 
PBX systems may resemble analog telephone jacks, but they are 
not compatible with the modem.

If the modem cable contains noise suppression circuitry 1, which 
prevents interference from TV and radio reception, orient the 
circuitry end 2 of the cable toward the notebook
.
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Using the Modem Cable
To connect a modem cable:

Å
WARNING: To avoid the risk of electrical shock, fire, or damage to the 
equipment, do not plug a modem cable into the network jack.

1. Plug the modem cable into the RJ-11 (modem) jack 1 on the 
notebook.

2. Plug the other end of the modem cable into the RJ-11 
telephone wall jack 2.

For more information about using the modem or about using AT 
commands and dial modifiers, refer to the Modem Command 
Guidelines (Advanced Users Only) provided in English on the 
Notebook Documentation CD.
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Using a Country-Specific Modem Cable 
Adapter

Å
WARNING: To avoid the risk of electrical shock, fire, or damage to the 
equipment, do not plug a telephone cable into the network jack

Telephone jacks vary by country. To use the modem and the 
modem cable outside the country in which you purchased the 
notebook, you must obtain a country-specific modem adapter. 
To connect the modem to an analog telephone line that does not 
have an RJ-11 telephone jack:

1. Plug the modem cable into the RJ-11 (modem) jack 1 on the 
notebook.

2. Plug the modem cable 2 into the country-specific 
modem adapter.

3. Plug the country-specific modem adapter 3 into the 
telephone wall jack.
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Modem Country Selection

Viewing the Current Country Selection
To see the current country setting for your modem:

1. Select Start > Control Panel.

2. Select the Regional & Language Options icon.

3. Under Location, view your present location.

Adding New Locations When Traveling

Ä
CAUTION: To prevent losing your home country settings, do not delete 
your current modem country settings. To enable modem use in other 
countries while preserving your home country configuration, add a new 
configuration for each location in which you will use the modem.

Ä
CAUTION: To prevent configuring your modem in a way that violates 
the telecommunications regulations and laws of the country you are 
visiting, select the country in which your notebook is located. In 
addition, your modem may not function properly if the correct country 
selection is not made.

As you travel to different countries, it is recommended that you 
set the internal modem to a location setting that meets the 
operating standards of the country in which you are using the 
modem.

By default, the only location setting a available to your modem is 
a location setting for the country in which you purchased the 
notebook. As you add new location settings, they are saved by 
your notebook so that you can switch among the settings at any 
time. You can add multiple location settings for any country.
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To add a location setting for your modem:

1. Select Start > Control Panel > Network and Internet 
Connections.

2. On the upper menu in the left panel of the Network and 
Internet Connections window, select Phone and Modem 
Options.

3. Select Dialing Rules.

4. Select New. The New Locations window is displayed.

5. Type a name for the new location setting in the Location 
name text field.

6. Select a country or region from the Country/region 
drop-down list. If you select a country or region that is not 
supported by the modem, the Country/region selection for 
USA or UK is displayed be default.

7. Select OK to save your new location setting. (The Dialing 
Rules window is displayed.) Then:

❏ To set your new location setting as the current location 
setting, select OK.

❏ To select another location setting as the current location 
setting, select your preference from the settings in the 
Location list, and then select OK.

✎ You can use the preceding procedure to add location settings for 
places within your own country as well as places in other 
countries. For example, you could add a setting named “Work” 
that includes dialing rules for accessing an outside line.
Hardware and Software Guide 10–5



Modem and Networking
Solving Travel Connection Problems
If you experience connection problems while using the modem 
outside of the country in which you purchased the notebook, the 
following suggestions might be helpful:

■ Check the telephone line type.

The modem requires an analog, not a digital, telephone line. 
A line described as a PBX line is usually a digital line. A 
telephone line described as a data line, fax machine line, 
modem line, or standard telephone line is probably an 
analog line.

■ Check for pulse or tone dialing.

An analog telephone line supports 1 of 2 dialing modes, pulse 
dialing or tone dialing. Modem location settings include 
dialing mode options. The dialing mode option set in your 
current modem location setting must be the dialing mode 
supported by the telephone line.

To determine the dialing mode supported by a telephone line, 
dial a few digits on the telephone, and then listen for clicks 
(pulses) or tones. Clicks indicate that the telephone line 
supports pulse dialing. Tones indicate that the telephone line 
supports tone dialing.

To change the dialing mode option in your current modem 
location setting:

1. Select Start > Control Panel > Network and Internet 
Connections.

2. On the upper menu in the left panel of the Network and 
Internet Connections window, select Phone and 
Modem Options.

3. Select the Dialing Rules tab.

4. Select your modem location setting.

5. Select Edit.

6. Select either Tone or Pulse.

7. Select OK > OK.
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■ Check the telephone number you are dialing and the 
response of the remote modem.

Dial the telephone number on the telephone, make sure there 
is a response from the remote modem, and then hang up.

■ Set the modem to ignore dial tones.

If the modem receives a dial tone it does not recognize, it will 
not dial and will display a “No Dial Tone” error message.

To set the modem to ignore all dial tones before dialing:

1. Select Start > Control Panel > Network and Internet 
Connections.

2. On the upper menu in the left panel of the Network and 
Internet Connections window, select Phone and 
Modem Options.

3. Select Modems.

4. Select your modem.

5. Select Properties.

6. Select Modem.

7. Clear the check box for Wait for Dial Tone Before 
Dialing.

8. Select OK > OK.

If you continue to receive the “No Dial Tone” error message 
after clearing the Wait for Dial Tone Before Dialing check 
box:

1. Select Start > Control Panel > Network and Internet 
Connections.

2. On the upper menu in the left panel of the Network and 
Internet Connections window, select Phone and 
Modem Options.

3. Select Dialing Rules.

4. Select your current modem location setting.

5. Select Edit.
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6. Select your current location from the Country/region 
drop-down list. If you select a country or region that is 
not supported by the modem, the Country/region 
selection for USA or UK is displayed by default.

7. Select Apply > OK.

8. In the Phone and Modem Options window, select 
Modems.

9. Select your modem, and then select Properties.

10. Clear the check box for Wait for Dial Tone Before 
Dialing.

11. Select OK > OK.

Preinstalled Communication Software
To use preinstalled modem software for terminal emulation and 
data transfer:

1. Select Start > All Programs > Accessories > 
Communications.

2. Select the appropriate fax or terminal emulation program or 
Internet connection wizard.
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Network
A network cable has an 8-pin RJ-45 connector at each end. If 
the network cable contains noise suppression circuitry 1, which 
prevents interference from TV and radio reception, orient the 
circuitry end of the cable 2 toward the notebook.
Hardware and Software Guide 10–9



Modem and Networking
To connect the network cable:

1. Plug the network cable into the RJ-45 (network) jack 1 on 
the notebook.

2. Plug the other end of the cable into a network wall jack 2.

✎ Your notebook is equipped with LAN Power Save mode, which 
enables you to conserve battery power. LAN Power Save mode 
turns off the LAN device when the notebook is not connected 
to external power and the network cable is disconnected. For 
more information, refer to “Using LAN Power Save Mode” in 
Chapter 2, “Power.”
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Wireless 

If your notebook is equipped with an integrated wireless device 
such as 802.11 or Bluetooth wireless devices, you have a wireless 
notebook. 

■ An 802.11 wireless notebook can connect to wireless 
networks in corporate offices, your home, and public places. 
Wireless networks include wireless local area networks 
(WLANs) or “hotspots.” Hotspots are wireless access points 
available in public places, such as airports, restaurants, coffee 
shops, hotels, and universities.

■ A Bluetooth wireless notebook can connect to other 
Bluetooth wireless-enabled devices using a wireless personal 
area network (PAN).
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Your notebook has a button that may be used to enable and 
disable the 802.11 and Bluetooth wireless devices and an 
associated light to indicate the state of the wireless devices. The 
following illustration shows the wireless button 1 and light 2.

In addition to the wireless button and light, your notebook has 
software controls that enable you to turn on, turn off, enable, and 
disable your wireless devices. The following table explains the 
software controls.

Wireless 
Control Description

Wireless 
Assistant

Is a software utility that enables you to turn on and 
off the 802.11 and Bluetooth wireless devices 
individually. For more information on using Wireless 
Assistant, refer to the “Device Power States” section 
in this chapter.

Computer 
Setup controls

Enable and disable the 802.11 and Bluetooth 
wireless devices in Computer Setup. For more 
information about using Computer Setup to control 
the 802.11 and Bluetooth wireless devices, refer to 
Chapter 13, “Computer Setup.”
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Wireless Local Area Network 
(Select Models Only)

With the 802.11 wireless device, you can access a wireless local 
area network (WLAN), which is composed of other computers 
and accessories linked by a wireless router or a wireless access 
point. 

■ A large scale WLAN, such as a corporate WLAN or public 
WLAN hotspot, typically use wireless access points, that can 
handle a large number of computers and accessories and can 
separate critical network functions. 

■ A home or small office WLAN typically uses a wireless 
router, which enables several wireless and wired computers to 
share an Internet connection, a printer, and files without 
additional pieces of hardware or software. Wireless access 
point and wireless router are often used interchangeably. 

Notebooks with 802.11 WLAN devices may support one or more 
of 3 IEEE physical layer standards: 

■ 802.11a

■ 802.11b

■ 802.11g
Hardware and Software Guide 11–3



Wireless
There are 3 popular implementations of WLAN adapters:

■ 802.11b only

■ 802.11b/g

■ 802.11a/b/g

802.11b, the first popular WLAN standard, supports data rates of 
up to 11 Mbps and operates at a frequency of 2.4 GHz. 802.11g, 
which came later, also operates at 2.4 GHz but supports data rates 
of up to 54 Mbps. An 802.11g WLAN device is backward 
compatible with 802.11b devices, so they can operate on the same 
network. 802.11a supports data rates of up to 54 Mbps but 
operates at a frequency of 5 GHz. 802.11a is not compatible with 
802.11b and 802.11g. For information on identifying the type of 
device in your notebook, refer to the “Identifying a WLAN 
Device” section in this chapter.

Connecting Your Wireless Notebook to a 
Corporate WLAN

Contact your network administrator or IT department for 
information on connecting your notebook to your corporate 
WLAN.

Connecting Your Wireless Notebook to a 
Public WLAN

Contact your ISP or search the Web for a list of public WLANs 
near you. Web sites that list public WLANs include Cisco 
Hotspot Locator, Hotspotlist, and Geektools.

When you are within range of a public WLAN, a Wireless 
Network Connection interactive message is displayed at the 
bottom of the screen. Check with each public WLAN location for 
cost and connection requirements.
Hardware and Software Guide 11–4



Wireless
Setting Up a WLAN in Your Home
To set up a WLAN and connect to the Internet in your home, you 
need the following equipment. The illustration below shows an 
example of a completed wireless network installation that is 
connected to the Internet. This wireless network includes

■ An optional broadband modem (either DSL or cable) and 
high-speed Internet service purchased from an Internet 
service provider (ISP) 1.

■ An optional wireless router (purchased separately) 2.

■ Your wireless notebook 3.

As this network grows, additional wireless and wired computers 
can be connected to the network to access the Internet.

✎ If you need technical assistance to install your WLAN, contact 
the router manufacturer or your ISP.
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Using a WLAN Connection
To use a WLAN connection:

■ Verify that all drivers required by the 802.11 wireless device 
are installed and that the 802.11 wireless device is correctly 
configured. 

✎ If you are using an integrated 802.11 wireless device, all required 
drivers are installed and the adapter is preconfigured and ready 
for use.

■ If you are using an integrated 802.11 wireless device, verify 
that the 802.11 wireless device is turned on. When the 802.11 
wireless device is turned on, the wireless light is turned on. If 
the wireless light is off, turn on the 802.11 wireless device. 
Refer to the “Device Power States” section.

■ For your home WLAN, verify that your router is correctly 
configured. For instructions, refer to your router 
documentation.

✎ Functional range for subsequent WLAN connections vary, 
depending on your notebook WLAN implementation, router 
manufacturer, and interference from varying types of walls and 
other electronic devices.

For more information about using a WLAN connection:

■ Refer to information from your ISP and the documentation 
included with your wireless router and other WLAN 
equipment. 

■ Access the information and Web site links provided at 
Start > Help and Support.

■ Refer to the documentation included with your notebook. The 
Troubleshooting guide on the Notebook Documentation CD 
contains a section about wireless LAN device problems and 
resolutions.
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Using Wireless Security Features
When you set up your own WLAN or access an existing WLAN, 
always ensure that security features are protecting the WLAN. If 
you do not enable security on your WLAN, an unauthorized 
wireless user can access your notebook data and use your Internet 
connection without your knowledge.

The most common security levels are Wi-Fi Protected Access 
(WPA)-Personal and Wired Equivalent Privacy (WEP). In 
addition to enabling WPA-Personal or WEP security encryption 
on the router, you may want to use one or more of the following 
security measures:

■ Change the default network name (SSID) and password.

■ Use a firewall.

■ Set security on your Web browser.

■ Enable MAC address filtering on the router.

For more information about WLAN security, refer to the HP Web 
site at http://www.hp.com/go/wireless for details.
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Installing Wireless Software (Optional)
Microsoft Windows XP supports WLAN configuration with the 
Zero Client Configuration feature. HP provides a separate WLAN 
configuration utility that must be installed if you plan to use 
Cisco Compatible Extensions. Cisco Compatible Extensions 
enable wireless devices to use Cisco-based WLANs.

Identifying a WLAN Device
To install HP WLAN software for an integrated 802.11 wireless 
device, you need to know the name of the integrated 802.11 
wireless device on your notebook. To identify an integrated 
802.11 wireless device:

1. Display the names of all the 802.11 wireless devices on your 
notebook: 

a. Select Start > My Computer.

b. Right-click in the My Computer window.

c. Select Properties > Hardware tab > Device Manager > 
Network Adapters.

2. Identify the 802.11 wireless device from the list that is 
displayed:

❏ The listing for an 802.11 wireless device includes the term 
wireless LAN, WLAN, or 802.11.

❏ If no 802.11 wireless device is listed, either your notebook 
does not have an integrated 802.11 wireless device, or the 
driver for the 802.11 wireless device is not properly 
installed.
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Accessing WLAN Software and Documentation
Your WLAN software is preloaded on your notebook and is 
available in the Software Setup utility. 

To install the WLAN software:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to install, select 
or clear the corresponding check boxes.)

The WLAN software is also available as a SoftPaq at the HP Web 
site. To access, download, and install the SoftPaq, use either of 
the following procedures:

■ Select Start > Help and Support.

– or –

■ Visit the HP Web site at http://www.hp.com/support:

a. Choose your language and region.

b. Select the Download Drivers and Software radio button

c. Enter your computer model information, and then follow 
the instructions provided at the Web site. 

✎ WLAN software is provided in the Network category. To access 
model information about your computer, refer to the serial 
number label. The serial number label is on the bottom of the 
notebook.
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To access documentation for your WLAN software:

1. Install the WLAN software as instructed earlier in this 
chapter.

2. Open the utility.

3. Select Help on the menu bar.

Troubleshooting Devices
For more troubleshooting information, visit the HP Web site 
(http://www.hp.com/go/wireless) or refer to the documentation 
included with your notebook.
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Bluetooth (Select Models Only)
The Bluetooth device provides short-range wireless 
communications that replace the physical cable connections that 
traditionally link electronic devices such as

■ Network access points.

■ Computers (desktop, notebook, PDA).

■ Phones (cellular, cordless, smart phone).

■ Imaging devices (printer, camera).

■ Audio devices (headset, speakers).

The devices are represented in the Bluetooth for Windows 
software by graphical icons that resemble their physical features, 
which makes them easily recognizable and distinguishes them 
from other classes of devices.

The Bluetooth for Windows software provides the following 
functions:

■ Personal Information Management (PIM) item 
transfer—Sends and receives information files such as 
business cards, calendar items, notes, and message items to 
and from another Bluetooth computer or device.

■ PIM synchronization—Synchronizes PIM data between a 
computer, PDA, or cell phone using Bluetooth.

■ File Transfer—Sends and receives files to and from another 
Bluetooth computer.

■ Network access (Personal Area Networking Profile)— 
Enables 2 or more Bluetooth devices to form an ad-hoc 
(peer-to-peer) network. Provides a mechanism that enables a 
Bluetooth device to access a remote network through a 
network access point. The network access points can be 
traditional LAN data access points or group ad-hoc networks 
that represent a set of devices that are attached only to one 
another.

■ Dial-up networking—Connects Bluetooth devices to the 
Internet.
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■ Bluetooth serial port—Transfers data over the Bluetooth link 
using a virtual COM port.

■ Hands-Free—Enables a vehicle-embedded, hands-free unit or 
a notebook serving as a hands-free unit to establish a wireless 
connection to a cellular phone and to act as the Bluetooth 
cellular phone audio input and output mechanism.

■ Basic imaging—Provides a wireless connection between a 
Bluetooth-enabled camera and other Bluetooth devices. The 
camera can be controlled remotely by a notebook, and images 
can be transferred from a camera to be stored on a computer 
or to be printed.

■ Human interface device—Provides a wireless connection to 
other Bluetooth devices, such as keyboards, pointing devices, 
gaming devices, and remote monitoring devices.

■ Fax—Provides a Bluetooth connection that enables a 
notebook to send or receive a fax message using a Bluetooth 
cellular phone or modem.

■ Headset—Provides a wireless connection between a headset 
and a notebook or cellular phone. The headset acts as the 
device’s audio input and output mechanism and increases 
mobility.

For more information about using Bluetooth with your notebook, 
refer to the Wireless Documentation CD included with your 
notebook.
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Device Power States
The wireless button 1 enables and disables 802.11 wireless and 
Bluetooth devices in conjunction with Wireless Assistant. By 
default, the 802.11 wireless and Bluetooth devices and wireless 
light 2 are turned on when you turn on the notebook.

✎ Turning on a wireless device does not automatically create a 
WLAN or connect you to a WLAN. For information on setting up 
a WLAN refer to the “Wireless Local Area Network 
(Select Models Only)” section in this chapter.
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The 802.11 wireless and Bluetooth devices have 2 power states: 

■ Enabled

■ Disabled

You can enable and disable the wireless devices in Computer 
Setup. For more information about using Computer Setup to 
control the 802.11 and Bluetooth wireless devices, refer to 
Chapter 13, “Computer Setup.” You can also enable and disable 
the wireless devices with the wireless button.

When the wireless devices are enabled in Computer Setup and 
with the wireless button, you can use Wireless Assistant to turn 
on and off the devices individually. When the wireless devices are 
disabled, you must enable them before you can turn them on or 
off with Wireless Assistant.

To view the state of your wireless devices, place the cursor over 
the Wireless Assistant icon in the notification area, or open 
Wireless Assistant by double-clicking the icon in the notification 
area. Wireless Assistant displays the status of the devices as on, 
off, or disabled. Wireless Assistant also displays the status of the 
devices in Computer Setup as enabled or disabled.

For more information about Wireless Assistant:

1. Open Wireless Assistant by double-clicking the icon in the 
notification area.

2. Select the Help button.

✎ You cannot use the wireless button or Wireless Assistant to 
control the wireless devices if they are disabled in Computer 
Setup.
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Turning On the Devices

✎ If you want your wireless devices to be turned on when you turn 
on your notebook, you must turn them on before you shut down 
or restart.

If And Then

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are off

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or devices 
you want to turn on.

✎ If the wireless devices 
are turned off, pressing 
the wireless button 
disables both devices. 
The button does not 
turn on the devices.

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are 
disabled*

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Press the wireless button. 
(The devices return to their 
previous on or off state.)

2. If the wireless devices are 
turned off, right-click the 
Wireless Assistant icon in 
the notification area.

3. Select the device or devices 
you want to turn on.

■ Wireless Assistant 
shows that one 
device is on and 
the other device 
is off

■ Wireless light is on

You want to turn on 
either or both 
devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or devices 
you want to turn on.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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Turning Off and Disabling the Devices

If And Then

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are on

■ Wireless light is on

You want to disable 
both devices

Press the wireless button.

You want to turn off 
either or both devices

1. Right-click the 
Wireless Assistant 
icon in the notification 
area.

2. Select the device or 
devices you want to 
turn off.

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are off

■ Wireless light is off

You want to disable 
both devices

Press the wireless button.

■ Wireless Assistant 
shows that one 
device is on and 
the other device 
is off*

■ Wireless light is on

You want to disable 
both devices

Press the wireless button.

You want to turn off both 
devices.

1. Right-click the 
Wireless Assistant 
icon in the notification 
area.

2. Select the device or 
devices you want to 
turn off.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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Infrared Communications
The notebook is IrDA-compliant—4 megabits per second (Mbps) 
standard—and can communicate with another infrared-equipped 
device that is also IrDA-compliant.

The infrared port supports both low-speed connections of up to 
115 kilobits per second (Kbps) and high-speed connections of up 
to 4 Mbps. Infrared performance may vary depending on the 
performance of infrared peripherals, distance between infrared 
devices, and applications used.

Infrared signals are sent through an invisible beam of infrared 
light and require an unobstructed line-of-sight path.
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Setting Up an Infrared Transmission
For information about using infrared software, refer to your 
operating system Help file.

To set up infrared devices for optimal transmission:

■ Prepare the infrared ports on both devices for transmission.

■ Position the devices so that their infrared ports face one 
another at a distance no greater than 1 meter (3.3 feet).

■ Position the ports so that they face one another directly. 
Because the maximum capture angle is 30 degrees, the ports 
must be aligned no more than 15 degrees off-center.

■ Shield the ports from direct sunlight, flashing incandescent 
light, and energy-saving fluorescent light.

■ Be sure that no signals from remote control or other wireless 
devices, such as headphones or audio devices, aim at a port.

■ During the transmission, do not move either device and do 
not allow objects or movement to disrupt the beam.

Using Standby with Infrared
Standby is not compatible with infrared transmission. If the 
notebook is in standby, an infrared transmission cannot be 
initiated. If standby is initiated during an infrared transmission, 
the transmission stops. To resume from standby, press the power 
button to the right or left. The transmission resumes when the 
notebook resumes from standby. However, any program that was 
using the infrared transmission when standby was initiated may 
not continue at the point it was stopped. For example, if a 
program was printing when standby was initiated, the program 
resumes transmission after the notebook resumes, but the print 
job may not resume.
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Mobile Printing
Mobile Printing for Notebooks enables you to print to any 
PostScript-enabled HP network printer, even if the notebook does 
not have the needed printer driver.

To print using Mobile Printing:

1. Select File > Print from any application.

2. Select Mobile Printing from the list of printers.

3. Select Print.

4. Enter the printer’s IP address or network path.

5. Select Print.

For more information on downloading and using Mobile Printing, 
visit the HP Web site at http://www.hp.com/go/mobileprinting.
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Security

Security Features

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

The security features provided with the notebook can protect the 
notebook, personal information, and data from a variety of risks. 
Depending on your environment, some security features may be 
unnecessary. 

In addition to the Windows operating system security measures, 
the following table may help you decide which other security 
features to use. 

Most of these security features can be configured in the Computer 
Setup. For more information, refer to the “Security Menu” 
section in Chapter 13, “Computer Setup.”
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To Protect Against Use This Security Feature

Unauthorized use of the 
notebook

■ Power-on password*

■ HP ProtectTools Security Manager
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for additional information.

Unauthorized access to the 
Computer Setup utility (f10)

HP administrator password*

Unauthorized access to the 
contents of a hard drive

DriveLock*

Unauthorized startup from a CD, 
diskette, or internal network 
adapter boot

Device security*

Unauthorized access to a 
Windows user account

■ Optional smart cards
An enabled smart card can store both the 
Windows user password and the 
Windows administrator password; 
therefore, both the smart card and the 
smart card PIN are required to access the 
account.

■ Credential Manager for ProtectTools
Refer to the “Credential Manager for 
ProtectTools” section in this chapter for 
more information.

✎ This security feature is supported by 
only certain smart card readers. 

Unauthorized access to data ■ HP administrator password

■ Windows Firewall software

■ Windows updates

■ HP ProtectTools Security Manager
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for additional information.

(Continued)
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Unauthorized access to the 
BIOS settings and other system 
identification information

HP administrator password

Unauthorized removal of the 
notebook

Security cable slot (used with an optional 
security cable).
For more information on the security cable 
slot, refer to the “Optional Security Cable” 
section in this chapter.

*This security feature is configured in Computer Setup. Computer Setup is a 
non-Windows utility accessed by pressing f10 when the notebook is started 
or restarted. The procedures for using Computer Setup to set specific 
security preferences are provided in this chapter. For information about 
displaying system information and using other Computer Setup features, refer 
to Chapter 13, “Computer Setup.”

To Protect Against Use This Security Feature
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Security Preferences in Computer 
Setup

Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, it does not support the 
pointing devices on your notebook. When using Computer Setup, 
you must use the keys on your notebook to navigate and make 
selections.

For more details, refer to Chapter 13, “Computer Setup.” 

Passwords
Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the notebook.

■ If you forget your power-on password and your HP 
administrator password, you cannot start up the notebook 
or restore from hibernation. Call Customer Care or your 
authorized service partner for additional information.

■ If you forget your HP administrator password, you will not 
be able to access Computer Setup.

■ If you forget the DriveLock user password but know the 
DriveLock master password, you can remove DriveLock 
protection from the drive. 

For instructions, refer to the “DriveLock” section in this 
chapter.
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HP and Windows Passwords

HP security features and Windows operating system security 
features work independently from one another. For example, 
a device disabled in Computer Setup cannot be enabled in 
Windows.

Some password options are provided by your HP software, and 
others are provided by your operating system. HP passwords 
and Windows passwords are also independent of one another. 
The following table lists the different passwords used by HP and 
Windows and describes their functions. 

For additional information about Windows passwords, such as 
screen-saver passwords, refer to Start > Help and Support.

HP Passwords Function

HP administrator password Protects access to Computer Setup.

Power-on password Used to access the notebook during startup 
and when you restart the notebook.

DriveLock master password Used by the HP administrator to access 
drives protected by DriveLock and to 
remove DriveLock protection from the drive.

DriveLock user password Used by the day-to-day user to access 
drives protected by DriveLock at startup.

Smart card PIN Used for smart card authentication.
Power-on and HP administrator passwords 
can be stored on smart cards if an optional 
smart card reader supports this 
functionality. You must enable the smart 
card security feature in Computer Setup, 
and then enable a PIN in HP ProtectTools 
Security Manager (select models only). 
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for more information.

(Continued)
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HP and Windows Password Guidelines

HP and Windows passwords are not interchangeable. You must 
use an HP password at an HP password prompt and a Windows 
password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password 
(not a Windows password) must be entered when the 
notebook starts up or restores from hibernation.

■ If you set Windows to prompt for a password before 
resuming from standby, a Windows password (not a power-on 
password) must be entered to resume from standby.

Windows Passwords Function

Administrator password* Protects Windows administrator-level 
access to notebook contents.

User password* Protects access to notebook contents after 
exit from standby.

*For information about setting a Windows administrator password or a 
Windows user password, select Start > Help and Support.
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The same word or series of letters or numbers used for an 
HP password can be used for another HP password or for a 
Windows password, with the following considerations:

■ HP passwords can be any combination of up to 32 letters and 
numbers and are not case sensitive.

■ An HP password must be set and entered with the same type 
of keys. For example, an HP password set with keyboard 
number keys will not be recognized if it is entered with 
embedded numeric keypad number keys. 

For information about the embedded numeric keypad, refer to 
the “Keypads” section in Chapter 3, “Pointing Devices and 
Keyboard.”

Although you can use the same text for various passwords, 
HP passwords and Windows passwords function independently. 
Even if you plan to use the same text for an HP password and a 
Windows password, you must set the HP password in Computer 
Setup and the Windows password in your operating system.

✎ Although their names are similar, an HP administrator 
password and a Windows administrator password have 
different functions. For example, a Windows administrator 
password cannot be used to access Computer Setup, and an 
HP administrator password cannot provide administrator-level 
access to your notebook contents. You can, however, use the 
same text for both passwords.
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HP Administrator Passwords
The HP administrator password protects the configuration 
settings and system identification information in Computer Setup. 
After this password is set, it must be entered to access Computer 
Setup. 

The HP administrator password

■ Is not interchangeable with a Windows administrator 
password, although both can use the same word or series 
of letters, or numbers.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, an HP administrator password set with keyboard 
number keys will not be recognized if you enter it with 
embedded numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.
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Setting HP Administrator Passwords

An HP administrator password is set, changed, or deleted in 
Computer Setup. 

To manage the password:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Administrator 
password, and then press enter.

❏ To set an HP administrator password, type your password 
in the New password and Verify new password fields, and 
then press f10.

❏ To change an HP administrator password, type your 
current password in the Old password field, type the new 
password in the New password and Verify new password 
fields, and then press f10.

❏ To delete an HP administrator password, type your current 
password in the Old password field, and then press f10.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Entering HP Administrator Passwords

At the Administrator Password prompt, type your administrator 
password (using the same kind of keys you used to set the 
password), and then press enter. After 3 unsuccessful attempts to 
enter the HP administrator password, you must restart the 
notebook and try again.

Power-On Passwords
A power-on password prevents unauthorized use of the notebook. 
After this password is set, it must be entered each time the 
notebook is turned on or restarted. A power-on password

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, a power-on password set with keyboard number 
keys will not be recognized if you enter it with embedded 
numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.
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Setting Power-On Passwords

A power-on password is set, changed, or deleted in Computer 
Setup. 

To manage the password:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Power-On 
password, and then press enter.

❏ To set a power-on password, type the password in the 
New password and Verify new password fields, and then 
press f10.

❏ To change a power-on password, type the current 
password in the Old password field, type the new 
password in the New password and Verify new password 
fields, and then press f10.

❏ To delete a power-on password, type the current password 
in the Old password field, and then press f10.

5. To save your preferences, use the arrow keys to select 
File > Save Changes and Exit. Then follow the instructions 
on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Entering Power-On Passwords

At the power-on password prompt, type your password, and then 
press enter. After 3 unsuccessful attempts to enter the password, 
you must restart the notebook and try again.

Requiring a Power-On Password at Restart

You can require that a power-on password be entered each time 
the notebook is restarted. Enable and disable this feature in 
Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Password options > 
Require password on restart.

5. Toggle the field to enable or disable, and then press enter.

6. Save your preferences by using the arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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DriveLock

Ä
CAUTION: If you forget both the DriveLock user password and the 
DriveLock master password, the hard drive is permanently locked and 
can no longer be used.

DriveLock prevents unauthorized access to the contents of a 
hard drive. After DriveLock protection is applied to a drive, 
a password must be entered to access the drive. The drive must be 
inserted into the notebook, not into an optional docking device 
(select models only) or optional external MultiBay, in order for it 
to be accessed by the DriveLock passwords.

DriveLock requires a user password and a master password 
defined in Computer Setup:

■ A hard drive protected by DriveLock can be accessed with 
either the user password or the master password.

■ You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

■ The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the master 
password may be a system administrator or the day-to-day 
user.

■ A user password and a master password can be the 
same word.

✎ When you start the notebook from a hard drive protected with 
DriveLock, and your power-on password and DriveLock 
password are identical, you will be prompted to enter only a 
power-on password instead of both a power-on password and 
a DriveLock password.
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Setting DriveLock Passwords

To access the DriveLock settings in Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the notebook. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords. Then press enter.

5. Select the location of the hard drive, and then press f10.

6. Toggle the Protection field to Enable, and then press f10.

7. Read the warning. To continue, press f10.

8. Type your user password in the New password and Verify 
new password fields, and then press f10.

9. Type your master password in the New password and 
Verify new password fields, and then press f10.

10. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, and then 
press f10.

11. To save your DriveLock settings, select File > Save Changes 
and Exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Entering DriveLock Passwords

1. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

2. When prompted for a DriveLock password, type your user 
or master password (using the same kind of keys you used 
to set the password), and then press enter.

✎ After 2 incorrect attempts to enter the password, you must 
restart the notebook and try again.

Requiring a Drivelock Password at Restart

You can require that a DriveLock password be entered each time 
the notebook is restarted. Enable and disable this feature in 
Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.
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4. Use the arrow keys to select Security > Password options > 
Require password on restart.

5. Toggle the field to enable or disable, and then press enter.

6. Save your preferences by using the arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

Changing DriveLock Passwords

To access the DriveLock settings in Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the notebook. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.
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5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Use the arrow keys to select the field for the password you 
want to change. Type your current password in the Old 
password field, and then type the new password in the 
New password field and in the Verify new password field. 
Then press f10.

7. To save your preferences, use arrow keys to select File > 
Save Changes and Exit, and then follow the instructions on 
the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

Removing DriveLock Protection

To access the DriveLock settings in Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the notebook. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Toggle the Protection field to Disable, and then press f10.
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7. Type your master password in the Old password field. Then 
press f10.

8. To save your preferences, use the arrow keys to select 
File > Save Changes and Exit. Then follow the instructions 
on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

Device Security
From the Computer Setup Device Security menu, you can disable 
or partially disable most ports and drives.

To disable or reenable notebook capabilities in Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Select Security > Device security, and then enter your 
preferences.

5. To confirm your preferences, press f10.

6. To save your preferences, select File > Save Changes and 
Exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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System Information
The System Information setting provides details about your 
notebook and battery pack. The following sections explain how 
to prevent other users from viewing system information and 
how to configure system information options in Computer Setup.

System Information options allow you to

■ Display or enter the notebook serial number, asset tag, and 
ownership tag.

■ Display a battery pack serial number.

✎ To prevent unauthorized access to this information, you must 
create an HP administrator password. For instructions, refer to 
the “Setting HP Administrator Passwords” section earlier in 
this chapter.
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Setting System Information Options

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power button, and then shut down the notebook 
through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. To open Computer Setup, turn on or restart the notebook. 
Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Access or set your preferences by following these directions:

❏ To view general system information, select File > System 
Information.

❏ To view or enter identification values for system 
components, select Security > System IDs.

5. To confirm the information or your preferences, press f10.

6. To save your information or preferences, use the arrow keys 
to select File > Save Changes and Exit, and then follow the 
instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Antivirus Software
When you use the notebook for e-mail, network, or Internet 
access, you expose the notebook to computer viruses. Computer 
viruses can disable your operating system, applications, or 
utilities, or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in 
most cases, repair damage they have caused. To provide 
protection against newly discovered viruses, antivirus software 
must be updated.

Norton AntiVirus is preinstalled on the notebook. For information 
about using the Norton AntiVirus software:

» Select Start > All Programs > Norton AntiVirus >Help 
and Support.

For more information about computer viruses:

1. Select Start > Help and Support. 

2. Type viruses into the Search field.

3. Press enter.
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Firewall Software
When you use the notebook for e-mail, network, or Internet 
access, it is possible for unauthorized persons to obtain 
information about you, your notebook, and your data. Firewalls 
monitor all incoming and outgoing traffic on your computer by 
including features such as logging and reporting, automatic 
alarms, and user interfaces for configuring the firewall. To protect 
your privacy, it is recommended that you use firewall software.

The Windows operating system firewall is available on your 
notebook. To learn more about this firewall: 

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall. 

2. Select the General tab.

❏ To learn more about Windows Firewall, select the 
What else should I know about Windows 
Firewall? link.

❏ To disable Windows Firewall, select Off (not 
recommended).

❏ To reenable Windows Firewall, select On 
(recommended).

3. Select OK.
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Under some circumstances a firewall can block access to Internet 
games, interfere with printer or file sharing on a network, or block 
authorized e-mail attachments. If you are using Windows 
Firewall and an application attempts an inbound connection to 
your notebook for the first time, a security alert will be displayed. 
The security alert allows you to configure the firewall permission 
for the application.

■ To allow the application to connect to your notebook, select 
Unblock this program. The application is added to the 
Exceptions list and will not be blocked by Windows Firewall.

■ To permanently block the application, select Keep blocking 
this program. Windows Firewall will block the application 
anytime the application tries to connect.

■ To temporarily block the application, select Keep blocking 
this program, but ask me again later. The next time the 
application attempts to connect to your notebook, you will 
receive the security alert.

To manually add an application to the Windows Firewall 
Exceptions list so that it will not be blocked by the firewall:

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall.

2. Select the Exceptions tab.

3. Select Add Program and enter the required information 
about the application.

4. Select OK. The application is added to the Exceptions list 
and will not be blocked by Windows Firewall.

If you are using an optional firewall and you want to allow a 
blocked application to connect:

■ Temporarily solve the problem by disabling the firewall, 
performing the task, and then reenabling the firewall.

■ Permanently resolve the problem by reconfiguring the 
firewall. Refer to the firewall documentation or contact 
the firewall manufacturer.
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Critical Security Updates for 
Windows XP

Ä
CAUTION: Because new computer viruses are being detected all the 
time, it is recommended that you install all critical updates as soon as 
you receive an alert from Microsoft. You should also run Windows 
Update on a monthly basis to install the latest recommended updates 
from Microsoft.

A Critical Security Updates for Windows XP disc may have been 
included with your notebook to provide additional updates 
delivered after the computer was configured. Throughout the life 
of the computer, Microsoft will continue to update the operating 
system and make these updates available on their Web site.

To update your system using the Critical Security Updates for 
Windows XP disc:

1. Insert the disc into the drive. (The disc automatically runs the 
installation application.)

2. Follow the on-screen instructions to install all updates. (This 
may take a few minutes.)

3. Remove the disc.

Using the Smart Card Reader
Your notebook is equipped with an embedded smart card reader, 
and the driver for your smart card reader is preinstalled. No action 
is necessary to install the driver.

The smart card reader is used with industry-standard smart cards, 
small plastic cards the size of a credit card. Smart cards carry a 
microchip containing memory and a microprocessor. Like 
personal computers, they have an operating system to manage 
input and output, and include security features to protect against 
tampering.
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A personal identification number (PIN) is needed to gain access 
to the contents of the microchip. Therefore, you can access a 
computer protected by a smart card only if you have the correct 
smart card and you know the PIN.

For information on using the HP ProtectTools Security Manager 
to manage the smart card security features, refer to “Smart Card 
Security for ProtectTools” in this chapter.

Inserting a Smart Card

To insert a smart card:

1. Insert the smart card into the smart card reader.

2. Follow the on-screen instructions for logging on to the 
notebook using the smart card PIN.
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Removing a Smart Card

To remove a smart card:

» Grasp the edges of the smart card and pull it out of the smart 
card reader.
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HP ProtectTools Security Manager 
(Select Models Only)

Your notebook comes with HP ProtectTools Security Manager 
preinstalled. This software is accessed through Microsoft 
Windows Control Panel. It provides security features that are 
designed to help protect against unauthorized access to the 
notebook, networks, and critical data. Add-on modules for 
HP ProtectTools Security Manager include the following:

■ Embedded Security for ProtectTools

■ Credential Manager for ProtectTools

■ BIOS Configuration for ProtectTools

■ Smart Card Security for ProtectTools

Depending on your notebook model, add-on modules may be 
preinstalled, preloaded, or downloaded from the HP Web site. 
Visit http://www.hp.com for more information.

Embedded Security for ProtectTools

✎ You must have the optional embedded security chip in your 
notebook in order to use Embedded Security for ProtectTools.

Embedded Security for ProtectTools has security features that 
protect against unauthorized access to user data or credentials, 
which include the following:

■ Administrative functions, such as ownership and 
management of the owner pass phrase.

■ User functions, such as user enrollment and management 
of user pass phrases.

■ Settings configuration, including setting up enhanced 
Microsoft EFS and Personal Secure Drive for protecting 
user data.
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■ Management functions, such as backing up and restoring 
the key hierarchy.

■ Support for third-party applications (such as 
Microsoft Outlook and Internet Explorer) for protected 
digital certificate operations when using embedded security.

The optional embedded security chip enhances and enables other 
HP ProtectTools Security Manager security features. For 
example, Credential Manager for ProtectTools can use the 
embedded chip as an authentication factor when the user logs on 
to Windows. On select models, the embedded security chip also 
enables enhanced BIOS security features accessed through BIOS 
Configuration for ProtectTools. 

For more information, refer to the Embedded Security for 
ProtectTools online Help or the HP ProtectTools Embedded 
Security Guide on the Notebook Documentation CD.

Credential Manager for ProtectTools

Credential Manager for ProtectTools has security features that 
provide protection against unauthorized access to your notebook, 
including the following:

■ Alternatives to passwords when logging on to 
Microsoft Windows, such as using a smart card to log 
on to Windows.

■ Single sign-on capability that automatically remembers 
credentials for Web sites, applications, and protected network 
resources. 

■ Support for optional security devices, such as smart cards and 
biometric fingerprint readers.

For more information, refer to the Credential Manager for 
ProtectTools online Help.
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BIOS Configuration for ProtectTools

BIOS Configuration for ProtectTools provides access to BIOS 
security and configuration settings within the HP ProtectTools 
Security Manager application, which gives users better access to 
system security features that are managed by the system BIOS.

With BIOS Configuration for ProtectTools, you can

■ Manage power-on user passwords and administrator 
passwords.

■ Configure preboot authentication features, such as smart card 
passwords and power-on passwords. 

■ Enable and disable hardware features (such as the enable 
CD-ROM boot feature).

■ Configure boot options and boot order, which includes 
disabling the ability to boot to drives other than the primary 
hard drive.

✎ Many of the features in BIOS Configuration for ProtectTools 
are also available in Computer Setup. Refer to Chapter 13, 
“Computer Setup.” for additional information.

For more information, refer to the BIOS Configuration for 
ProtectTools online Help.
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Smart Card Security for ProtectTools

With Smart Card Security for ProtectTools, you can

■ Access optional smart card security features. Security 
enhancements are supported by the optional HP ProtectTools 
Smart Card and an optional supported reader, such as the 
HP PC Card Smart Card Reader. 

■ Initialize an optional HP ProtectTools Smart Card so that it 
can be used with Credential Manager for ProtectTools.

■ Work with the BIOS to enable optional smart card 
authentication in a preboot environment, and to configure 
separate smart cards for an administrator and a user. This 
requires a user to insert the smart card and optionally enter 
a PIN prior to allowing the operating system to load. 

For more information on BIOS security features, refer to 
Chapter 13, “Computer Setup.”

■ Set and change the password used to authenticate users of the 
optional smart card.

■ Back up and restore credentials stored on the optional 
smart card.

For more information, refer to the Smart Card Security for 
ProtectTools online Help.
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Optional Security Cable

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

To install a security cable:

1. Loop the security cable around a secured object.

2. Insert the key 1 into the cable lock 2.

3. Insert the cable lock into the security cable slot 3, and then 
lock the cable lock with the key.
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Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the notebook restarts the 
operating system after you exit Computer Setup.

✎ Pointing devices are not supported in Computer Setup; you must 
use the keyboard to navigate and make selections.

✎ An external keyboard connected by USB can be used with 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer to “USB Device Connection” in 
Chapter 9, “USB Devices.”

The menu tables later in this chapter provide an overview of 
Computer Setup options.
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Computer Setup Access
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus.

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.

3. To exit Computer Setup, choose one of the following:

❏ To exit without saving any changes, use the arrow keys to 
select File > Ignore Changes and Exit. Then follow the 
instructions on the screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.

4. To confirm the restoration, press f10.

5. Select File > Save Changes and Exit. Then follow the 
instructions on the screen.

When the computer restarts, the factory settings are restored, and 
any identification information you may have entered is saved.

✎ Password- and security-related settings are not changed when you 
reset the factory default settings.
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File Menu

Select To Do This

System information ■ View identification information about 
the notebook and any battery packs 
in the system.

■ View specification information about 
the processor, memory and cache 
size, video revision, keyboard 
controller version, and system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings 
from a diskette.

Restore defaults Replace configuration settings in 
Computer Setup with factory default 
settings. (Identification information is 
retained.)

Ignore changes and exit Cancel changes entered during the 
current session. Then exit and restart the 
notebook.

Save changes and exit Save changes entered during the current 
session. Then exit and restart the 
notebook. The changes you save are 
in effect when the notebook restarts.
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Computer Setup
Security Menu
.

Select This Option To Do This

Administrator password Enter, change, or delete an HP 
Administrator password.

Power-on password Enter, change, or delete a power-on 
password.

Password options ■ Enable/disable stringent security.

■ Enable/disable required password on 
restart.

DriveLock passwords Enable/disable DriveLock; change a 
DriveLock user or master password.

✎ DriveLock settings are 
accessible only when you enter 
Computer Setup by turning on 
(not restarting) the notebook.

Smart Card Security Enable/disable support for smart card 
authentication on boot.

✎ This feature is supported only by 
certain smart card readers.

(Continued)
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Computer Setup
Tools Menu

Embedded Security ■ Enable/Disable the embedded 
security chip.

■ Restore the embedded security chip 
to factory settings.

■ Enable/disable power-on 
authentication support.

■ Enable/disable automatic DriveLock.

■ Reset power-on authentication 
credential.

✎ Embedded Security settings are 
accessible only if the notebook is 
equipped with an embedded 
security chip.

Device security ■ Enable/disable devices in the system.

■ Enable NIC for inclusion in MultiBoot.

System IDs Enter user-defined identification values.

Select This Option To Do This

Select To Do This

HDD Self-Test options Run a self-test on any hard drive in the 
system.

Battery Information View information about any battery packs 
in the notebook.

Memory Check ■ Run a self test on memory modules in 
the notebook.

■ View information about memory 
modules installed in the notebook.
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Computer Setup
Advanced Menu

Select To Do This 

Language (or press f2) Change the Computer Setup language.

Boot options ■ Set the number of seconds for f10 and 
f12 delay.

■ Enable/disable MultiBoot, which sets 
a startup sequence that can include 
most bootable devices and media in 
the system. For details, refer to 
Appendix B, “MultiBoot.”

■ Set the boot order.

Device options ■ Enable/disable multiple standard 
pointing devices at startup. (To set the 
notebook to support only a single, 
usually nonstandard, pointing device 
at startup, select Disable.)

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

(Continued)
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Computer Setup
Select To Do This

Device Options (continued) ■ Enable/disable USB legacy support 
for a USB keyboard, mouse, and 
hubs. When USB legacy support is 
enabled:

❐ A USB keyboard, mouse, and 
hubs work even when a Windows 
operating system is not loaded.

❐ The notebook starts from a 
bootable hard drive, diskette drive 
diskette, or CD-R, CD-RW, 
or DVD inserted into a drive 
connected by a USB connector 
to the notebook or to an optional 
docking device.

■ Enable/disable the fan to always be 
on while the notebook is connected to 
AC power.

■ Swap the functions of the fn key and 
left ctrl key.

■ Enable/disable Bluetooth and WLAN 
devices.

✎ Bluetooth and WLAN settings are 
accessible only if the notebook is 
equipped with a Bluetooth or 
802.11 wireless device.

■ Enable/disable LAN/WLAN switching.

■ Enable/disable LAN Power 
Save mode.

■ Enable/disable Intel SpeedStep.
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Software Update and 

Recovery

Software Updates
For optimal notebook performance and to make sure your 
notebook remains compatible with changing technologies, HP 
recommends that you install the latest versions of HP software as 
they become available.

To update HP software:

1. Prepare for any update by identifying your notebook type, 
series or family, and model; refer to the “Accessing Notebook 
Information” section in this chapter. Prepare for a system 
ROM update by identifying (through the Computer Setup 
utility) the ROM versions currently installed on the notebook.

2. Access the updates through your local HP Web site or the 
Support Software CD (purchased separately).

3. Download and install the updates.

✎ The notebook system ROM stores the BIOS. The BIOS 
determines how the notebook hardware interacts with the 
operating system and external devices and also supports 
such notebook services as time and date. 

✎ If your notebook connects to a network, HP recommends that 
you consult with your network administrator before installing 
any software updates, especially system ROM updates.
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Software Update and Recovery
Obtaining the Support Software Disc
The Support Software disc provides HP software updates and 
installation instructions. The disc includes device drivers, ROM 
updates, and utilities.

To purchase the current Support Software disc or a subscription 
that provides both the current version and future versions of the 
disc, visit the HP Web site at http://www.hp.com.

Accessing Notebook Information
To access the updates for your notebook, the following 
information is needed:

■ The product category is Notebook.

■ The product family name and series number are printed in the 
lower-right corner of the display bezel.

■ Model information is provided on the serial number label on 
the bottom of the notebook.

To determine whether available ROM updates contain later ROM 
versions than those currently installed on the notebook, you need 
to know the version of the system ROM currently installed.

ROM version information can be displayed in Computer Setup.

To display ROM information in Computer Setup:

■ Press fn+esc.

– or –

■ Open Computer Setup:

1. Turn on or restart the notebook. Press f10 while the 
F10 = ROM Based Setup message is displayed in the 
lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.
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Software Update and Recovery
2. Select File > System Information. (The system ROM 
information is displayed.)

3. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore Changes and Exit, 
and then follow the instructions on the screen. (After 
Computer Setup closes, the notebook restarts in Windows.)
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Internet Software
Most software on the HP Web site is packaged in compressed 
files called SoftPaqs. Some ROM updates may be packaged in 
compressed files called ROMPaqs.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains information regarding installing and 
troubleshooting the file. The Readme.txt files included with 
ROMPaqs are in English.

Downloading System ROM

Ä
CAUTION: To prevent serious damage to the notebook or an unsuccessful 
installation, download and install a ROM update only while the notebook 
is connected to reliable external power using the AC adapter. Do not 
download or install a ROM update while the notebook is running on 
battery power, docked in an optional docking device, or connected to an 
optional power source. During the download and installation:
■ Do not unplug the notebook from the power outlet.
■ Do not shut down the notebook or initiate standby or hibernation.
■ Do not insert, remove, connect, or disconnect any device, cable, 

or cord.
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Downloading a ROM Update
1. Access the page at the HP Web site that provides software for 

your notebook.

❏ Select Start > Help and Support, and then select a 
software update link.

– or –

❏ Visit the HP Web site at http://www.hp.com/support.

2. Follow the instructions on the screen to identify your 
notebook and access the ROM update you want to download.

3. At the download area:

a. Record the date, name, or other identifier of any ROM 
update that is later than the ROM currently installed on 
your notebook. You might need this information to locate 
the update later, after it has been downloaded to the hard 
drive.

b. Record the path to the default or custom location on the 
hard drive to which the ROM package will download. You 
might need to access the ROM packages after it has been 
downloaded.

c. Follow the online instructions to download your selection 
to the hard drive.
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Installing a ROM Update
ROM installation procedures vary. Follow any instructions that 
are displayed on the screen after the download is complete. If no 
instructions are displayed:

1. Open Windows Explorer by selecting Start > All Program > 
Accessories > Windows Explorer.

2. In the left pane of the Windows Explorer window:

a. Select My Computer > your hard drive designation. (The 
hard drive designation is typically Local Disk C.)

b. Follow the path you recorded earlier to the folder on your 
hard drive that contains the update.

3. Begin the installation:

a. Open the folder that contains the update.

b. Double-click the file with an .exe extension—for 
example, filename.exe. (The ROM update installation 
begins.)

4. Complete the installation by following the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download file from the folder.
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Downloading Software
To download and install other software:

1. Access the page at the HP Web site that provides software for 
your notebook.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the downloading instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, then the hard 
drive designation (usually, drive C), and then the folder to 
which you saved the downloaded item.

6. In the folder, select the name or number of the software 
package containing the update.

7. Select the file that includes an .exe extension—for example, 
Filename.exe. (The installation begins.)

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.
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System Recovery
The notebook system recovery process provides several ways to 
recover system functionality. The Driver Recovery and Operating 
System discs enable you to recover or repair your notebook 
without losing personal data. The Operating System disc also 
enables you to reinstall the operating system software provided 
with the notebook.

✎ For best results, attempt to recover optimal notebook 
functionality by using the following procedures in the order 
described here.

Safeguarding Your Data
Software or devices added to the notebook can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents.
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Altiris Local Recovery
Altiris Local Recovery protects the files on your computer by 
storing copies of files, called snapshots. If files on your computer 
are accidentally deleted or corrupted, you can easily restore the 
files yourself. You can also roll back your complete file system to 
a previous state. 

Altiris Local Recovery provides protection of files by backing up 
files to a hidden Altiris recovery partition. When you install the 
software, the Recovery Agent Partition Wizard guides you 
through the process of creating the recovery partition. After the 
partition is created, the notebook restarts and creates the first 
snapshot. After the snapshot is created, the notebook restarts and 
the software makes the snapshots available for recovery through 
Windows.

Local Recovery is installed with a default schedule so that 
snapshots of your files are automatically taken on a regular basis. 
You can change the snapshot schedule. For more information, see 
the Altiris Local Recovery Help.

You can access your snapshots in the Altiris Recovery Agent 
folder. Right-click the Altiris Recovery Agent icon on your 
desktop, and then select Open. To restore one of the snapshots, 
select the snapshot to restore, and then drag the file to the 
appropriate location on your hard drive.

For more information on configuring and using Altiris Local 
Recovery, visit the HP Web site at http://www.hp.com/go/easydeploy 
or open the software and select Help on the menu bar.
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Using System Restore Points
Notebooks with Windows XP operating systems provide the 
option of setting system restore points (benchmarks) daily as you 
change your personal settings. The notebook may also set restore 
points when you add new software or devices. You should 
periodically set system restore points when the notebook is 
functioning at optimal performance and before installing new 
software or devices. Doing this enables you to return to a 
previous configuration restore point if you encounter problems.

To set a system restore point:

1. Select Start > Help and Support. 

2. Select Use tools to view your computer information and 
diagnose problems. 

3. Select System Restore. (A System Restore window is 
opened.)

4. Select Create a restore point, and then follow the on-screen 
directions.

To restore the notebook to a previous date and time when it was 
functioning optimally:

1. Select Start > Help and Support > System Recovery.

2. Select Restore from a restore point, and then follow the 
on-screen directions.
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Repairing or Reinstalling Applications
All applications preinstalled or preloaded on your notebook can 
be repaired or reinstalled by using the Software Recovery disc.

✎ If you have not reinstalled your operating system, some 
applications preloaded on your notebook, such as those available 
in the Software Setup utility, can also be repaired or reinstalled 
from your hard drive.

The application reinstallation process repairs or replaces 
corrupted system files within the application and reinstalls 
deleted system files within the application.

■ In most cases: If the application you are repairing or 
reinstalling is still installed on your notebook, the 
reinstallation process does not affect your settings within the 
application.

■ In all cases: If an application has been deleted from your 
notebook, the reinstallation process reinstalls the application 
or utility to the factory image.

Reinstalling Applications from Your 
Hard Drive

To reinstall a preloaded application or utility from your hard 
drive:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to reinstall, select 
or clear the appropriate check boxes.)
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Repairing the Operating System
To attempt an operating system repair without deleting your 
personal data, use the Operating System disc that was shipped 
with the notebook:

1. Connect the notebook to external power through the 
AC adapter and turn on the notebook.

2. Immediately insert the Operating System disc into the 
notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the disc. (After a 
few minutes, the Welcome to Setup screen is displayed.)

6. Press enter to continue. (A Licensing Agreement screen is 
displayed.)

7. Press f8 to accept the agreement and continue. (The Setup 
window is displayed.)

8. Press R to repair the selected Windows installation. (The 
repair process begins. This process may take up to 2 hours to 
complete. The notebook restarts in Windows after the process 
is complete.)
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Reinstalling the Operating System

Ä
CAUTION: To protect your personal data and the software you have 
installed on the notebook, back up your data before reinstalling your 
operating system. See the Windows online Help utility to learn more 
about backing up your files.

✎ During the reinstallation, you might be prompted for your 
Product Key. Your Product Key is provided on the Microsoft 
Certificate of Authenticity label on the bottom of the notebook.

If other recovery efforts do not successfully repair the operating 
system, you can reinstall it.

To reinstall the operating system:

1. Connect the notebook to external power through the 
AC adapter and turn on the notebook.

2. Immediately insert the Operating System disc into the 
notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the disc. (After 
a few minutes, the Welcome to Setup screen is displayed.)

6. Press enter to continue. (A Licensing Agreement screen is 
displayed.)

7. Press f8 to accept the agreement and continue. (The Setup 
window is displayed.)

8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.
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10. Press C to continue setup using this partition.

11. Select Format the partition using the NTFS file system 
(Quick), and then press enter.

Ä
CAUTION: Formatting a drive deletes all current files.

12. Press F to format the drive. (The reinstallation process begins. 
This process takes 1 to 2 hours to complete. The notebook 
restarts in Windows when the process is complete.)

✎ When prompted for the Product Key, refer to the Microsoft 
Certificate of Authenticity label located on the bottom of the 
notebook.

Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

To reinstall drivers, use the Driver Recovery disc included with 
the notebook:

1. While running Windows, insert the Driver Recovery disc into 
the optical drive.

If you do not have autorun enabled, select Start > Run. Then 
type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates the 
optical drive).

2. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the notebook. Follow the installation instructions 
provided with the software.
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Notebook Care

Å
WARNING: To reduce the risk of electric shock or damage to internal 
components, do not allow liquids to drip onto the notebook keyboard. 

Ä
CAUTION: To prevent possible damage to the display, do not place 
anything on top of the notebook even when it is in the carrying case.

Ä
CAUTION: To prevent overheating, do not obstruct the vents. Do not 
allow a hard surface, such as an adjoining optional printer, or a soft 
surface, such as fabric or carpet, to block the airflow.
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Notebook Care
Your notebook is designed as a durable product. To maintain its 
performance and promote longevity, follow these guidelines:

■ Carry and store your notebook in a portable carrying case.

■ Keep liquids and excessive moisture away from your 
notebook and keyboard to prevent costly repairs.

■ Avoid exposing your notebook to direct sunlight, extreme 
temperatures, or ultraviolet light for extended periods of time.

■ Use your notebook only on a solid, flat surface. Make sure 
that vents, which cool internal components, are unobstructed.

■ If the notebook will be idle for a week or more, shut it down.

■ If the notebook will be disconnected from external power for 
more than 2 weeks:

❏ Shut down the notebook.

❏ Remove all battery packs and store them in a cool, dry 
place.
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Notebook Care
Temperature

Å
WARNING: To avoid potential discomfort or burns, do not block the 
air vents or use the notebook on your lap for extended periods. The 
notebook is designed to run demanding applications at full power. As a 
result of increased power consumption, it is normal for the notebook to 
feel warm or hot when used continuously. The notebook complies with 
the user-accessible surface temperature limits defined by the 
International Standard for Safety of Information Technology Equipment 
(IEC 60950).

Notebook

Å
WARNING: To reduce the risk of electric shock, always disconnect the 
computer from the power outlet and disconnect peripherals before 
attempting to clean your computer or any of its components.

Å
WARNING: To prevent permanent damage to your computer, do not 
spray liquids on the display, the keyboard, or the exterior of your 
computer.
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Keyboard
Clean the keyboard regularly to prevent keys from sticking and to 
remove dust, lint, and particles that can become trapped beneath 
the keys. Ideally, use a can of compressed air with a straw 
extension to blow air in and under the keys.

Ä
CAUTION: To prevent permanent damage:
■ Do not clean the keyboard with liquids of any kind.
■ Do not use a regular vacuum cleaner to clean the keyboard 

because you may deposit normal household debris on the surfaces, 
rather than remove it.
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Notebook Care
Display

Ä
CAUTION: To prevent permanent damage to your computer, never 
spray water, cleaning fluids, or chemicals on the screen.

To remove smudges and lint, frequently clean your display with 
a soft, damp, lint-free cloth. If the screen requires additional 
cleaning, use an antistatic screen cleaner or premoistened 
antistatic wipes.

TouchPad
Grease and dirt on the TouchPad can cause your cursor to 
jump around on the display screen. To avoid this, wash hands 
frequently when using the notebook and clean the TouchPad with 
a damp cloth.
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Cleaning an External Mouse
Keeping an external mouse clean can substantially improve its 
performance and prevent loss of mouse pointer control. To clean 
an external mouse, complete the following steps:

1. Turn the mouse over and rotate the circular plate about 
1/4-inch counterclockwise until it pops loose. Most mice 
have an arrow to indicate the direction to turn the plate.
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2. Remove the ball from your mouse and clean it with an 
antistatic wipe or a lint-free cotton cloth.

3. Spray the inside of the mouse with compressed air or clean it 
with a non cotton swab to remove loose debris and dust.

4. Replace the ball and the bottom plate.
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Travel and Shipping

Preparation for Travel and Shipping
To prepare the notebook for shipping or traveling:

1. Back up your work.

2. Remove all optical discs, digital cards, or PC Cards.

3. Turn off, and then disconnect all external devices.

4. Shut down the notebook.

5. If the notebook will be disconnected from an external power 
source for more than 2 weeks, remove all battery packs and 
store them in a cool, dry place.

6. If you are shipping the notebook, place it in the original 
packing box or similar protective packaging and label 
the package “FRAGILE.”
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Tips for Traveling with Your Notebook
■ Take along a backup of your work. Keep the backup separate 

from the notebook.

■ When traveling by air, carry your notebook as hand baggage. 
Do not check it in with the rest of your luggage.

■ Do not expose the notebook or diskettes to a magnetic 
security detector.

❏ The security device that examines carry-on items placed 
on a conveyor belt uses x-rays and is safe for the notebook 
and diskettes.

❏ The walk-through security device and the handheld 
security wands are magnetic and may damage the 
notebook or diskettes.

■ If you plan to use the notebook during a flight, check with 
the airline in advance. In-flight notebook use is at the 
discretion of the airline.

■ If your notebook has a GSM device, such as the GPRS 
Multiport Module, you must turn off the GSM device on 
your notebook before boarding and keep it turned off if you 
plan to use your notebook during the flight.

■ If you are traveling internationally:

❏ Consult with Customer Care about power cord and 
adapter requirements for each location in which you plan 
to use the notebook. (Voltage, frequency, and plug 
configurations vary.)

Å To reduce the risk of electric shock, fire, or damage to the 
equipment, do not attempt to power the notebook with a 
voltage converter kit sold for appliances.

❏ Check the computer-related customs regulations for each 
country on your itinerary.
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Specifications

Operating Environment
The operating environment information in the following table 
might be helpful if you plan to use or transport the notebook in 
extreme environments.

Factor Metric U.S.

Temperature

Operating (not writing to optical disc) 0°C to 35°C 32°F to 95°F

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 10.1 psia) -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating (14.7 to 4.4 psia) -15 m to 12,192 m -50 ft to 40,000 ft
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Specifications
Rated Input Power
The power information in this section might be helpful if you 
plan to travel internationally with the notebook.

The notebook operates on DC power, which can be supplied by 
an AC or a DC power source. Although the notebook can be 
powered from a stand-alone DC power source, it is strongly 
recommended that the notebook be powered only with an 
AC adapter or DC power cord supplied or approved by HP.

The notebook is capable of accepting DC power within the 
following specifications:

This product is designed for IT power systems in Norway with 
phase-to-phase voltage not exceeding 240 Vrms.

Input Power Rating

Operating voltage 18.5 V dc @ 3.5 A - 65 W

Operating current 3.5 A
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B
MultiBoot

A bootable medium or network interface card (NIC) contains files 
that the notebook needs to start and operate properly. The 
MultiBoot utility, disabled by default, enables you to identify the 
bootable devices and control the sequence in which the system 
attempts to boot from those devices as it starts up your notebook.

Bootable devices include optical drive discs, such as CDs or 
DVDs, bootable diskettes, or a NIC.

✎ Some devices, including USB devices and NICs, must be enabled 
in Computer Setup before they can be included in the boot 
sequence. For more information, refer to the “Bootable Devices 
in Computer Setup” section in this chapter.
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Default Boot Sequence
By default, when more than one bootable device is in the system, 
the notebook chooses the startup device by searching enabled 
devices and locations in a predetermined sequence.

On every boot, the system looks for bootable drive A devices 
first. If it fails to find a bootable drive A device, it searches for 
bootable drive C devices. Drive A devices include optical drive 
and diskette drives. Drive C devices include optical drives and 
primary hard drives.

The primary hard drive can only boot as drive C. The NIC does 
not have a drive letter assigned to it.

✎ An optical drive device (such as a CD-ROM drive) can boot either 
as drive A or drive C, depending on the format of the CD. Most 
bootable CDs boot as drive A. If you have a CD that boots as the 
C drive, the system will boot the diskette drive before it boots 
the CD.

By default, the notebook selects the startup device by searching 
enabled devices and locations in a predetermined sequence.

You can change the sequence in which the notebook searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence, also called a boot order. Or, you can use MultiBoot 
Express to set the notebook to prompt you for a startup location 
each time the notebook is started or restarted.
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The list below describes the default sequence in which drive 
numbers are assigned. (The actual startup sequence varies by 
configuration.)

■ Default sequence for devices that boot as drive A:

a. Optical drive in an optional docking device MultiBay or in 
an external MultiBay that contains a disc that boots as 
drive A.

b. Optical drive in the internal MultiBay II that contains a 
disc that boots as drive A.

c. Diskette drive in an optional docking device or in an 
external MultiBay.

■ Default sequence for devices that boot as drive C:

a. An optical drive in an optional docking device MultiBay 
or in an external MultiBay that contains a disc that boots 
as drive C.

b. An optical drive in the internal MultiBay II that contains a 
disc that boots as drive C.

c. Hard drive in the notebook primary hard drive bay.

d. Hard drive in an optional docking device MultiBay or in 
an external MultiBay.

✎ Since no drive letter is associated with the NIC, changing the boot 
order of a NIC does not affect drive letters of the other devices.
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Bootable Devices in Computer Setup
The notebook can start up from a USB device or the NIC only if 
that device has been enabled for inclusion in MultiBoot.

To enable a device or location for inclusion in MultiBoot:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. To enable bootable media in USB drives or in drives inserted 
into an optional docking device, use the arrow keys to select 
the Advanced menu > Device Options. Then select Enable 
USB legacy support.

– or –

To enable a NIC, select Security menu > Device security, 
and then select Internal network adapter boot.

3. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.

✎ To connect a NIC to a Preboot eXecution Environment (PXE) or 
Remote Program Load (RPL) server during startup without using 
MultiBoot, quickly press f12 when the Network Service Boot 
message is displayed in the lower-left corner of the screen.
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MultiBoot Results
Before changing the startup sequence, consider the following:

■ When the notebook restarts after the boot order has been 
changed, it considers only the first of each type of device 
(except for optical devices). 

For example, suppose that the notebook is connected to an 
optional docking device (select models only) that contains a 
hard drive. This hard drive is shown in the boot order in 
Computer Setup as “USB hard disk.” If this drive is placed 
before the hard drive in the primary hard drive bay in the boot 
order, and if the system fails to boot to the drive in the 
docking station, it will not attempt to boot to the hard drive in 
the primary hard drive bay. Instead, it will try to boot to the 
next type of device in the boot order (diskette, optical device, 
or NIC). However if there are two optical devices and the first 
optical device does not boot (either because it does not 
contain media or the media is not bootable), the system will 
try to boot to the second optical device.

■ Changing the boot sequence also changes the logical drive 
designations. For example, if you start up from a CD-ROM 
drive with a disc that boots as drive C, that CD-ROM drive 
becomes drive C and the hard drive in the hard drive bay 
becomes drive D.

■ Starting up from a NIC does not affect logical drive 
designations because no drive letter is associated with 
the NIC.

■ Drives in an optional docking device are treated like external 
USB devices in the boot sequence and must be enabled in 
Computer Setup.
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MultiBoot Preferences
There are 2 ways to set MultiBoot sequences:

■ Set a new default boot sequence that the notebook uses each 
time it starts up.

– or –

■ Use variable boot sequences using MultiBoot Express. This 
feature prompts you for a startup device each time the 
notebook is started or restarted.

Setting a New Default Boot Sequence
To set a startup sequence that the notebook uses each time it is 
started or restarted with Computer Setup:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select the Advanced menu > Boot 
Options, and then press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence that you 
prefer.

5. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Setting a MultiBoot Express Prompt
To set the notebook to display the MultiBoot startup location 
menu each time the notebook is started or restarted with 
Computer Setup:

1. Open Computer Setup by turning on or restarting the 
notebook. Press f10 while the F10 = ROM Based Setup 
message is displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select the Advanced menu > Boot 
Options, and then press enter.

3. In the Express Boot Popup Delay (Sec) field, select the length 
of time in seconds that you want the notebook to display the 
startup location menu before it defaults to the current 
MultiBoot setting (when 0 is selected, the Express Boot 
startup location menu is not displayed.)

4. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the notebook restarts.
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Entering MultiBoot Express Preferences
When the Express Boot menu is displayed during startup:

■ To specify a startup location from the Express Boot menu, 
select your preference within the allotted time, and then press 
enter.

■ To prevent the notebook from defaulting to the current 
MultiBoot setting, press any key before the allotted time 
expires. The notebook will not start up until you select a 
startup location and press enter.

■ To allow the notebook to start up according to the current 
MultiBoot settings, wait for the allotted time to expire.
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Client Management Solutions

Client management provides standards-based solutions for 
managing client (user) desktop, workstation, and notebook 
computers in a networked environment.

The key capabilities and features of client management are

■ Initial software image deployment.

■ Remote system software installation.

■ Software management and updates.

■ ROM updates.

■ Tracking and security of computer assets (the hardware and 
software installed on the computer).

■ Fault notification and recovery of certain system software and 
hardware components.

✎ Support for specific features described in this chapter may vary, 
depending on the computer model and/or version of management 
software installed on your computer.
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Configuration and Deployment
HP computers come with a preinstalled system software image. 
The initial software image is configured during the first-time 
setup of the computer. After a brief software “unbundling” 
occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) by

■ Installing additional software applications after unbundling 
the preinstalled software image.

■ Using software deployment tools, such as Altiris Deployment 
Solutions, to replace the preinstalled software with a 
customized software image.

■ Using a disk cloning process to copy the contents from one 
hard drive to another.

The deployment method you should use depends on your 
organization’s technology environment and processes. Visit 
the HP Web site at http://www.hp.com/go/pcsolutions for more 
information on selecting the best deployment method for your 
organization.

✎ The system recovery discs, Computer Setup utility, and other 
system features provide further assistance with recovery of 
system software, configuration management and troubleshooting, 
and power management.
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Software Management and Updates
HP provides several tools for managing and updating software on 
client PCs:

■ HP Client Manager Software

■ Altiris PC Transplant Pro

■ System Software Manager

HP Client Manager Software

HP Client Manager Software (HP CMS) integrates HP Intelligent 
Manageability technology within Altiris software. HP CMS 
provides superior hardware management capabilities for HP 
devices that include:

■ Detailed views of hardware inventory for asset management.

■ PC health check monitoring and diagnostics.

■ Web-accessible reporting of business-critical details such as 
machines with thermal warnings, and memory alerts.

■ Remote updating of system software such as device drivers 
and ROM BIOS.

✎ Additional functionality can be added when HP CMS is used with 
optional Altiris Solutions software (purchased separately). For 
more information, refer to the “Altiris PC Transplant Pro” section 
in this chapter.

For more information on HP Client Manager, visit the HP Web 
site at http://www.hp.com/go/easydeploy.
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When HP Client Manager Software (installed on a client 
computer) is used with Altiris Solution software (installed 
on an administrator computer), HP CMS provides increased 
management functionality. HP Client Manager provides 
centralized hardware management of HP client devices for 
the following IT life cycle areas:

■ Inventory and Asset Management

❏ Software license compliance

❏ Computer tracking and reporting

❏ Computer lease contract information and fixed asset 
tracking

■ System Software Deployment and Migration

❏ Windows 2000/XP migration

❏ System deployment

❏ Personality (personal user settings) migration

■ Help Desk and Problem Resolution

❏ Managing help desk tickets

❏ Remote troubleshooting

❏ Remote problem resolution

❏ Client disaster recovery

■ Software and Operations Management

❏ Ongoing client management

❏ HP system software deployment

❏ Application self-healing (the ability to identify and repair 
certain application problems)

Altiris Solutions software provides easy-to-use software 
distribution capabilities. On selected desktop and notebook 
models, an Altiris management agent is included as part of the 
preloaded software. This agent enables communication with 
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Client Management Solutions
the Altiris Solutions software, which can be used to complete new 
hardware deployment or personality migration to a new operating 
system using easy-to-follow wizards.

When Altiris Solutions software is used in conjunction 
with System Software Manager or the HP Client Manager, 
administrators can also update ROM BIOS and device driver 
software from a central console.

For more information, visit the HP Web site at 
http://www.hp.com/go/easydeploy.

Altiris PC Transplant Pro

Altiris PC Transplant Pro allows you to preserve old settings, 
preferences, and data and migrate them to a new environment 
quickly and easily.

For more information, visit the HP Web site at 
http://www.hp.com/go/easydeploy.

System Software Manager

System Software Manager (SSM) lets you remotely update 
system-level software on multiple systems simultaneously. When 
executed on a client computer, SSM detects both hardware and 
software versions, then updates the appropriate software from a 
central repository, known as a file store. Driver versions that are 
supported by SSM are denoted with a special icon on the HP 
driver download Web site and on the Support Software disc. To 
download the utility or to obtain more information on SSM, visit 
the HP Web site at http://www.hp.com/go/ssm.
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